Plugins – Ruby (API)

Plugins De Modelagem Não Funcionam

Visualizando 8 respostas da discussão
  • Autor
    1788 Views Posts
    • #28993


      Participante

      Eai galera, to achando mto estranho aqui no Meu Sketchup 8, certos plugins não funcionam, como o Profile Builder e o 1001bit, os dois quando são abertos nenhum dos botões quando clico funciona, fica parado como se eu nun tivesse feito nada. Oq eu acho muito estranho pois ( eu moro em 2 casas ) na minha outra, eu tenho o mesmo Sketchup, mesmo Vray e esse plugins funcionam. Alguem tem alguma ideia de pq isso acontece e como solucionar?

    • #28994


      Convidado

      Faça um teste, reinstale o SU e coloque esses plugins novamente, talvez conserte o esse bug.

    • #78025


      Participante

      Boa tarde, pessoal. Instalei o 1001 bit no meu sketchup 2013, foi rápido e fácil, a barra de ferramentas foi instalada tb com sucesso, porém os botões não funcionam, eu clico e nada acontece, alguém pode me dar uma dica onde errei ou o que ficou faltando? Obrigada,

    • #78027


      Mestre

      Olá Lili,

      vc viu o seguinte tópico? – Plugins De Modelagem Não Funcionam

      Obs.: Antes de postar no fórum, pesquise utilizando a barra de pesquisa, pois a maioria dos problemas já foi discutido aqui no fórum, se oq foi discutido no tópico não resolver seu problema, poste no mesmo tópico oq não está dando certo. Somente crie novos tópicos quando não encontrar nenhum tópico sobre o assunto.

    • #78028


      Participante

      Oi Daniel, este tópico manda reinstalar o su, sem qualquer outra resposta se deu certo ou não, e não houve + nenhum comentário isso há 3 anos ………os outros que falam do 1001 bit não são relacionados ao que esta ocorrendo comigo ……. por isso abri novo tópico com uma chamada + direta.

    • #78029


      Mestre

      Vc tentou reinstalar, como foi sugerido?

      Vc verificou se a versão do 101 bit, que vc baixou, é compatível com a sua versão do SketchUp?

      Como falei na postagem anterior, mesmo que se oq foi discutido no tópico não resolver seu problema, poste no mesmo tópico, pois assim evitamos tópicos duplicados e poderemos fornecer muito mais informações centralizadas em um tópico específico. (como orientado nas Regras de uso do fórum)

    • #78034


      Participante

      OK

    • #78040


      Participante

      Oi Daniel, com sinceridade não tentei reinstalar não, eu já tenho o vray instalado no su, e acho que vai dar um trabalhão danado, gostei muito do 1001 bit, acho q ele vai me ajudar muito pq faço arquitetura, mas não estou me sentindo segura em reinstalar o su por causa dele, por isso estava tentando ver se pode ser outro motivo, como por exemplo a compatibilidade, como descubro isso, no site do 1001 bit não achei nada referente a isso para a versão free. E o su informa que o plugin esta pronto para uso, q a instalação foi efetuada com sucesso. Bom como vc pode ver eu não tenho um domínio total na área, mas busco muito, e muitas dúvidas eu tiro aqui c/vcs no forun e nos tutoriais tb. estou aprendendo o vray praticamente aqui, e já tenho feito algumas maquetes bem legais.

    • #78044


      Mestre

      Oi Lili,

      fiz alguns testes!
      Estou com o SU 8 e o 2014 instalados aqui na minha máquina.
      No SU 2014 funcionou normalmente!

      Agora, no SU 8 deu o mesmo problema que vc falou.
      Fiz algumas pesquisas e vi que muitas pessoas estão com esse problema!

      Duas alternativas para resolver o seu problema:
      1 – Instale outra versão do SU na sua maquina e tenha 2 SUs, um para modelar e outro pra renderizar;
      2 – Instale a versão para uso acadêmico:
      – Descompacte o arquivo e cole na pasta “Plugins” (c:/arquivos de programas/google/google sketchup 8/plugins)
      Link para download1001bit tools standard version (1.1.x)

      – Depois entre no seguinte link, para pegar a licença para estudante – Registration for academic license

      – Após o registro, copie o código fornecido.

      – Abra seu SketchUp, clique em plugins , depois em 1001 bit tools e Activate 1001 bit tools. Cole o código, clique em Activate e por ultimo em OK.

      E é isso!

      Lembrando que esse ultimo método é para uso acadêmico.

Visualizando 8 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.