Plugins – Ruby (API)

Plugins que necessito.

Este tópico contém resposta, possui 1 voz e foi atualizado pela última vez por  Rudy 3 anos, 9 meses atrás.

  • Autor
     |  155 Views Posts
  • #73736

    Amigos, sou novo na utilização do SU e só agora fiquei sabendo que existem plugins para facilitar nossa vida.

    Minha utilização é basicamente para planta baixa (básica). Gostaria de saber de algum plugin que mude a cor ou espessura da linha.

    tem algum que grave as imagens que sempre vou utilizar (ex: pilares, portas, tanques subterrâneos, bombas de combustíveis, elevador ou vala para troca de óleo etc.)

    Salvar em PDF o arquivo.

    Caso tenham links e outras dicas é muito bem vindo. (Utilizo a Versão 8
    )

  • #73746

    Ramalho, se usa muito o Layout juntamente com o Sketchup (eles vem juntos) para fazer os desenhos técnicos: plantas, cortes, fachadas, etc.
    Pois no Layout pode-se configurar isso.
    Eu realmente prefiro trabalhar no AutoCad pois já o utilizo há anos. E uso o Sketchup pra modelar mesmo, sempre. As vezes também faço cortes, fachadas (tudo em projeção paralela) com o próprio Sketchup.
    .

Você deve fazer login para responder a este tópico.