Plugins – Ruby (API)

Problemas com a instalação de plugins (SKT 2013)

Visualizando 3 respostas da discussão
  • Autor
    1032 Views Posts
    • #70776


      Participante

      Olá senhores dei uma procurada na busca e encontrei a mesma dúvida mais sem resposta, então estou criando um tópico novo pra tentar solucionar isto, bom usava o SKT 8 tranquilamente, meu plugins corretamente usados e extraidos na pasta do sket (plugins)…mas quando mudei recentemente para o 2013, fui instalar os mesmos plugins indo na pasta e extraindo diretamente de lá, o problema é que dá acesso negado, como não fosse possível extrair as pastas dos plugins na pasta do sket, da erro. alguém já passou por algo semelhante? ou sabe a solução? obrigado amigos, aguardo resposta.

    • #71065


      Participante

      Olá, juninhopdj.
      Vou repetir aqui o mesmo comentário que fiz em outro tópico similar.

      Tive o mesmo problema ao tentar instalar no SU2013 os plugins que usava no SU8.
      A maneira mais fácil de fazer isso foi usando a “SketchUcation plugin store”, agora na versão 2.0. Tem bem mais plugins disponíveis que a loja oficial, a “Extension Warehouse”, pelo menos por enquanto.

      Mas muito cuidado ao baixar os plugins. Vários estão dando problemas de compatibilidade, ou com o V-Ray, ou com outros plugins, ou com o próprio SU2013. Inclusive o “round corner”, “curviloft”…

      Eu não tive esse cuidado e estou passando por um festival de BUGSPLATS ultimamente. =)
      Tô com salvamento automático de 2 em 2 minutos!

      Espero ter ajudado.

      Abraço.

    • #71067


      Participante

      Pois é bom eu instalei essa extensão da store e fiz os updates dos plugins e tal mas os plugins funcionam, a maioria mas o plugin do “fredo” não…como esses que vc citou,o scale, cuviloft…etc, tem um tutorial nesse site mas não entendi mt coisa

      http://sketchucation.com/forums/viewtopic.php?t=39073

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #71079


      Participante

      Galera Problema resolvido, desistalei e deletei tudo que tinha do fredolib6 e instalei novamente e deu certo todos os plugins estão funcionando.

      ps: quem utiliza plugins no SU13 tem que atualizar o fredolib pra versão 6. é só isso.

Visualizando 3 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2022 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.