Plugins – Ruby (API)

Problemas com Plugins – SU travando

Visualizando 2 respostas da discussão
  • Autor
    440 Views Posts
    • #42212


      Participante

      Galera, uma dúvida
      Joguei alguns plugins na pasta do SU, os seguintes:

      LibFredo6 4.2a
      RoundCorner 2.3a
      3DShapesTool_v1.1
      UVtools
      loop_subdiv
      jf_spheretool

      E desde então tenho notado o SU meio estranho.
      Tipo, às vezes ele fica meio lento para fazer coisas que antes era normal.

      Outro lance chato, quando utilizo os plugins, por exemplo, o 3d shapes, para fazer uma esfera – se eu coloco mais do que 24 segmentos ele trava
      se eu utilizo o loop_subdiv para suavizar muitas arestas, ele trava.

      Enfim, senti que a performance decaiu muito (antes nunca travava, e agora trava comumente) depois que coloquei estes Plugins lá na pasta.

      Tem relação isto, ou é viajem minha? Alguém já teve esse problema?
      Dá pra resolver?

      Minha versão do SU é v 8.0.3117

      Valeu a ajuda.

    • #42267


      Participante

      Primeiro: veja se as versões dos plugins são para o SU 8
      segundo: nem todos os plugins são só copiar colar, alguns requerem instalações e ainda podem pedir algum arquivo complementar, tipo instalar algo antes do plugin.

    • #42598


      Participante

      Ok, valeu pelas dicas Padão.
      Mas não sei como vejo se a versão do plugin é para qual versão do SU?
      Todos os plugins que eu instalei, que citei, não necessitam de instalação, então acho que o problema não seria este.

      É isso.
      Abs.

Visualizando 2 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.