Plugins – Ruby (API)

Round Corner não funciona

Visualizando 5 respostas da discussão
  • Autor
    314 Views Posts
    • #275124


      Participante

      Olá pessoal, preciso muito de ajuda. Meu plugin não funciona de jeito nenhum, estou usando a versão 19 do sketch up, já procurei e baixei a versão desta e do Fredo compatíveis, ele instala, aparece entre as ferramentas  mas não abre a caixa de configurações para o uso, fica lá congelada. Instalei o Floor generator e está funcionando perfeitamente mas o Round Corner está me deixando desesperada.  Aparece lá na janela do gerenciador de extensões Fredo 6 Lib : assinado e top_lib fredo 6 : não assinado,  será que é isso? não sei como assinar.

    • #293317


      Mestre

      Fredo 6 Lib é uma biblioteca comum para vários plugins desenvolvidos pelo Fredo 6. Está biblioteca deve estar instalada e atualizada para os plugins dele funcionarem. Depois instale o RoudCorner.

    • #302835


      Participante

      Boa tarde , me junto a Iara ao problema com o plugin Round Corner.

      Tenho SketchUp 2019 , quando acesso Extension Manager vejo o Libfredo6 (Signed) e tambem o Round Corner (Signed). Aparece pra mim a barra do Round Corner mas quando clico no laranja (Round) , nao acontece nada. Nao funciona.

      Preciso de ajuda.

      Obrigada!

    • #302872


      Mestre

      @anita-architetto, vc baixou o plugin no site recomendado?

      https://sketchucation.com/plugin/1173-roundcorner

      Como é a geometria em que vc está tentando utilizar? As arestas estão suavizadas?

    • #303239


      Participante

      O round corner pode não funcionar em algumas arestas caso elas estejam fora da forma como ele faz calculo, como Daniel questionou, caso estejam suavisadas o round corner pode n reconhecer, testa colocar no bump um map chamado edges, ele serve para arredondar os as arestas direto do material, dessa forma so vai aparecer no render.

    • #303550


      Participante

      O plugin que eu tinha foi um professor que me enviou.

      Mas agora deu certo , eu deletei o que eu tinha antes e instalei o plugin pelo site recomendado que vc enviou! Agora funciona certinho!

      Obrigada pessoal!

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.