Renderizadores em geral

imagem fica com aspecto de não acabada

Visualizando 6 respostas da discussão
  • Autor
    921 Views Posts
    • #69571


      Participante

      Bom dia pessoal! Meu primeiro post aqui!

      Pensei em fazer porque estou com um mesmo erro em dois arquivos já e não achei uma resposta aqui.

      Renderizo uma primeira cena normal e quando vou renderizar a cena seguinte, a imagem final do render tem aspecto de mal acabada, como se estivesse ainda montando light cache, meio “pixelada”.

      Já salvei o arquivo de novo e já explodi tudo dentro do arquivo (vi essas dicas nos outros tópicos). Não ajudou.

      É apenas um render externo, então nem coloquei nenhuma iluminação.

      Já aconteceu com alguem?

      Brigadão desde já!

      link da imagem:
      http://img823.imageshack.us/img823/8140/30iw.jpg


      Uploaded with ImageShack.us” />

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #69576


      Participante

      Qual o renderizador?

      Se for o vray, vá em Options > Global Switches > na aba GI verifique se a opção “Don”t Render Image” está marcada, caso estiver desmarque.

    • #69579


      Participante

      Sei nao cara..
      mas nem começou a renderizar acho..
      tenta deixar mais um tempo.. pra ver o que acontece..
      vlw..

    • #69584


      Participante

      é o vray.
      já tinha visto essa questão do GI em outro tópico.
      estava tudo certo!! =/

      Eu deixei a noite inteira renderizando! a primeira que eu fiz demorou 1 hora!
      essa pelo que senti é a final já que ele está gerando!

      brigadão por enquanto!

    • #70131


      Participante

      Comigo acontece isso com frequencia qd renderizo blocos com muitas curvas como cortinas por exemplo .. dica, retire as arvores e manda renderizar so o predio … ve se isso agiliza .. se nao resolver, pelo menos achamos o problema!
      att
      casulo

    • #70132


      Participante

      Instala o plugin 4gb no seu SketchUp e faça o teste…

    • #70133


      Participante

      Tenho quase certeza que é por causa da sua textura de vidro! Coloque refração na textura e tente renderizar novamente!

Visualizando 6 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2022 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.