Renderizadores em geral

Lumion, problemas na câmera não aparece os elementos.

Visualizando 5 respostas da discussão
  • Autor
    18038 Views Posts
    • #69054


      Participante

      Olá a todos.
      Sou iniciante no fórum, trabalho com Revit e estou tentando renderizar um filme com um arquivo bastante pesado, tenho uma boa máquina com bastante memória e placa de vídeo Quadro 600, acredito que não seja o hardware, bem quando ligo a câmera só aparece as sombras mas é somente neste arquivo, como resolvo isso?

    • #71907


      Participante

      Olá.

      Veja este tópico do fórum do próprio Lumion:

      http://lumion3d.com/forum/general-discussion/nvidia-quadro-cards/

      A linha Quadro da Nvidia não é recomendada para programas de renderização em tempo real, como é o caso do Lumion. Esse tipo de programa se baseia unicamente na GPU (placa de vídeo), enquanto os outros programas mais comuns aqui no Brasil que são o V-Ray do SketchUP e 3DS Max e e o Mental Ray são baseados na CPU (processador).

      Provavelmente o que está acontecendo é isto, visto que a cena é bastante complexa, o Lumion acaba exigindo cada vez mais da sua GPU. Experimente utilizar uma cena mais simples apenas para teste e veja se está OK. Outro teste que você pode fazer é abrir a mesma cena em um computador que tenha uma GPU da linha GeForce da Nvidia ou Radeon da AMD e ver o resultado.

    • #74104


      Participante

      Olá,
      eu baixei o Lumion e também não esta aparecendo os elementos, fica tudo preto e as nuvens em branco, o problema é que eu vi o mínimo da placa exigido la no site do Lumion mesmo e é uma geForce GTS 450, comprei geForce GTX 650 Ti…
      Alguem sabe porque não está rodando? nem a coisa mais básica do Lumion que é o Landscape…

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #76530


      Participante

      Olá Gustavo…talvez você precise configurar sua placa gráfica para melhor desempenho ou melhor qualidade. Na área de trabalho, clique com o botão direito e veja se acha alguma opção chamada propriedades gráficas ou propriedades (modelo da placa). Ajuste para melhor desempenho e veja se melhora. Se não, mude para melhor qualidade e teste novamente.

    • #77320


      Participante

      Bom dia, estou tendo problemas semelhantes com Lumion 3.5!

      Quando gero a imagem o céu fica escuro e as nuvens ficam muito claras como fontes de luz.

      Tenho um Notebook com placa de video off GEFORCE GT 630M 2BG e Intel Granphics 4000 on, pelo que li a da nvidea era para ser compatível, sabem sem tem alguma configuração adicional?

      Ja executei com as duas placas, já mudei para alto desempenho e para alta qualidade, todos continuam a apresentar o mesmo erro.

      Desde ja agradeço.

      Att.

      Douglas V. Delgado

    • #162089


      Participante

      Eu tive esse problema recentemente e acabei tendo que trocar meu notebook. Por mais que eu entenda que tenha que atualizar alguns drivers e tudo, a diferença é muito grande.

      Entendo que nem sempre é fácil achar um bom notebook e barato para rodar lumion, mas essa lista pode ajudar:

      https://kilobyte.com.br/listas/melhor-notebook-para-o-lumion/

      Procure nessa lista notebooks que tenham pontuação de vídeo maior que 2.000 (esse é o minimo do lumion)

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2022 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.