Renderizadores em geral

Objetos desaparecem no render.

Visualizando 3 respostas da discussão
  • Autor
    5944 Views Posts
    • #74152


      Participante

      Olá pessoal,

      Preciso urgentemente da ajuda de vocês, trabalho com sketchup+V-ray faz 3 anos e isso NUNCA aconteceu comigo antes. Fiz o projeto e na hora de renderizar váriooos objetos sumiram, eu não sei o que fazer, não faço a mínima, se alguem puder me ajudar, são varios objetos preciso solucionar isso pra ontem. preciso muit muito da ajuda de vocês.

      Att,
      Thiago Rocha

    • #74154


      Mestre

      Já tentou renderizar estes objetos individualmente? Faz uns testes.
      Já tentou copiar tudo e colocar em um novo projeto, e reconfigurar os materiais no vray?

    • #74172


      Participante

      Oláa Daniel,

      Dei uma garimpada aqui nos tópicos e seguindo algumas dicas eu explodi todos os objetos e deu certo, mas daí a iluminação não estava boa, reajustei e agora não renderiza de forma alguma rss, que zica…
      O arquivo tem 113MB, minha máquina é até boa, não entendo… ta tão zuado que nem sequer consigo copia-lo pra colar em outro sket. “em branco”… se dou o comando ctrl+c fica pra sempre copiando… já fiz de tudo, exclui o que podia e o que nao podia, por fim tirei o teto e tentei renderizar sem iluminação artificial, daria um jeito depois no PS… mas nem assim, já desisti, só estresse, pra cada tentativa é uma eternidade carregando…. prefiro refaze-lo inteiro do zero, se tivesse feito isso no primeiro erro já estaria pronto e renderizado.

      Grato pela dica.

      Att,
      Thiago Rocha

    • #74177


      Mestre

      É, seu projeto está meio pesado…
      Já instalou o “4gb_patch”? Se não, procure aqui no fórum.
      Tem o plugin cleanUp? Também é bom!

Visualizando 3 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.