Renderizadores em geral

PROBLEMA COM A RENDERIZAÇÃO DO PROJETO!!!

Visualizando 13 respostas da discussão
  • Autor
    4964 Views Posts
    • #14739


      Participante

      Boa tarde pessoal, sou novo aqui no forum e gostaria de expor uma dúvida/problema que tenho com relação a renderização de um projeto meu.
      Meu computador é um Intel Core I7 930, HD 1Tb, Mem corsair 6Gb DDR5(Triple Channel), Placa ATI Saphire HD5770, Placa Mãe EVGA X58. Estou colocando estes dados apenas para que vejam que minha configuração é razoavelmente boa, mas toda hora que coloco para renderizar o meu projeto, o SU aparece o famoso Bug Splat ou então diz para fechar. Meu sistema opercional é o Win 7 (64 bits). Não entendo o porque o sketchup “se nega” a renderizar meu projeto. Não coloquei textura de V-ray nenhuma e os parâmetros (opções do V-ray) estão ok. Cheguei a desconfiar do Win7 (incompatibilidade) mas depois vi que não era pois vi que em outro projeto simples eu consigo renderizar tranquilamente. Ou o meu projeto está muito pesado (73mb) ou então estou com pouca memória. Creio que seja um destes porque ele não abre nada. As vezes abre a tela do V-ray dizendo que a memória para tal coisa é insuficiente ou algo parecido e pára o render (porém não mostra nada na tela de visualização do render). Obviamente, meu V-ray (1.48) e Sketchup (7.1) são “genéricos”.
      Seá que alguém poderia me ajudar??? Estou meio que desesperado! Existe alguma saída? Será que exportar meu projeto para outro programa (como o max, artlantis ou cinema 4d) resolveria meu problema? Ou voltar para o WIn XP 64 bits?
      Agradeço MUITO a quem puder me dar esta GRANDE ajuda.

      Abraço a todos,
      Renan Alves.

    • #14741


      Convidado

      primeiramente se apresente ao forum.
      comigo nunca deu esse problema, então não tenho nada a falar. heeh, mas tente aumentar, em options>system, o valor de sua memoria, de 400 mude para o limite da sua, que é 6000, ou um numero menor.
      as configurações do seu pc são boas para design 3D, e eu acho que não tem nada a ver com o OS.

      abrass

    • #14748


      Participante

      Renan, também tive esse problema.
      Os arquivos que eu trabalhava chegavam a 100mb, dai nao tinha jeito.
      Ainda estou tendo dificuldades para resolver esse problema..

      Mesmo assim, experimenta dar uma olhada nesse link:
      http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?start=0&topic_id=2037&viewmode=flat&order=ASC&type=&mode=0

      E tenta seguir as orientações, talvez lhe ajude..

      vlw…

    • #14749


      Participante

      O teu pc é um monstro!
      Mas oque vc ta modelando para estar com 73mb?
      Não tenho nenhuma informação sobre seu nivel de conhecimento, vc sabe usar o purge e administrar componentes?
      Vá em windows>modelinfo; stastistics e olhe o numero de componentes, grupos, materias. E de um purge.
      Se não der serto simplesmente selecione metade das coisas na sua cena e delete, se funcionar é só dar uma diminuida no numero de objetos.

    • #14751


      Participante

      sinceramente não creio que seja problemas de memória, ja trabalhei com arquivos desse tamanho e uso ou um dual core que tenho ou um athlon x2.
      Nunca renderizei esses arquivos, mas também não tive nenhum problema de bug splat.

    • #14957


      Participante

      Boa tarde Pessoal, fiquei esperando receber a resposta por email, mas pelo visto aqui não é como nos outros forums, ou então não vi a opção que ativa esse recurso. Primeiramente, desculpe a má educação, meu nome é Renan Alves, trabalho com renderização apenas para mim mesmo, para modelar meus projetos. No momento estou (ainda) tendo problemas com este projeto em específico. Trata-se de uma modelagem de um clube noturno que estou para abrir em Itaipava (Petrópolis), região serrana de do RJ. Gostaria de fazer uma animação renderizada no V-ray. O único curso que fiz (na verdade estou fazendo), é o do Andeciuala, que é muito bom. Mas sinceramente não sei qual o problema, já ajustei todos os parâmetros do V-Ray para o mesmo de um projeto que tinha feito, onde a renderização saiu tudo ok. Iniciusv, eu já dei o purge e continua a mesma coisa. Bom, sobre diminuir o número de componentes nunca havia tentado, vou ver agora isso tudo e posto depois aqui. Alguém sabe de alguém que poderia resolver esse meu problema? ?Algum profissional aqui do Rio? Sou de Petrópolis mas posso ir ao rio sem problemas. Levo o pc inteiro se for preciso! Esse vídeo é para uma apresentação para fechar patrocínio e já estou atrasado na entrega dessa apresentação, e muito!
      Alguem já ouviu falar no Artlantis 3.0? O que acham?
      E alguém já tentou exportar do Sketchup pro max ou C4D e renderizar por eles???
      Qualquer solução é viável desde que consiga um bom resultado!

      Muito obrigado pela ajuda!!

      Renan Alves.

    • #14965


      Participante

      Se não me engano o Danilo renderiza com o v-ray do max, mas ainda acredito que seja algum problema gerado no arquivo ou até mesmo na configuração do render.
      Ja vi trabalhos com tamanhos bem maiores que o seu e renderizados sem problemas em máquinas que nem chegam perto da sua.

      Voce pode tentar salvar o arquivo como em uma versão anterior do su e depois abrir e testar.
      Se vai renderizar um ambiente interno, copie o ambiente para o novo arquivo, deixando pra tráz tudo que não irá aparecer no render.
      Por exemplo, vai renderizar um banheiro, e depois um salão crie um arquivo somente com o banheiro, renderize e depois um arquivo com o salão e renderize.
      As vezes só o fato de ocultar layers que não aparecerão no render ja pode aliviar.

    • #14967


      Participante

      Renan, não conheço o Artlantis.

      Com respeito a exportar para o max, talvez seja uma ideia interessante.
      Eu não costumo fazer isso, mas tem um pessoal aqui no fórum que faz isso e tem resultados realmente muito bons.

      Com certeza eles podem falar melhor do que eu, mas acredito que possa valer a pena.

      vlw…

    • #15035


      Participante

      Pessoal, mais problemas. Tentei retirar tudo do interior do projeto e dei purge mas mesmo assim continua dando erro. Só tentei tirar do interior porque como preciso fazer uma animação, não tenho como retirar os detalhes do exterior.
      Sobre exportar para o max ou até mesmo IMPORTAR pelo max (existe um plugin que faz com q ele aceite arquivos skp), também dá erro! Quando mando exportar pelo SU chega em 99% (demora horas para exportar) e diz a mesma coisa (fala que o programa precisou fechar e pergunta se quer que procure uma solução online e fechar o programa ou apenas fechar o programa). Pessoal, isso está me dando nos nervos a única solução que estou encontrando é o ARTLANTIS. É um renderizador pior do que o SU mas é bom e é muuuuuiito mais rápido que o sketchup. Trata-se de um renderizador do tipo stand-alone e você consegue visualizar por ele mesmo o projeto (como se fosse no SU) e assim que você para a camera ele renderiza (fazendo um preview da cena). Apenas não sei como fazer a animação, estou no momento procurando vídeos tutorial para aprender, pois é bem diferente da animação do SU (que é bem mais fácil e nem precisa de tutorial). Outro problema que estou encontrando é com relação a faixa escrito artlantis que fica em cada renderização. Isso é devido ao fato de que o artlantis é “genérico”, instalei o crack mas pelo visto o crack só serve para acabar com aquela tela antes de iniciar perguntando se eu quero registrar. Alguém sabe de algum crack que faça com que essa faixa saia do meu render?
      Qualquer solução pra mim é válido! Desde que seja apresentável!

      Pessoal obrigado pela ajuda, mais uma vez.
      Renan Alves

    • #15036


      Participante

      Antes de algumas perguntas de uma lida aqui.

    • #15039


      Convidado

      é cara, é contra as regras do forum falar qualquer coisa sobre crack ou derivados. leia direito as regras do forum. e vejo que você ainda não se apresentou.

    • #15633


      Participante

      Galera, resolvi meu problema. Tentei de tudo, até explodir todos os meus componentes, dei milhares de purges, deletei partes para ver se pelo menos o render principal saía. Mas nada resolveu, o V-ray ainda precisa melhorar muito. Resolvi procurar um outro Artlantis genérico e esse ficou tudo ok. Somente na parte de iluminação que ele perde pro V-ray. Mas esse consegue fazer modo noturno (não sei se o V-ray faz, mas nunca soube de alguém que tenha feito render noturno). A movimentação da câmera é bem mais suave e agradável que a do Sketchup. O render é MIL VEZES mais rápido, ele visualiza como se vc estivesse no SU e qdo vc pára a câmera, ele dá um preview. Você consegue adicionar texturas e materiais e editá-los também. Consegue mover objetos em uma animação, abrir portas, adicionar objetos também. Ele tem bem mais recursos que o V-Ray. O chato é que não possui muitos tutorials na net, porque ele não é tão popular, algumas coisas você precisa aprender na marra mesmo. Mas é tranquilo. Indico à todos o Artlantis Studio 3.0!

      Um abraço e agradeço a ajuda de todos!
      Renan Alves.

    • #15655


      Participante

      é, eu também sou usuário do Artlantis e acho que pra animações ele é mais indicado mesmo, ainda mais para usuários que não tem um domínio muito grande em todos os parâmetros do Vray e preferem um programa de configuração mais fácil e intuitiva.

      acho até que deveria ter um espaço aqui no fórum para discussões sobre o Artlantis (mas eu sou suspeito pra falar…rs).

    • #122851


      Participante

      Boa tarde a todos!

      **Solução para o problema**

      Sou Rodrigo, técnico em edificações e modelador 3D e este é meu primeiro comentário no grupo, pois estava procurando soluções sem sucesso e agora que finalmente encontrei, vim compartilhar com vocês por acreditar que será de grande ajuda. Estava enfrentando o problema citado acima pelo Renan, no qual minha renderização nunca ficava completa, mas consegui encontrar a solução para esse problema “futucando” as funções do V-Ray. Seguinte:

      Extensões > V-Ray > Debugging > Force Sync for All Materials

      O programa vai te perguntar se você tem certeza que quer fazer isso. Eu cliquei em “Sim” e após isso todas as renderizações nesse arquivo saíram sem esse problema.

      Espero ter ajudado. Grande abraço a todos!

Visualizando 13 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.