SU Podium

Bug ao acrescentar reflexo

Visualizando 13 respostas da discussão
  • Autor
    513 Views Posts
    • #20386


      Participante

      Oi pessoal , eu aqui de novo ! 😛
      antes eu achava q meu arquivo fechava porque ela era grande demais , bom ai dividi meu projeto e fiquei só com o dormitório .
      Bom até ai tudo ok , mas ao renderizar uma peça com muitas faces ele da bug , meu arquivo está em 36 mb , sempre aplico o purge .
      Eu acho estanho , não sei se é o su podium ou o sketchup.
      Su Podium – 1.7.2
      Sketchup – 7.1

      Valeu pessoal ! 😀

    • #20398


      Participante

      Tábata
      Posso lehe pedir uma favor?
      Complete seus dados no cadastro, obrigado.
      Bem o Podium entre outros renderes que rodam dentro do Sketchup, estão sujeitos aos problemos do Su, como não aceitar desenho com malha intensa, e ou arquivos grandes.
      E lê-se como arquivos grandes maiores de 20, 30 megas. Muita gente pode discordar de mim. Mas é verdade.
      Uma coisa é você ter um desenho com 100 megas puro, sem texturas e faces planas. e outra é ter desenhos com malhas bem divididas e muita textura, aliás texturas são muitas vezes as vilãs de nossas modelagesn com muitos “bug splats”.
      Uma coisa – para fazer espelho precisas levar o cursor do reflexo até 100 – e ai como tens que escorregar este cursor até o fim, geralmente ele enloquece e da pau. É muito sensível o bixinho.
      Como estas tendo muitos problemas, feche seus layers e teste só o espelho entre as paredes e luz claro.

    • #20399


      Participante

      oi tabata, ja tento instala o patch que o marlon comento ai em otro post,
      o pessoal ta dizendo que ajuda muito contra este bugs rerere, eu ainda ñ textei mas ja tenho instalado
      faz um texte ai pode ser que resolva seu problema.

      meu blog

    • #20750


      Participante

      Oi Padão , fiquei meio ausente pelos projetos do meu curso , não tive muito tempo pra passar aqui .
      eu não sabia que eu tinha dados incompletos , dê uma olhada pra ver se tá tudo ok .
      Bom voltando ao render , eu queria renderizar três vasos , queria por só um pouco de reflexo , tipo 10 .
      Mas é só clicar no componente e selecionar as faces e mecher com o cursor do podium que fecha .
      É estranho . :/

      – soni
      Aham , eu li o que o marlonnz postou, mas não sei se serve pra mim <O.
      eu tenho 2gb de ram !
      mas vo testar sim , valeu ! 😉

    • #22320


      Participante

      Eu sempre tenho esse problema.
      Tentei instalar o patch e ainda sim não funcionou.
      Tem alguma coisa ver com a versão, quais que dão menos erros?

      o meu sket é 7.08 e o podium 1.7

    • #22322


      Participante

      Acho que tem mais a ver com o Podium do que qualquer outra coisa, isso ja aconteceu comigo.
      Mas pode ter a ver com o componentes com muitos triangulos (clique em Hidden geometry no menu View).Muitas vezes a o chegar perto de 100 para fazer um espelho dava pau.

    • #22327


      Participante

      =( e não tem jeito de parar.
      o meu fecha a cada 5 minutos
      dá vontade de bater nele 😛
      iusaheiuheuiheiuheiuheiue

    • #22500


      Participante

      olá debora , olha to usando o podium faz um tempinho já , e ele continua dando bug , se fosse você se acostumava ! 😛
      SKPASOKOAPSKOPAS
      até tentei instalar o setup que o marlonn postou , mas não deu !
      realmente não entendo ! <o.

    • #22524


      Participante

      Tabata, o que tenho feito para agilizar meu processo de trabalho é deixar uma pré setagem nos componentes.

      Se tiver dando mto bug, abra só o objeto num novo arquivo, ajuste os reflexos e cole ele no seu arquivo.

      Isso é uma das saidas que tenho utilizado para não me estressar mais com os Bug.

    • #22565


      Participante

      Oi Daniel !
      aé ? mas continua com os reflexos ?

      Até ! 😀

    • #22568


      Participante

      Continua sim, da mesma forma que vc ajusta toda sua cena com os reflexos e iluminação.

    • #22571


      Participante

      huum , boa dica , vou tentar , assim q tiver resultados retorno ! o/

      Valeu Daniel ! O/

    • #22790


      Participante

      hummmm.
      vou tentar isso 😀

    • #27156


      Participante

      Bom galera tenho mesmo problema com esses bugs em certos projetos, em um deles tentei fazer uma cascata mas a parte da água caindo da cascata deu pau em tudo, talvez alguem poderia me mostrar como faze-la mais leve sei lá… Outro projeto é este que está na imagem, esta imagem é copiada do preview já que por algum motivo ela não salva em lugar nenhum dentro meu pc, como é um projeto bem grande e existem algun blocos sobresalentes vou tentar troca-los ou exluílos para ver se acho qual deles que está atrapalhando o SUPodium.
      Vcs acham que um bloco pode estar atrapalando o render? Ou será mais provavel que seje um reflexo?

      Outra coisa…. ninguem está usando o V2?

Visualizando 13 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.