SU Podium

Imagens do podium nao salvam

Visualizando 19 respostas da discussão
  • Autor
    2601 Views Posts
    • #9535


      Convidado

      Olá sou novo aki e queria postar as renderizaçoes pra galera ver, mas quando fui procurar as renders… Sumiram…
      Kd tudo? isso ja aconteceu com vcs???
      To no aguardo pra começar a participar ativamente do forum.

    • #9536


      Participante

      Ola Leo
      Na verdade salvam sim.
      Vá em Plugins> Podium> Show> Na seta (canto superior direito) vá em Settings> em Output Tem um linha com um endereçO tipo C:/ etc é neste local que o podium esta salvando suas imagesns. Se queiser que ele salve em outro lugar vá no botão browse e diga aode quer que salve.

    • #11150


      Participante

      Boa tarde,

      arqpadao, o meu podim realmente não esta salvando as imagens.
      Tive esse problema hoje, fiz vários estudos de um projeto, como sempre sei que salva no final, fiquei tranquila.
      Quando fui enviar as imagens pro cliente, nao tinha nada.
      Mudei de pasta, dei outro render, e nada….
      ????? Já viu isso antes?

      Paula

    • #11865


      Participante

      Ninguem responde???????????

      Não tem solução?

    • #11882


      Participante

      Se seu podium não esta salvando as imagens, nem como comentei anteriormente, sugiro reinstala-lo. Veja os procedimentos de instalção e local onde deves colocar os arquivos. existe um tut para isso no meu blog.
      É interessante, seguido vejo que pessoas que vivem situações estranhas com seus softers – problema de instalação são as causas mais frequentes, arquivos corrompidos e não saber usa-los também.

    • #14876


      Participante

      Baixei a versão 1.7.3 do Podium. Estou com o Sistema Operacional Windows 7 e nele encontrei as imagens salvas, após chegar em Plugins e Podium na aba superior onde consta Arquivos de compatibilidade.

    • #14877


      Participante
    • #14878


      Participante

      Ola Pedro este foi seu primeiro post não é?
      Se apresente para a turma usando o fórum Regras do Fórum e Apresentações.

    • #16218


      Participante

      Gente, uso o Podium a um bom tempo mas agora comprei um computador novo e não tem jeito da imagem salvar, ja tentei de tudo, ja formatei o computador pra ver se era o sitema e nada; sera que alquem sabe como consertar isso. Sei do esquema do local onde salva e etc..

    • #28680


      Participante

      Olá a todos!

      Estava aqui navegando pelos tópicos e encontrei esse. O problema é velho e já me deu muita dor de cabeça.

      Para resolver:

      Ao digitarem o caminho da pasta no campo output, certifiquem-se que este caminho não contenha nenhum acento gráfico.

      Por exemplo:

      C:UsersRodrigoDesktoprender = ok

      C:UsersRodrigoDesktoprenderização = as imagens não serão salvas.

      C:UsersLíviaDesktoprender = as imagens não serão salvas.

      No inglês não há acentos, portanto é possível que os desenvolvedores do programa não tenham pensado neste “pequeno-grande” detalhe.

      Espero ter ajudado.

    • #28683


      Participante

      Ola a todos, bom estava com este mesmo problema embora uso o SUPodiumV2, a imagem renderizava todinha uma beleza mas nao salvava em lugar nenhum, terminava o render – horas perdidas – e kd o render????
      Conseguir achar meu problema. Existem blocos que por um motivo que eu nao sei eles ” talvez” forçam de mais o render ou pesam ou sei o que… entao fui tirando bolco por bloco e tentando renderizar, no final descobri que era um bloco de grama que estava atrapalhando, sem o bloco de grama o SU renderiza normalmente, nao sei se funcionora com vcs mas comigo funcionou em…. vale a tentativa…

    • #29263


      Participante

      fiquei curioso com essa dos acentos.
      Testei
      é verdade. Não salvo !
      Agora botei no desktop volto ao normal ^^ depois só mover pra pasta

    • #32229


      Participante

      Olá a todos!!
      utilizo o sketchup pro 8 e acabei de instalar o podium v2, e uso o windows 7 mas não sei oq que acontece que quando renderizo fala q ta td ok, e consigo ver no preview e tudo, mas a imagem nao salva na pasta onde indiquei e não consigo consigo acha-la em lugar nenhum ! ja tentei colocar na mesma pasta do model, no desktop, em pastas sem acento, no c:/ e nada
      Alguem sabe pq isto esta acontecendo??
      antes utilizava o sketch pro 8 e o podium antigo, mas com o windows vista e dava td certo e agora q estou no sketch 8, podium v2 e windows 7 não salva!!!

      _________________________
      Editado por Administrador:
      Bem vindo ao nosso fórum.
      Por favor, ao se inscrever no fórum, preencha seu cadastro de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas serão muito importantes para entender como o fórum funciona. aqui
      Para postar imagens vejam as dicas aqui

    • #32257


      Participante

      Meus caros !
      é bem simples , você vai no disco “c” ou qualquer outro hd que vocês estejam instalado o sketchup , vai na pasta plugins > su podium , não aparece nenhuma imagem quando vocês abrem , mas lá em cima diz “abrir arquivo de compatibilidade ” alguma coisa parecida e elas aparecerão 😀
      Até maiiis ! 😀

    • #32450


      Participante

      vc poderia me explicar melhor??
      não encontrei nada de abrir arquivo compativel… ou algo do genero
      obrigada

    • #32451


      Participante

      seu windows 7 é 64 bits não ? 😀

    • #32470


      Participante

      sim

    • #32507


      Participante

      você vai na pasta plugins do sketchup , entra na pasta do su podium ( página maximizada) e ira aparecer na barra em cima a opção ” arquivo de compatibilidade ” , clica e ira aparecer suas imagens .

    • #38278


      Participante

      Ja esta satisfeito?

    • #42078


      Participante

      Quando tenho esse problema, eu mudo a pasta, ou uso a “raiz” do cmputador, depois eu movo para a pasta correta.
      É tiro e queda, não tem erro.

Visualizando 19 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.