SU Podium

Meu Podium não carrega

Visualizando 3 respostas da discussão
  • Autor
    474 Views Posts
    • #14648


      Participante

      Olá,
      Preciso de uma ajuda.
      Meu Podium não esta carregando.
      Eu clico no plugins, após podium, após show, e nada de aparecer a janela.
      Detalhe: já desliguei a maquina, liguei, instalei novamente e nada!!!
      Alguém já viu isso?

      Grata
      Paula

    • #14653


      Participante

      Paula
      Nem tudo em informática é igual.
      Podes ter isntalado mal su Podium.
      Verifiques se na pasta do Sketchup em Plugins tem:
      Em plugins tem que ter os arquivos:
      Podium_load.rb
      Podium_wizard.rbs
      e a pasta Podium, que dentro dela terá duas pastas > Presets e Textures + os arquivos:
      pls.rbs
      podium.so
      podium_render.dll
      unins00.dat
      unins00.exe

      Se não tiveres estes arquivos desinstale o Podium usando o unins00.exe e instale-o novamente verificando as perguntas que forem feitas na instalação e o MAIS IMPORTANTE, que a instalação do podium seja feita no mesmo endereço do Sketchup.

    • #14663


      Participante

      Obrigada.
      Vou verificar e retorno!

    • #14672


      Participante

      Bem…. verifiquei tudo, e estava lá, rss….
      Eu so consegui resolver depois que desistalei o sket e fiz tudo novamente…. mas continua muito estranho pois as barras dos icones não ficam na interface, ele ta dando erro toda hora, mas vou tentando….
      Muito Grata.
      Paula

Visualizando 3 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.