V-Ray

1600×1200 se da erro nao tem como resolver?

Visualizando 9 respostas da discussão
  • Autor
    436 Views Posts
    • #35424


      Participante

      Pessoal estou co problema aqui eu ja procurei algo a respeito e juro que não achei..
      Preciso desse trabalho que estou fazendo em alta resolução entao queria renderizar em 1600 x 1200 consegui duas cenas, mas agora so da erro da pasta temp..!!

      – ja reiniciei o pc
      – ja apaguei a pasta temp
      – diminui a resolução para 1280 e foi normal..

      bom o que posso fazer para ele rodar em 1600×1200?

      meu pc e um
      2core duo 3.ghz
      4 g ram
      Espaço em disco 100 gb

      juda por favor preciso entregar o trab segunda..!! Vlw

    • #35425


      Participante

      Tenta abrir o arquivo, selecionar tudo (Crtl+A), copiar (Ctrl+C), daí vc abre um novo, vá em Edit / Paste in Place e veja se da certo, se não, não sei.
      Ah…salva o visopt e “LOADeia” no novo e muda a resolução para 1600×1200

    • #35426


      Convidado

      Se a dica do D”Ercole não funcionar, tenta isso: Procura no forum sobre “Patch para o SU usar mais que 2GB de memoria”, instala esse patch que eu disponibilizei e tenta renderizar em 1600 denovo.

    • #35427


      Participante

      vou tenta D”Ercole..so uma pergunta isso vai perder toda a configuração dos materiais!? vlw

      marlonnz ja estou com esse patch.. é o para liberar mais 2 gb né?

    • #35428


      Convidado

      Se ja está, então faça o seguinte, Qual a versão do seu V-ray ?

    • #35429


      Participante

      1.49

    • #35430


      Convidado

      Vá na aba Output> Habilita o “Render to VRImage”> salve em algum local como *.exr> depois que renderizar, abra no photoshop> vá em Image> Adjustment> Exposure> Digite 0.4545 no campo da GAMMA.

      Pronto, se não resolver o problema, ja era, haha, renderiza em 1280 e depois reescalona no Photoshop e aplica um pouquinho de Surface Blur para não deixar tão serrilhado.

      Espero que funcione

    • #35431


      Participante

      vou tentar vlw.. rsrs..

    • #35432


      Participante

      É pessoal estava testando tudo aqui a o primeiro que testei foi copiar o arquivo do sketchup com outro nome e esta indo rsrs.. pelo menos passou a parte que estava dando erro.. em breve mais noticias!! vlw

    • #35443


      Participante

      ele esta dando esse erro.. alguma sugestao..?

Visualizando 9 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.