V-Ray

AJUDA! Como desabilitar um material do V-Ray

Visualizando 5 respostas da discussão
  • Autor
    2184 Views Posts
    • #11153


      Participante

      Fala galera, sou novo usuário no fórum até porque nunca precisei fazer nenhuma pergunta, sempre resolvi meus problemas lendo os tópicos. Mas esse tá brabo!

      Antes de mais nada eu já li todos os tópicos relacionados a problemas com materiais e até encontrei tópicos parecidos, mas não resolveram meu problema…Eu tenho idéia de que meu problema é de iniciante não tive tempo de estudar muito o V-Ray ainda e nem de comprar o DVD do Andeciuala, porém tive resultados satisfatórios.

      Vamos ao problema…Estou fazendo um Parque com vários desníveis, taludes e diversos materiais. Fazendo um teste em outro arquivo eu apliquei o material de “grama infinita” conforme descrito no tutorial. Funcionou para um grande plano e quando o ponto de visão era próximo ao plano, porém, quando fui aplicar no parque na renderização com ponto de vista aéreo, parece que dá um zoom no material e a imagem fica muito grande.

      Em outro trecho do parque apliquei o material que eu criei direto pelo SU e obtive um bom resultado. Agora estou tentando aplicar esse material do SU para o plano onde apliquei o “grama infinita” do VR e no render continua aparecendo o “grama infinita”.

      Ja tentei aplicar o material default do VR, já tentei aplicar o “none” e nada muda eu simplesmente quero descartar o material aplicado pelo V-Ray e aplicar o que eu criei pelo Sketch direto.

      Me salvem ae, é URGENTE!

      Abraços

    • #11154


      Participante

      Você já tentou inverter as faces do seu plano? Se não me engano, você tem que selecionar o plano, clicar com o botão direito e ir em “reverse” (não tenho como confirmar pois estou sem o Sketchup aqui nesse computador…).

      Se isso não funcionar, tentar apagar o material que você não quer mais do editor de materiais do V-RAY (não o editor do sketchup).

      Se nada disso funcionar tente tirar um “print screen” da sua tela com ambos os editores de materiais abertos, quem sabe ajude as pessoas a entenderem melhor o que pode estar acontecendo.

      Espero ter ajudado.
      []s

    • #11155


      Participante

      dougneves escreveu:
      Você já tentou inverter as faces do seu plano? Se não me engano, você tem que selecionar o plano, clicar com o botão direito e ir em “reverse” (não tenho como confirmar pois estou sem o Sketchup aqui nesse computador…).

      Se isso não funcionar, tentar apagar o material que você não quer mais do editor de materiais do V-RAY (não o editor do sketchup).

      Se nada disso funcionar tente tirar um “print screen” da sua tela com ambos os editores de materiais abertos, quem sabe ajude as pessoas a entenderem melhor o que pode estar acontecendo.

      Espero ter ajudado.
      []s

      Tentei as duas opções tanto inverter como deletar, agora ficou tudo preto. Vou tentar postar os prints para ver se alguém pode me ajudar.

      Valeu pela dica.

    • #11166


      Participante

      Agora que ficou preto, você tentou aplicar o material (aquele que você criou no Sketchup) nesse plano novamente?

    • #11172


      Participante

      Então véio, tentei e não mudou nada.
      No estilo “Texture” do SU, aparece normal com o material do SU aplicado mas no render não aparece nada.

      No material do SU eu só criei um novo e cliquei na opção de usar a textura e selecionei uma imagem de grama que eu tinha…

      Na imagem da pra entender melhor, desculpa não ter postado antes…se você ver na esquerda é o material do SU que eu falei. Me deu um resultado satisfatório.
      Na inferior direita é o material do V-Ray configurado exatamente igual ao tutorial do MattDesigner “Como texturizar grandes planos com grama ” que já me adiantou muito em outros casos, mas nesse se você reparar ele parece que aumenta conforme a imagem, e o preto é a parte onde tava aplicado também essa grama do Tutorial que eu já deletei do editor de materias segui todos os passos e nada muda e modelar isso denovo vai ser brabo.

      Enfim …to perdendo muito tempo com isso e tenho que fechar esse projeto pra uma semana ainda falta fazer tudo. hehehe

      Valeu!

    • #11174


      Participante

      Talvez precise fazer “reverse” do plano novamente… essas coisas são chatas para descobrir onde está o lado certo. E depois tenta pintar de novo e ver se rola…

      E tem que ver no editor de materiais do V-RAY como está configurado o “Material11”. Seria legal você colocar um print desse editor tb pro pessoal poder analisar.

      Uma dica: crie cada material somente uma vez, e aplique em todos os lugares que for necessário o mesmo material. Você disse que apagou o material do V-RAY mas ele continua aparecendo.

      Está bem complexa essa modelagem heim? Deve estar dando bastante trabalho…

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.