V-Ray

"Ajuda" pontos brancos pelo render todo

Visualizando 4 respostas da discussão
  • Autor
    5271 Views Posts
    • #121966


      Participante

      Boa tarde pessoal!

      estou com este problema de “pontos brancos” por toda a imagem, não tenho idea do que possa estar aconteçendo.

      alguém ai sabe?

      IMG 1

    • #121978


      Mestre

      Pelo jeito o problema ocorre nos materiais com reflexo e Glossiness reduzidos, certo? Então  é só aumentar o Subdivs nos reflexos desses materiais!

      Obs.: Não aumente muito, pois esse parâmetro serve para detalhar melhor o material e consequentemente aumente o tempo de render.

    • #158404


      Participante

      Boa noite estou tb com esse problema de pontos brancos no render

      Se puderem me ajudar agradeço

    • #158429


      Participante

      Boa tarde, estou com o mesmo problema, já fiz todas as alterações recomendadas em tópicos anteriores e nada, apesar de ainda ser só um preview do projeto, já queria resolver isso antes de terminar a modelagem e fazer as imagens finais.

       

    • #158436


      Participante

      Bom, isso ta com cara de fireflies. Vá em Color mapping e ative o subpixel mapping e o clamp output.

      Isso também pode ter relação com o tamanho das luzes, veja:

      @Pirazimba No seu caso parece mais problemas de cálculo de GI. Ai você resolve isso aumentando o Hsph subdivs em Irradiance map, Interp. Samples e/ou as subdivisões do seu Light Cache.

      Estude mais sobre os bounces de GI.

      Abraços

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.