V-Ray

Ajuda, Vray deixando tudo cinza

Visualizando 7 respostas da discussão
  • Autor
    5628 Views Posts
    • #35027


      Participante

      Poxa gente aqui no trabalho eu to tendo uns problemas, as vezes mechendo nas máquinas o vray parece perder todas as configurações que eu configurei de displacement, bump, etc e tudo fica cinza quando renderizo, alguém tem idéia o que pode ser?

      eu to com sketchup 7.1 e vray 1.05.30

      Obrigado.

      _________________________
      Editado por Administrador:
      Por favor, preencha seu cadastro de forma completa.
      Antes de participar leia as regras. aqui
      Para postar imagens vejam as dicas clique aqui

    • #35028


      Participante

      Se AQUI estiver habilitado, acontece isso mesmo, caso não esteja, não sei oque pode ser

    • #40877


      Participante

      Olá, camarada! Sou iniciante aqui no site, mas já mexo há algum tempo com o Sketchup, mas a impressão que tenho é que quanto mais a gente mexe, mais dúvida aparece, isso eu tenho certeza…rsrs! Este problema aconteceu comigo, e acho que deve ser algum tipo de problema do programa. A alternativa que eu encontrei foi a de renomear as texturas que eu estava utilizando na hora que eu ia buscá-las nas pastas. Exemplo: se na hora de renderizar ficou cinza, clico na aba bitmap para buscar a textura e ao encontrá-la modifico seu nome. Deve-se atentar também para os lados da superfície que você está utilizando, procurando usar sempre o lado mais claro na hora de aplicar a textura para renderizar. Espero ter ajudado! Té mais….

    • #40985


      Participante

      Ia esquecendo, também deve-se isolar cada objeto onde foi aplicada a textura em grupos, desta forma o programa parece reconhecer mais facilmente onde as texturas foram aplicadas, eliminando ou diminuindo o problema!

    • #75514


      Participante

      Ressuscitando o tópico…
      Bom dia pessoal,sou designer industrial e estou acostumado a usar Cad
      Porém sou novo no mundo do SketchUp, fiz o meu projeto e está perfeito porem quando fui renderizar usando o V-Ray acabou ficando tudo cinza, Mesmo problema do nosso amigo Rodrigo, desabilitei o “Overdrive Materials” como foi instruido pelo DErcole, agora ficou tudo azul…
      (O PC da empresa estava com uma sobrinha do chefe que detonou outros programas e o encheu de vírus, ela não tinha nenhuma experiencia mas sabe como é né…)
      O que eu faço?
      O chefe tá botando pressão pelas “Fotos bonitinhas” como diz ele!!
      kkkkk
      Será que tem algum jeito de “Reset” o V-Ray?

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #75515


      Participante

      Cara, isso é o environment e configuração de luz.
      Renderizar não é só clicar no “R”

    • #75518


      Participante

      E existe alguma configuração digamos “Basica”?

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #75520


      Participante

      Existe, é essa que ficou tudo azul.
      Muda a cor do Environment, ou desabilita ele e ativa uma luz artificial
      Tem muitas formas.

Visualizando 7 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.