V-Ray

Anbient Occlusion todo preto?

Visualizando 4 respostas da discussão
  • Autor
    493 Views Posts
    • #30902


      Participante

      E ai pessoal xique?

      Estou estudando o AO, estou seguindo o video tutorial da ASGVIS e meu AO sai completamente preto…. não tem nenhuma configuração diferente do video tutorial… sai todo preto…. alterei os valores que mesclam o branco e o preto em diversas tentativas e nada…. sai todo preto…

      Alguém passou por isso e teria como me ajudar?

      Valeu!

    • #30911


      Convidado

      É ambiente interno ou externo ?

    • #30915


      Participante

      Interna… eu vi que ele desligou as luzes pq a dele era externa, porem ao ligar a minha sai completamente branca… tentei com valores do AO baixos, médios, altos, altíssimos e nada

    • #30916


      Convidado

      eu sempre calculo o AO com a luzes ligadas, pois assim na hora da Pós não vai dar problema na iluminação ao usar o BlendMode em Multiply.

      Então se a iluminação está entrando pela janela, eu dou um Hide nos vidros, se tem iluminação com luzes artificiais eu deixo elas “ligadas” tambem.

      Outra coisa, use 200 – 200 – 200 para RGB no Override Material, assim não explodirá a iluminação quando deixar habilitadas as lights.

    • #30918


      Participante

      Apareceu a margarida…. que zica velho, testei todas os valores menos a cor…. :/

      Valeuuuu!

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.