V-Ray

Batch Render com erro

Marcado: 

Visualizando 2 respostas da discussão
  • Autor
    136 Views Posts
    • #414681


      Participante

      Boa tarde!

      Uso o sketch 2019 e V-ray next 4.1 e estou tendo problemas com a função batch render. Quando renderizo apenas uma cena todas as texturas e materiais ficam com a configuração certinha, porém ao renderizar com o BR algumas texturas perdem sua configuração, os materiais emissivos aparecem como uma cor sólida como na visualização dentro do próprio sketch, por exemplo. Isso também ocorre com outros materiais como uma textura de palhinha para encosto de cadeira que costumo usar, porém apenas na função BR! (Isso já aconteceu em vários arquivos meus e da minha colega de trabalho também, mas também não é sempre que ocorre agora por exemplo estou tentando renderizar um projeto cujo já havia feito com o BR e deu tudo certo porém agora já está desconfigurando os materiais…)

      Alguém sabe se isso é alguma configuração do BR?

    • #418510


      Mestre

      @nayaramoreira, procurei sobre esse erro mas não encontrei nada…

      Como sua versão é mais antiga, seu período de suporte junto ao seu revendedor, se comprou aqui no Brasil, já deve ter acabado, então acho que o melhor caminho é postar lá no fórum da Chaos:

      https://forums.chaosgroup.com/

      Se descobrirem como resolver, posta aqui pra ajudar mais alguém que tenha o mesmo problema.

    • #418612


      Participante

      Tenta verificar se todos os mapas de texturas estão carregados corretamente e se nos materiais emissive está com camada diffuse ou apenas o emissive, procure ver se todas as texturas estão ok, se não tiver carregue-as pelo file path editor e teste.

Visualizando 2 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.