V-Ray

Batch Render em Plano de seção

Marcado: 

Este tópico contém 4 respostas, possui 2 vozes e foi atualizado pela última vez por  Livia Braga 4 semanas atrás.

  • Autor
    133 Views Posts
  • #255876


    Participante

    Olá pessoal! Estou com um problema para renderizar os cortes em batch render no v-ray next..

    Criei um projeto para uma Suíte em que todas as minhas cenas são feitas pela ferramenta de corte (Plano de seção) para que a câmera possa ficar fora e nada fique deformado, só que os rendes em corte só funcionam no modo “manual”, enviando um a um ao render, quando ativo o bendito do batch render que seria o modo “automático” para renderizar todas as cenas do modelo os renders saem todos pretos, alguém sabe se é possível utizar essa ferramenta linda tb para as cenas em cortes? Qual o truque?
    O Batch render só funciona comigo quando as cenas não tem cortes.

    OBS: Sei renderizar imagens em cortes, vou la nas configs e deixo acionado só – Camera Rays only só queria poder ter um pouco de vida e não ter que ficar esperando pra mandar os próximos rendes…

    Obrigada =)

    • Este tópico foi modificado 1 mês, 1 semana atrás por  Livia Braga.
  • #257919


    Mestre

    @alivinha, isso é um bug que a Chaos está trabalhando para corrigir. Na verdade não sei se já corrigiram na atualização para o SketchUp 2020, pois o meu é o 2019. Qual é a versão do seu SketchUp?

  • #260834


    Participante

    @danielreple

    Uso o 2020, tentei em um novo arquivo/projeto hoje, só que nesse projeto eu resolvi não

    criar cenas diversas, criei somente cenas a partir de cortes e ativei o batch render…

    e parece que tá rolando!! hahahahaha

    Agora não sei se era pq o arquivo antigo tinha muuuuuuuitas cenas, com corte e sem cortes,

    ou se é na sorte msm…

  • #260846


    Mestre

    Ah… então pode ser esse o bug, quando têm cenas com cortes e outras sem o v-ray não deve estar ativando o Clipper.

    Tomara que seja isso mesmo, assim da pra usar essa estratégia que vc descreveu enquanto eles não corrigem.

    Valeu por compartilhar!!

  • #260946


    Participante

    Ah, me desculpa… fui conferir as imagens aqui hj e achei que tinha dado certo, mas é pq olhei rapido
    as miniaturas ontem.. o render certinho mesmo foi só a da primiera cena enviada msm @danielreple
    nas imagens seguintes apareceram o bg e a parede na frente do que deveria ser o corte =(

    Sempre a cena de onde vc manda o batch render vai e o resto não! Infelizmente!
    Desculpa pela confusão hehehehe

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.