V-Ray

Bug Splat em todo arquivo que tento renderizar

Visualizando 7 respostas da discussão
  • Autor
    6126 Views Posts
    • #160446


      Participante

      Saudações aos membros do fórum

      Venho enfrentando um problema com o V-ray que já tira minha paciência há uns meses e ainda não descobri como resolver.

      Como eu já falei no título, basicamente todo o arquivo que tento renderizar dá pau. Eu crio a cena, adiciono os blocos, configuro os materiais, iluminação e etc, mas na hora de renderizar o programa dá bug splat no sketchup, o que é bem chato pois nunca consigo terminar as cenas que monto. E isso independe do tamanho do arquivo, porque a primeira vez que bugou o arquivo tinha uns 120mb e o atual que deu problema tem menos de 30mb.

      Já segui algumas dicas daqui do próprio fórum de eliminar os não usados e tudo, mas o erro persiste…

      Tirei alguns prints do problema e queria saber se alguém pode ajudar esse pobre universitário desesperado hahahaha

      Se precisar de mais alguma informação pra ajudar, é só falar

      Agradecendo desde já pela atenção!

      print 1: Print da cena atual. Podem ver que não tem praticamente nada nela

      print 2: Progress Window de antes de travar. Não sei se alguma informação aí pode ajudar

      print 3: Janela do bug splat e os detalhes dela. Li algo aqui no fórum sobre essa pasta temp, mas não entendi muito bem, então se esse for o problema e alguém puder explicar ficarei muito grato

    • #160449


      Mestre

      Provavelmente é alguma configuração que tá muito pesada pro seu pc.

      Uma coisa q já vai ajudar bastante, que provavelmente vc não está alterando, é o Primary Rays no Global Illumination que no vray 3 vem pré configurado em Brute force, mude para Irradiance map e testa.

    • #160489


      Participante

      Na verdade eu já uso o irradiance map e só altero algumas configurações pra melhorar a qualidade da imagem, coisa de tutorial da internet e tal. Talvez seja esse o problema?

    • #160499


      Mestre

      É possível sim!

      Uma coisa que agente tinha que se preocupar mais antigamente era com o noise nas imagens, mas agora com o Denoiser do V-Ray 3 isso dificilmente vai ser um problema. Então, se os tutoriais que vc viu são de versões mais antigas do vray, pode estar fazendo o render de uma maneira não muito eficiente.

    • #161135


      Participante

      Olá, meu problema e parece com o seu, mas já não sei mais o que fazer.

      Eu não consigo utilizar absolutamente nada do VRAY que o SKETCHUP fecha e dá BUGSPLASH.

      Não consigo abrir o Asset Editor, não consigo inserir iluminação, flur, nada!! O VRAY simplesmente não funciona! Alguma ideia de como devo resolver isso?

    • #161231


      Participante

      Oi, sou novo aqui.

      Meu problema é igual o da @marivasconcelos-arq: toda vez que clico em qualquer ícone do vray o arquivo fecha e dá bugsplash.

      Já desinstalei o Sketchup 17 e o vray 3.4 que estava dando este problema e instalei o Sketch 18 e vray 3.6 e o mesmo erro permanece. Alguém pode me ajudar?

    • #161232


      Participante

      ADENDO: Informações do meu pc – Windows 10 Home Single Language.

      Memoria RAM: 8 GB

      ASUS X510U

      Processador: Intel i7-7500U @2.70GHz 2.90 GHz

      Placa de vídeo: NVIDIA Geforce 930MX

       

      Estou desesperado e tenho uma entrega de projeto para terça! Alguém?

    • #161237


      Mestre

      @pipoca22, veja se te ajuda oq o pessoal disse no seguinte tópico:

      https://forums.sketchup.com/t/sketchup-2018-crashing-on-startup/56481

Visualizando 7 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.