V-Ray

Céu não aparece na renderização

Este tópico contém 5 respostas, possui 2 vozes e foi atualizado pela última vez por  Kelsen Archioli 3 meses, 2 semanas atrás.

  • Autor
    1752 Views Posts
  • #162515


    Participante

    Boa noite, estou tentando renderizar meu trabalho com céu.
    Já tentei tanto pelo Environment quanto por Dome Light e nenhum da certo. Já inseri o HDMI. O render fica com um fundo amarelado. O que pode ser?
    Vou anexar a imagem de um dos testes que fiz ainda sem configurar os materiais.
    Estou usando o v-ray 3.6.

    Obrigada, desde já.

    • Este tópico foi modificado 3 meses, 2 semanas atrás por  Maira.
  • #162517


    Participante

    Cara Maira, é difícil dizer exatamente qual o problema, mas vou tentar ajudá-la.

    Pode ser que o seu arquivo HDRI tenha algum problema ou seja de baixa resolução. Tente trocá-lo por outro e que tenha boa resolução, tipo 4K.

    No Asset Editor do V-Ray 3.6, botão Lights, verifique se o SunLight está desligado. Se não estiver, desligue-o. No botão Settings, aba Environment, desligue a opção Backgroung.
    Quando se usa um HDRI para iluminar a cena, o SunLight e o Background devem estar desabilitados, pois é o HDRI que fará o papel deles.

    Por último, mas não menos importante, nas configurações da Dome Light, na aba Texture Placement, verifique se na opção Type está Environment, ao invés de 2D (UV Channel).
    Ainda na configurações da Dome Light, na aba Main, a opção Shape deve estar como Sphere, para que que apareçam o chão e o céu do seu HDRI na hora do render.

    Isso é só o básico, Maira, mas são configs importantes e espero que possa te ajudar.

  • #162519


    Participante

    Kear, obrigada pela resposta.

    A configuração está conforme você disse.

    O HDRI que eu estava usando era 4k.

    Para testar, troquei por um 8k e o erro persiste.

    Você tem alguma outra ideia do que pode ser?

    Obrigada, mais uma vez.

  • #162520


    Participante

    Maira, se todas suas configurações estão conforme eu falei, pode ser que tenha algum Infinite Plane na sua cena causando esse fundo amarelo.

    Se tiver, delete-o.

  • #162521


    Participante

    Conferi aqui e não tem infinite plane.

  • #162522


    Participante

    Hummmm….

    Bem Maira, agora, em termos de V-Ray, essa opção deverá funcionar se for alguma configuração dele que esteja causando o problema: vá no botão Settings e no canto inferior esquerdo, clique na opção Revert to Default Render Settings.
    Isso fará com que o V-Ray “resete” as configurações que vc fez nele, voltando para as configurações padrão. Aí vc renderiza e veja se resolveu.

Você deve fazer login para responder a este tópico.

© 2019 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.