V-Ray

displacement ajuda

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Nandim 8 anos, 9 meses atrás.

  • Autor
     |  2956 Views Posts
  • #13556

    Oi gente,
    bom, ja faz um tempo que to estudando o vray fiz alguns renders basicos e tal, mas agora to com um tempinho e quero me aprofundar. To precisando muito de ajuda com o displacement, ja pesquisei aki no forum mas nada me ajudou, ja fiz por uns tutoriais tbm mas sem sucesso, qdo renderiza simplesmente a textura fica a mesma “chapada”, preciso pra telhado e pra fazer tipo uns seixos num jardim, queria saber se tem alguma configuração especifica no vray options que ta atrapalhando ou precisa de algum plugin sei lá… só sei q já tentei muito antes de pedir ajuda!
    alguém se habilita rsrs?!

  • #13567

    bom, você antes de mais nada precisa fazer um grupo ou um componente. aplique o material desejado, lembrando, a face que devera estar visivel tem que ser a branca, e então renderize, se estiver pouco deslocado você pode aumentar o multiplier no mapa do displacement, ou, aumentar o amount no vray options>displacement.

    ps: o mapa de displacement de preferencia tem que ser em escala de cinza, sendo a parte clara a que vai ser deslocada, e a parte escura a que ficara “intacta”.

    espero ter ajudado.

  • #13587

    Fiz isso no arquivo em que preciso do displacement e que já modelei mas não deu certo, daí resolvi tentar abrir um novo arquivo com confiuração padrão e deu certinho! E agora o que faço?! To usando uma configuração de ambiente externo que já tinha salvo do meu primeiro render,

    Comparei o padrão com a que tinha salvo e essa é a diferença:

    Na Physical Camera –

    Shutter speed

    Padrão: 125 arquivo pronto:900

    mudei no arquivo pronto de 900 pra 125 mas tbm nao funcionou

    PS: Preciso de um render externo e á noitinha pra mostrar a iluminação, alguem poderia me passar a configuração correta pra essa cena em que eu consiga usar o displacement? ainda to embananada com esse quesito? Sou designer de interiores e preciso entregar o projeto que tá em cima do prazo brigada…

    Ah, e valeu ajudou muito sim!!!

  • #13588

    olha
    eu tenho algumas configurações prontas para renderização

    uma – iluminação externa – é para dia ensolarado
    e outra – noite.

    http://www.4shared.com/dir/24132008/1e32da33/sharing.html

    visite esse link onde as configurações estão disponíveis para download…

    espero ter ajudado.

  • #13597

    pergunta, o grupo que você fez no material com displace, esta só o material com displace, ou, tem outro material aplicado em um segundo objeto no mesmo grupo ?

  • #13599

    Tb já tive esse problema com a textura chapada…..era o que o pessoal falou de criar um “grupo” que resolve……
    Mas como falaram tb, é um grupo para kda material, eu achei mais fácil assim……..
    Uma dica que dou pra vc entender mais o menos o que disse é esse tutorial feito pelo phmeier..ensina a fazer um tapete aplicando mapa de displace, é só entender ele q vc pode adpatar a outras necessidades………
    http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?start=0&topic_id=2735&viewmode=flat&order=ASC&type=&mode=0

    da uma lida nele q vai ser legal…..
    e no render noturno vc pode regular isso quando aplicar o sky do vray, ele tem valores. para deixar mais claro, escuro, ensolarado, nublado,etc…
    para entender ele é só da uma olhada no manual do vray traduzido que ta no hd virtual do Arqpadão..
    http://www.4shared.com/dir/2363122/4d197ad3/sharing.html
    ………
    falei muito, mas espero ter ajudado…..hehe
    …..
    abraço……..

  • #13615

    Puxa gente brigadão, vai como resolvi aí pra quem passar pela mesma coisa.

    Abri um novo arquivo e importei o que eu tinha modelado, daí carreguei a configuração pra noite que o lucas me passou, agrupei o material que receberia o displacement (com a face branca pra cima) e segui a conf. pra aplicar a textura deu certo, as pedras (seixos) ficaram um pouco pontudas pq na verdade são redondinhas mas vou mexendo aki até acertar o ponto mas o principal já ta ok valeu mesmo.

    Com relação ao tutorial do phmeier já tinha até buscado aki no forum mas naum consegui acessar as imagens que ele passou vc teria aí?… parece que o link expirou sei lá mas naum consigo será que to fazendo errado?…

    gente valeu pela ajuda!!!

  • #13646

    dandan……
    as imgs ainda tão lá……é só vc copiar o link e colar no navegador excluindo as partes <img src="
    tipo onde está

    vc copia
    http://i65.photobucket.com/albums/h233/jullysixx/picsout/C.jpg
    e cola no navegador…
    essa aparencia de que expirou é pq o fórum passou por mudanças e algumas imgs postadas antes disso ocorre de ficaram em link……
    ……
    abraços…
    ……

Você deve fazer login para responder a este tópico.