V-Ray

Duvida em Tempo de renderização

Visualizando 16 respostas da discussão
  • Autor
    3702 Views Posts
    • #7798


      Participante

      Opa galera, estou começando a renderizar no Vray, uso o sketchp para modelar. Estou com quatro micro em rede pelo DRspawner, porem a renderização ainda esta lentissima, chegando a durar mais de 6 horas pra cada cena. Ela não esta recheada de texturas complexas. No geral cores e materiais padrão do proprio Sketchup. Acredito que seja algo na configuração do Vray que esteja me segurando. Ela esta padrão, apenas com iluminação inserida no projeto. Alguem pode me dar uma sugestão de como mudar isso. Na empresa que trabalho, a projetistas que levam em media 30 minutos para renderizar uma imagem de 3200x1800pixel..

    • #7802


      Participante

      Tem como postar uma cena pra poder vermos não?

      Isso depende muito cara… sobre fazer a renderização na rede eu não entendo nada, mais os computadores que estão interligados são rápidos?

    • #7803


      Participante

      Falaí.

      Pô, cara, tempo de render depende de tanta coisa.

      – Modelagem
      – Tamanho das imagens usadas como textura
      – Configuração dos materiais
      – Configuração do render
      – Processador do PC
      – Memória

      Enfim, mais de um destes itens podem estar interferindo no seu tempo de render. Às vezes, 4 máquinas ruins em rede conseguem ser mais lentas do que uma boa máquina.

    • #7804


      Participante

      Opa ,segue ai

      Quanto a rede, não altera muita coisa no funcionamento do Vray, só são mais processadores pensando junto.Estou usando a versão 5 para o Su7Pro

    • #7805


      Participante

      lexqui escreveu:
      Falaí.

      Pô, cara, tempo de render depende de tanta coisa.

      – Modelagem
      – Tamanho das imagens usadas como textura
      – Configuração dos materiais
      – Configuração do render
      – Processador do PC
      – Memória

      Enfim, mais de um destes itens podem estar interferindo no seu tempo de render. Às vezes, 4 máquinas ruins em rede conseguem ser mais lentas do que uma boa máquina.

      To usando um Pentium Dual Cpu 2200mhz com 4 gb de memoria e 3 pentium 1800 com 1gb de memoria cada

    • #7808


      Participante

      Cara, a imagem tá bem pequena. Não deu pra ver muita coisa. Mas um detalhe, que eu também já tentei modelar em um projeto de estande, me chamou a atenção: o teto do pavilhão, em estrutura metálica.

      Se vc modelou ele todo, isto com certeza pesa uma barbaridade.

      E verifique também a quantidade de luzes que vc tá usando. Isto interfere demais.

      Enfim, tem muita coisa pra interferir neste tempo de render…

    • #7809


      Participante

      Pois e, como o lexqui falou, e outra coisa, esses outros 3 pcs pentium 1800 não contam muito não hein… são bem fraquinhos…

    • #7816


      Participante

      Realmente o teto foi desenhado sim,deve pesar..porem eu ja fiz sem ele, e não diminui muita coisa no tempo…Quanto as luzes, tem apenas um circulo de luz calibrado para 40 watts de luz.

    • #7826


      Participante

      Olá…

      provavelmente deve ser a configuração do seu render, pois fiz esta imagem com 1,27 minutos e a configuração do meu pc é:

      -250 hd
      -1024 RAM
      -placa de video 256 ddr3 8900
      -processador celeron 1.6

      😉

    • #7829


      Participante

      JUNIORSETH escreveu:
      Olá…

      provavelmente deve ser a configuração do seu render, pois fiz esta imagem com 1,27 minutos e a configuração do meu pc é:

      -250 hd
      -1024 RAM
      -placa de video 256 ddr3 8900
      -processador celeron 1.6

      😉

      Pois eh..tb to achando que é config…minha maquina sozinha já é bem superior a sua..e não ta fazendo nem 10%..sem contar as outras que tão nessa faixa…4 pcs…e não dão conta..

      Acabei de desinstalar o vray7 e voltei para o 6..tive alguma melhora..mas nada que resolvesse…

    • #7830


      Participante

      JUNIORSETH escreveu:
      Olá…

      provavelmente deve ser a configuração do seu render, pois fiz esta imagem com 1,27 minutos e a configuração do meu pc é:

      -250 hd
      -1024 RAM
      -placa de video 256 ddr3 8900
      -processador celeron 1.6

      😉

      Pois eh..tb to achando que é config…minha maquina sozinha já é bem superior a sua..e não ta fazendo nem 10%..sem contar as outras que tão nessa faixa…4 pcs…e não dão conta..

      Acabei de desinstalar o vray7 e voltei para o 6..tive alguma melhora..mas nada que resolvesse…

    • #7845


      Participante

      Pois eh..tb to achando que é config…minha maquina sozinha já é bem superior a sua..e não ta fazendo nem 10%..sem contar as outras que tão nessa faixa…4 pcs…e não dão conta..

      Acabei de desinstalar o vray7 e voltei para o 6..tive alguma melhora..mas nada que resolvesse…

      JefCoelho se você quiser eu posso passar o arquivo .visopt, que é o arquivo de configurações do VRay. eu vou esta colocando em meu disco virtual e você podera estar baixando ele por la…
      qualquer duvida na hora do load do arquivo pode me add no msn que te passo as dicas..

      vlw abrazz

    • #11950


      Participante

      Pessoal, tambem estou com problemas no tempo de renderização.
      Talvez voces possam me ajudar.

      Eu tenho um Core 2 Quad 3.0ghz 12m de Cache
      Motherboard XFX 790 ultra Sli
      6 GB DDR3
      Placa de Vídeo GTX 260 – 1024mb

      E vejam a demora para renderizar essa imagem:

      De Maquete 3D

      Demorou mais de 9 horas
      Não sei se chega ser normal,
      mas se não for, o que eu preciso mudar??

      Agradeço.

    • #11963


      Participante

      realmente cara com um quad, 9 horas o render que nem ta detalhado nem nada tem coisa errada. . vc deve estar configurando errado.. carregando absurdamente em sudvisions, reflexo e etc.

    • #12005


      Participante

      Realmente phmeier, as configurações estavam erradas, o que resultava nessa demora absurda para renderizar.

      Agora, estou usando outra configuração e esta renderizando em muito mais rápido.

      Vlw pela dica..

    • #12166


      Participante

      Bom Dia Pessoal…tb sou iniciante no vray e depois de muitas tentativas na verao 1.0 consegui uma iluminação muito boa com sombras porreiras e o tempo de render nao foi p aí alem do que 30 , 40 minutos, no entanto resolvi exprimentar a versao 1.5 pq já existem muitos materiais feitos nessa versao, e qdo fiz o load do visopt que gravei na versao anterior as configuraçoes alteraram, tive que andar a retocar mas n ficou nada parecido já n consigo aqueles renders d antes e o tempo de render aumentou consideravelmente, 3 horas 4 horas p umas cenas básicas, nao percebo. E depois como sou iniciante no forum nao consigo postar imagens p vos mostrar..se alguem tiver um vispot porreiro enviem-me p o meu email p comparar e ver o que estou a fazer mal..obgd 😉

    • #12171


      Participante

      lucas_zatta escreveu:
      Realmente phmeier, as configurações estavam erradas, o que resultava nessa demora absurda para renderizar.

      Agora, estou usando outra configuração e esta renderizando em muito mais rápido.

      Vlw pela dica..

      Se puderes envia-me p mail as configuraçoes..PF..estou a ter o mmo problema mas n consigo resolve-lo…assim posso comparar e ver o q estou fazendo mal 😉

Visualizando 16 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.