V-Ray

[Dúvida] Vray 3.4 travando o notebook

Visualizando 3 respostas da discussão
  • Autor
    7043 Views Posts
    • #156744


      Participante

      Bom dia, pessoal!

      Olha eu mais uma vez para tirar algumas dúvidas. Instalei recentemente o Vray 3.4 junto ao SketchUp 2017 e tenho tido muita dor de cabeça em renderizações. Nunca tinha tido problemas de travamento completo do notebook com o Vray 2.0, mas agora está sendo recorrente com o novo Vray e esse novo SU.

      Gostaria de saber se é alguma configuração do Vray ou se pode ser algo a mais. Deixo aqui as especificações de minha máquina para análise:

      Dell Inspiron 15R Special Edition
      Processador: Intel Core i7-3632QM CPU 2.20GHz
      RAM: 8GB memória
      SO: Windows 10
      Placas de vídeo: Intel HD Graphics 4000 e AMD Radeon HD 7730M

      O que vem acontecendo? Em renderizações de baixa qualidade (imagem de 300×300, por exemplo) eu consigo renderizar, mas com certa dificuldade no processo. O mouse fica travando, não consigo utilizar o notebook enquanto o Vray está renderizando. Hoje testei uma imagem em 3000×3000 px e o notebook simplesmente parou e tive que forçar o desligamento.

      O que vocês me sugeririam? Desde já, agradecido!

    • #157029


      Mestre

      Vc tá renderizando normal ou com o “Render Interactive”?

      Se for com o Interactive, pode ser por causa do Windows 10, tem bastante gente tendo uns problemas com o SketchUp nesse windows, olha aí:

      https://sketchupbrasil.com/grupos/geral/forum/topic/sketchup-2016win10-muito-lento/

      Se for com o render padrão, é normal seu computador ficar lento para outras atividades enquanto renderiza, pois o vray vai usar o máximo do processamento, mas não era pra travar total assim! Qual o tamanho do projeto? Tenta mudar no “Global Illumination” o “Primary Rays” de “Broute force” pra “Irradiance map”.

      • #157041


        Participante

        Olá, Daniel! Obrigado pelo seu comentário!

        Acabei de desinstalar o Vray 3.4 e estou fazendo testes com o 2.0. Pelo que estou percebendo, era algo relacionado ao Vray 3.4 porque estou conseguindo renderizar com o 2.0 com maior agilidade, apesar de me ter aparecido outros probleminhas. Mas o notebook não travou nem ficou lento em nenhum momento.

        Eu estava renderizando com o render padrão. O tamanho do arquivo é de 150MB. Não tinha testado mudar alguma configuração de processamento no Vray porque não sei muito bem mexer nas configurações dele, mas caso eu retorne com a instalação do 3.4, vou testar mudar o GI.

        Caso alguém possa contribuir com mais alguma coisa, é muito bem vindo!

      • #157044


        Participante

        Ah, outra coisa: eu percebi que o Vray não estava indicado nos arquivos padrões da minha placa de vídeo AMD. Inseri o executável e ele conseguiu passar de uma etapa da renderização, mas em um outro momento do processo de renderização, além de começar a dar pequenos lags no notebook de modo geral (menores que antes de eu inserir o Vray na placa de vídeo), o render é muuuito lento. Em uns 20 min ele só renderizou uns 12-15% da imagem, e nem é tão grande e nem está tão cheia de blocos.

        Segue as imagens que consegui produzir, mas não foram 100% completas. Tive que pausar a renderização por conta dos travamentos.

    • #157119


      Participante

      Vocês não estão achando a imagem cheia de ruídos/pontilhados? Como melhorar isso?

    • #157186


      Mestre

      Vinicius, vc reinstalou o 3.4? Mudou o “Broute force” pra “Irradiance map”? O “Broute force” deixa o render bem mais lento mesmo e com mais ruído, mas a questão do ruído é compensada pelo denoiser e tb vai ficar com mais ruído se vc não deixar renderizar até o final!

Visualizando 3 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.