V-Ray

Erro com V-Ray para SketchUp

Visualizando 9 respostas da discussão
  • Autor
    4917 Views Posts
    • #70884


      Participante

      Olá Pessoal,
      meu nome é Diana, sou designer de ambientes a 6 anos, utilizo o sketchup a pouco mais de 6 anos ( contando o período da faculdade) e estou utilizando o V-Ray a quase 2 anos.
      E como qualquer usuário desse renderizador passo por muito problemas que me sinto meio no escuro.
      Então, estou tendo alguns problemas em um arquivo que tem 32MB, a volumetria dele é pouco elaborada, e já apliquei todos os possiveis “purges”. Renderizei várias cenas de teste e quando fui aumentar a imagem para 2500 pixels ele começou a travar e aparecer as típicas mensagens de erro:
      – “Unable to create the error report. Please verify that there is enoguh space in your TEMP folder”
      – ” Failed to create dump file: “(error 183)”

      e essas mensagens aparecem em cenas específicas.

      Qual solução eu poderia tentar?
      Pois certas cenas ele renderiza e outras não.

      Meu PC tem uma Memória Ram: 16,0 GB, Processador AMD 3.10GHz e p
      Sistema Operacional 64Bits

      Vocês acham que instalar aquele “4gb patch” ajuda?

      Desde já agradeço!

    • #70898


      Participante

      Esse foi um dos motivos que abortei o uso do Vray assim que comecei do Sketchup, com arquivos chegando facil nos 100mb…cada vez que eu tentava renderizar…travava tudo….

      Quem sabe num skt 64bits..isso melhorasse

    • #70899


      Participante

      Pode ajudar Diana.. a primeira coisa a fazer é isso..
      depois tentar copiar tudo e colar num novo arquivo e tentar renderizar..
      vai fazendo testes..

    • #70936


      Participante

      Diana, tente antes aumentar a dynamic memory limit.
      Aumente para 2000 ou 4000 que não terá mais esse problema.
      Ele é o limite de memória RAM que o render pode utilizar.
      O caminho é Options>System>dynamic memory limit

    • #70937


      Participante

      Por isso que estou passando para o max!

      Primeiramente quero dizer que infelizmente isso é normal. O sketchup é muito limitado, não usa plataforma 64 bits e não suporta arquivos e nem texturas grandes…
      1. Use o path, comigo otimizou o uso da memoria (SO 64 bits)
      2. Baixe um plugin chamado purge all, o sketchup não da um purge nas texturas então baixa esse plugin no sketchucation.com que verá a excelencia dele
      3. Aumente o dinamic memory limit mas não pra qualquer numero, ele possui um calculo preciso demonstrado pela chaos group, e pedindo licença para corrigir o Augusto, para sua memoria o valor fica 14400
      4. Se não der diminua a resolução
      5. Se não der passa para o Vray do max, rsrs

      Obs.: para o pessoal, dinamic memory limit para seguintes memorias
      Memoria = Valor no Dinamic
      2gb= 100
      4gb= 2100
      6gb= 4100
      8gb= 6200
      16gb= 14400
      32gb= 30800

      Abraços!

    • #71041


      Participante

      Então pessoal, consegui renderizar!!! Aleluia!!!
      Aumentei o limite de memória Ram, achei o boloc que estava atrapalhando… e finalmente foi!!!!

      Tenho visto aqui no fórum o pessoal falando de usar o max pra renderizar, vcs acham que vale mais a pena?

      Porque realmente o Vray no Sketchup dá mto problema!

    • #71042


      Participante

      Olá Jef Coelho, mas você está utilizando qual programa para renderizar?

    • #71044


      Participante

      Outra ideia é colocar 0 (zero) no dinamic memory limit.
      ae fica sem limite..

    • #71045


      Participante

      Ó… essa do zero no dynamic limit eu nao sabia.
      Valeu lucas!

    • #71169


      Participante

      DianaLara escreveu:
      Olá Jef Coelho, mas você está utilizando qual programa para renderizar?

      Passei pro Kerkythea Diana! Me adaptei melhor a ele, logo de cara.

Visualizando 9 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2022 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.