V-Ray

Erro depois de instalar

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Suelen_Montagna 8 anos, 5 meses atrás.

  • Autor
     |  2482 Views Posts
  • #13593

    Procurei aqui no forum e não achei, estou com um problema ao instalar o vray.
    Ele instala tudo normal, dps qdo vou executa-lo no Sketchup, aprece o seguinte erro: vrayforsketchuo.rb, aglm sabe o que pode ser? já procurei na internet, orkut e nada me esclareceu.
    Obrigado

  • #13601

    Nunk aconteceu esse erro aqui………
    o seu vray é o de demonstração do site da asvigs ou é licenciado????
    ………

  • #13610

    peguei na net ele, mas estou instalando em outro pc, porque no de casa funciona normal, e eu tbm nunca tinha visto esse erro.

  • #13619

    Comfere se a versão do Vray é compativel com a versão do SU

    tipo Vray 1.5 só SU7
    Vray 1.0 SU6 …

    abraços

  • #13636

    Então Panzera, o vray é o 1.49 alguma coisa (hehehe), e instalei no sketchup 7, porém já instalei em 3 máquinas diferentes e foi normal, só nessa unica que está dando esse probelam, e n faõ a minima de como resolver.

  • #14228

    tbem estou com problemas no instalção aqui, ja segui todas as intruções corretamente. no pc(winXP sp3), tudo certo, mas, qdo vou instalar no laptop,(win7-basic32bits), ele diz que não tenho licença pra usar o v-ray, assim, o sketchup não inicia com a barra de plugins, impossibilitando de usar os recursos do v-ray. a versão de ambos está correta, o problema acredito que está no SO, ajuda plz! grato.

  • #14229

    Ronny, sabe como resolvi isso?
    formatei o pc, e reinstalei, e deu certo, n sei se seria essa a solução, mas foi a qual eu encontrei.

  • #14592

    Olá pessoal…

    To com um problema parecido…
    Eu baixei a versão 1.48 demo do V-Ray, mas eu só consegui instalar em 1 de 4 computadores que tentei. Neste que eu consegui instalar a única diferença que notei é que ele tem o windows 7 e os 3 que não consegui instalar tem o windows xp (e outra coisa: neste que eu consegui instalar a versão 1.48 não consegui de jeito nenhum instalar a verão mais antiga a 1.05!) … alguém ai jah teve este mesmo problema?

    Obrigada.

Você deve fazer login para responder a este tópico.