V-Ray

Erro: klass' for nil:NilClass

Visualizando 5 respostas da discussão
  • Autor
    288 Views Posts
    • #267954


      Participante

      Olá, Gostaria de saber se alguém pode me ajudar, quando aperto pra renderizar aparece esse erro, já li várias coisas e nada funcionou. Como faço pra resolver?

    • #268045


      Participante

      Estou tendo o mesmo problema. Também gostaria muito de saber como consertar esse problema. 🙁

    • #268302


      Mestre

      Esta acontecendo toda vez que vcs renderizam em qualquer projeto ou só com algum projeto  específico?

      Antes estava funcionando normalmente? Se sim, verifiquem se houve alguma atualização do Windows no intervalo em que estava funcionando e parou.

    • #269436


      Participante

      Estou com esse mesmo problema há algumas semanas. Começou do nada, a princípio achei que fosse configuração do render, o arquivo em si ou até mesmo um bloco, mas não. Acontece em qualquer arquivo agora e antes estava tudo normal.

      No meu caso acontece com as cenas com plano de corte, o vray dá esse erro e nem localiza os planos no asset editor, ele simplesmente não reconhece.

      O mesh cliper funciona as vezes, o que me salva. Mas queria mesmo é resolver esse problema dos planos de corte.

    • #269800


      Mestre

      Pessoal, se isso está acontecendo com várias pessoas e começou “do nada”, deve ter sido alguma atualização de software, provavelmente do Windows mesmo.

      Quase sempre que sai alguma atualização desse Windows 10, acontece algum erro com parte dos usuários em algum programa instalado.

      Momentaneamente, oq pode ser feito é restaurar o Windows para alguma versão de antes que começou o erro. Depois de algum tempo vcs podem tentar atualizar novamente para verificar se o erro foi corrigido. Também é importante contactar a Microsoft sobre o erro que atualização causou.

    • #299755


      Participante

      Olá! estou com o mesmo problema! Alguém conseguiu solucionar?

      O erro está sendo recorrente, e percebi que varia o motivo ali no “undefined method ‘***’ for nil”, mas nao encontrei solução .

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.