V-Ray

Erro no distributed rendering

Visualizando 8 respostas da discussão
  • Autor
    1240 Views Posts
    • #76286


      Participante

      Bom dia, estou com um problema, em alguns renders acontece o erro abaixo. Alguem ja passou por isso e conseguiu resolver?
      Abraço.

      Sketchup 2014 – Vray 2.00.24261 – Windows 7

    • #76303


      Participante

      Bom.. A primeira parte é que o vray 2.0 não está 100% adaptado para distributed..
      A Segunda parte é que isso também ocorre nas versões inferiores..
      Isso é pq o pc escravo não está conseguindo ler todas as texturas que o servidor tem..
      O Ideal é term uma máquina idêntica de caminhos nas texturas para que não tenha conflito..
      Exemplo: (C:TexturasProjeto_x123TEXTURAS.jpeg) etc…
      Espero que tenha compreendido.
      Abraços.

    • #76324


      Participante

      Entendi, é que no vray mais antigo tinha a opção de você escolher a pasta né? no 2.0 não tem, por isso acho que era um erro só no 2.0, pq no mais antigo era só configurar a pasta ali.

    • #123710


      Mestre

      @guilhermelonghini, apaguei o tópico que vc criou sobre o mesmo assunto, onde vc escreveu:

      Estou com um problema, usei a mesma imagem de um post que achei na internet e é de um tópico daqui, gostaria de saber o por que acontece isso e como resolver.

      Quando for assim (falar sobre o mesmo assunto), poste no mesmo tópico!

      Já tentou fazer oq o victor3d explicou?

    • #123712


      Participante

      Ok @danielreple, desculpe.

      Na verdade eu não entendi muito bem o que ele falou de servidor e ter uma máquina idêntica de caminhos. Não tenho servidor.

    • #123714


      Mestre

      @guilhermelonghini, vc não está renderizando em mais de um computador? O servidor que ele se refere é o computador mestre, onde vc está com o projeto aberto.

      Sobre oq ele falou em “O Ideal é term uma máquina idêntica de caminhos nas texturas para que não tenha conflito..“, ele se refere a ter uma pasta idêntica com todas as texturas na outra máquina e no mesmo local, certo @victor3d?

    • #123716


      Participante

      Não, estou renderizando em um computador somente.

    • #123741


      Participante

      Ainda estou com o problema, é menos visível agora mas ainda está ali. É a primeira que vez que isso acontece.

    • #123744


      Mestre

      @guilhermelonghini, então a causa do seu problema deve ser outra, pois no caso do jecielandrade estava renderizando em mais de um computador.

      Vc já tentou voltar as configurações do Options do V-Ray para as originais? Para isso clique em Load Defaults, no topo da janela V-Ray option editor.

Visualizando 8 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.