V-Ray

ERRO RENDER

Visualizando 40 respostas da discussão
  • Autor
    882 Views Posts
    • #47369


      Participante

      Olá, sou nova por aqui e gostaria de uma ajuda de vcs.
      Estou tentado renderizar um projeto e acontece o seguinte: a imagem fica branca e pixelada xD Eu usava o V-ray 1.48, mas dava muito erro ( vinha sempre aquela mensagem irritante:
      “We have encountered erro(s) While trying to render.
      Please check the error log for more details.” na hora de renderizar),

      Baixei o 1.49, ele não dá o mesmo erro, mas a imagem quando renderizada, fica desse jeito como mostra na imagem: http://imageshack.us/photo/my-images/826/testefl.jpg/
      ——> espero que vcs consigam ver a imagem

      não sei se é por causa do meu notebook, aqui vão os dados dele:

      SONY VAIO
      Amd Ahtlon ™ II P360 Dual Core
      Processador 2.30 GHz

      preciso de uma ajudinha *-*
      obrigadaaaa!
      😀

    • #47370


      Participante

      Nine, primeramente apresente-se na área correta e leia as regras.
      Segundo, esse erro ai acontece nas melhores famílias, pode acreditar…
      Uma das maneiras de soluciona-lo é. Da um purge all no projeto, outro sempre que der tente salvar, fechar e abrir novamente.. comigo sempre funciona desta maneira..
      Para melhor visualização poste sua cena no 4shared para melhor solucionamento de suas dúvidas…
      No mais, forte abraço!

    • #47372


      Participante

      Oiii
      obrigada
      ah desculpa, é que é o meu primeiro forum, ai eu fico um pouco perdida, mas se puder me ajudar, ficarei muito agradecida.

      Bom saber que não é problema com o computador ufa! hehe 🙂

      como é q eu faço esse purge all? (dá pra perceber que eu sou noob né?! haha…ah foi mal, eu geralmente pesquiso bastante sem precisar incomodar ninguém…mas é q é urgente a parada xD)

      já fiz isso de renomear, fechar e abrir o projeto de novo…
      trabalhoso, mas o problema insistiu ( ai meldels esse problema não larga do meu pé haha q blza)

      tem topico sobre o 4shared? eu não sabia q dava para postar imagens no 4shared

      eeeee o/ bom saber

      Victor, muito obrigada! 😀

    • #47382


      Participante

      ééé, Para dar o purge tem vários tópicos falando sobre isso, mas como estou de bom humor vou falar..
      Window>Model Info>Statistics>Purge to all.
      Esse problema que está acontecendo pode e não pode ser do computador, normalmente por causa da memória, não sabemos ao certo ainda por que isso ocorre, mas já foi levantado uma vez no fórum que poderia ser problemas com falta de memória, ou seja cenas muito carregadas gera esse problema que praticamente todo mundo já passou por ele…
      Abraços!

    • #47391


      Participante

      Obaaaaaaaa!

      Muito Obrigadaaaa!
      😀

      Abraços!
      🙂

    • #47394


      Participante

      Nine, apresente-se de maneira correta.
      Crie um tópico novo com sua apresentação…
      Apresentação

    • #47420


      Participante

      Oiiiiieee obrigada por me auxiliar, já fiz a minha apresentação *-*

    • #47422


      Participante

      Sim, eu verifiquei :), o problema foi resolvido ou ainda persiste?

    • #47429


      Participante

      deu certo, mas depois voltou de novo (q sorte ¬¬ ganhar na mega senna eu não ganho haha) xD eu to começando a achar que poder ser a placa de video, mas vou fazer isso hoje de novo o/ talvez se eu insistir mais um pouquinho eu consigo valeuu 😀

    • #47441


      Participante

      Nina, quando deu certo vc tinha feito os passo que o Victor passou?

      Caso tenha, e funcionou, refaça, se não pode ser falha no vray de configuração, então ai e melhor vc restaurar os padrões do vray para default e os dos materiais.

      PS.: Salve um copia antes de fazer quaisquer alterações (por experiencia própria as alterações as vezes são irreversíveis e podem causar erros idesejaveis, como travar o pc…)

    • #47445


      Participante

      siiim o método que o Victor passou deu certo. Huuumm, se eu fizer as duas coisas, pode funcionar? hehe…pois é, já aconteceu muito de perder projeto por não ter salvo, até eu aprender a salvar sempre, demorei um pouquinho hehe…

      obrigadaaaaa pelo apoio pessoal *-*
      😀

    • #47453


      Participante

      Nine, eu sei outra solução … espera só eu lembrar ela 🙂

    • #47455


      Participante

      Jacqueline, qto seu Note tem de memória?

    • #47456


      Participante

      Concerteza deve ser no màximo 4GB, pq que eu saiba o VAIO de 8GB de ram é só o c2q ou o quadcore…

    • #47459


      Participante

      hahaha…ok, eu espero vc lembrar Victor.
      tem 4GB de memoria RAM

    • #47460


      Participante

      Eu tentaria instalar aquele “4gb patch” do SU.

    • #47461


      Participante
    • #47463


      Participante

      RogerCar mas vc sabe que é aconcelhável para SO 64bits né, Nine se for 64bits poderás instalar sem problemas, se for 32bits, poderá ocorrer alguns outros problemas..

    • #47465


      Participante

      Ah sei la…no final das contas, todo mundo nota melhoras…pode até ser psicológico…rs

      Eu usava no Xp 32 bits antigamente e não dava B.O. não… Não custa tentar…

    • #47466


      Participante

      É, realmente não custa tentar, Nine, ao instalar lembre-se de fazer uma cópia do executável (Sketchup.exe) Caso dê alguns problemas futuramente… Mas creio que não terás mesmo…

    • #47467


      Participante

      Eu instalei o “4gb patch” do SU, meu pc e até agora não tive problemas, e é um “XP 32 bits”. Pode ser que melhore.

      Mas como o Victor falou, também pode dar outros problemas.

    • #47475


      Participante

      o meu é 64 bits hehe *-*

    • #47476


      Participante

      então dá pra instalar numa boa esse Patch. Valeu pessoal *-* HOHOHO não vai dar mais problemas yeees! haha 😀

    • #47477


      Participante

      Bom final de semanaaaaa o/ aleluiaaa hoje é sextaaa…sexta feira sua lindaaaa muaaahahahaha 😀

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu cadastro de forma completa.
      Antes de participar leia as regras. aqui
      Para postar imagens vejam as dicas aqui

    • #47482


      Participante

      Para mim não existe final de semana, corre-corre segunda a segunda :).
      Bom FDS para todos também, abraços..

    • #47485


      Participante

      Bom final de semana para todos, para mim o expediente acaba hoje, no escritório (kkkkkkk).

    • #47639


      Participante

      eeeeeeeeee o/ volteei, tuuudo bem pessoaaaal?
      eu testei o patch, mas o erro persiste xD
      …to perdendo as estribeiras socorro hahaha

      renomeei o projeto, fiz o purge all, instalei o patch no arquivo sketchup.exe e continua…q beleza… isso é mal olhado, só pode! kkkkkkkkkkkkkkkk

      nesse final de semana eu vou formatar o pc, vamos ver se isso funciona, se não funcionar… eu não sei o q eu vou ser sem o render v-ray eita drama muahahahaha

      brincadeirinha, sabecomoé…sou brasileira, não desisto nunca

      e se for algum vírus? hahahaha…to começando a achar q eu preciso de mac…

      falow galera, espero retorno e mais uma vez obrigada *-*

    • #47640


      Participante

      eeeeeeeeee o/ volteei, tuuudo bem pessoaaaal?
      eu testei o patch, mas o erro persiste xD
      …to perdendo as estribeiras socorro hahaha

      renomeei o projeto, fiz o purge all, instalei o patch no arquivo sketchup.exe e continua…q beleza… isso é mal olhado, só pode! kkkkkkkkkkkkkkkk

      nesse final de semana eu vou formatar o pc, vamos ver se isso funciona, se não funcionar… eu não sei o q eu vou ser sem o render v-ray eita drama muahahahaha

      brincadeirinha, sabecomoé…sou brasileira, não desisto nunca

      e se for algum vírus? hahahaha…to começando a achar q eu preciso de mac…

      falow galera, espero retorno e mais uma vez obrigada *-*

    • #47648


      Participante

      Pela configuração, eu acho que não tem nada de menos nele. Que estranho o Patch não resolver isso… Mas este problema vem ocorrendo em todas as cenas que você renderiza, ou somente nessa?
      E mac pra render é bom, mas não é lá tudo essas coisas… Compra um desktop i7 ai e manda bala 🙂
      Abraços!

    • #47688


      Participante

      sim, vem ocorrendo em todas as cenas que eu renderizo…opaaaaa eu acho q é melhor comprar esse desktop i7 mesmo hehehe, só para o SU e o V-ray
      aaaah q massaaaa aí fica profissa haha valeu Victor 😀

      a vantagem do mac é q não pega vírus, de resto é totalmente diferente do windows xD

    • #47699


      Participante

      Antes de formatar o pc, eu tentaria reinstalar o SU e o Vray. Não sei qual versão vc usa, mas tentaria troca-la tb… Não faz sentido esse erro em todas as cenas….algum arquivo deve estar corrompido sei la…
      Muito estranho.

    • #47716


      Participante

      Então roger eu pensei nisso também, e eu gostaria de ver alguns trabalhos dela, para ver se realmente o trabalho é complexo ou não.. Tanto para o SKP quanto para a configuração do computador dela… Mas é isso ai. Até breve..

    • #47777


      Participante

      posso mostrar sim o projeto…hehe só não reparam, eu tenho um pouco de vergonhe em mostrar o projeto, vcs são crânio no render v-ray eu sou tão noob ainda hahaha xD

      http://www.4shared.com/photo/eePa6rao/teste.html?

      postei a imagem no 4shared, espero que consigam ver o/

      então, esse foi o render que eu fiz depois do purge all que o Victor ensinou. A imagem ficou escura pq eu não configurei o IES LIGHT. Eu achava q o problema tava na iluminação.

      http://www.4shared.com/photo/NaxzgAgr/projeto_loja_KONTAKTO.html?
      essa seria a imagem da planta baixa, para vcs terem uma noção do que eu estou usando

      o projeto foi modificado as duas imagens acima, adicionadas é o projeto final

      eu já tinha feito um render, só que com a idéia inicial, infelizmente eu não posso apresentar esses renders para o cliente, afinal o ambiente tá diferente.

      Foram os únicas renders que eu consegui, isso q eu demorei uma semana para renderizar essas duas imagens, sendo q antes deste problema, eu renderizava 10 a 20 imagens por dia…
      hehe…eu tenho um grande amor pelo v-ray
      hahaha

      http://www.4shared.com/photo/OXsbNBqP/projeto_kontakto_02.html
      http://www.4shared.com/photo/KToXMwmz/projeto_Kontakto_01.html

      nos projetos anteriores, não tive nenhum problema em renderizar mimimimiiimi

      obrigada mais uma vez
      até mais 😀

    • #47810


      Participante

      Opá, dei uma olhada nas cenas, só achei que você escorregou um pouco na configuração da iluminação, essa parte iluminação não é uma parte pequena ou fácil de se entender, além das luzes a ser usada, também tem as setagens que melhora uma imagem na aba [camera,enviroument,color mapping, light cache, image sampler, entre outros] Todos esses fatores irão melhorar sua imagem, mas é claro depois de alguns testes prática com o progama… Eu tinha te adcionado no msn, pq eu iria ver se o erro persistiria na minha máquina também, e se persistisse concerteza o erro seria na cena, não que minha máquina seja fodástica.. mas ela roda bem, se é que me entende 🙂
      Normalmente eu ouço histórias que pessoas que começam no vray, e esses errinhos meio chatinhos que acontecem de vez em quando aparecem, ai a pessoa troca de renderizador, achando que o outro vai ser as mil maravilhas e produzir imagens perfeitas, e deu para perceber de você agora mesmo vray te dando esse trabalhão todo e você ainda continuar gostando dele e o usando diariamente, sinal que realmente você quer investir fundo em seus trabalhos, isso é muito bom de se ver… Realmente não é todo dia que vejo isso…
      No mais, até a próxima e um forte abraço!
      PS: preencha seu perfil de maneira correta, vai ser melhor para interagir com os colegas do fórum…

    • #47829


      Participante

      Obaaaaaa q massaaaaaa

      Victor, já add vc no msn o/

      aaah não acho certo trocar de renderizador, eu gostei muito do v-ray e concerteza quero continuar com esse render. E o mais legal é que quanto mais for a complexidade, um melhor profissional vc se tornará.

      eu sou teimosa nessas coisas de computador hahaha

      mas eu te entendi sim vc hehe
      ^^

      eu não entro muito no msn, gostaria de saber mais ou menos um horário bom pra vc Victor, pra resolver esses errinhos, quero muito aprender e ser realmente uma boa profissional

      o/

      no mais muito obrigada 😀
      ebaaaa ebaaa hehe

    • #47830


      Participante

      aaah! eu tenho skype, se precisar me add: jacqueline.curbani

      valeeeu

    • #47831


      Participante

      Eu fico online o dia todo, dá para perceber isso no meu número de postagens em tão pouco tempo, kkkk.
      Qualquer dúvida só mandar, oque mais tem aqui no fórum é fera..
      Um ajuda o outro, e assim por diante..
      Até breve!

    • #47833


      Participante

      Nossa! Rápido mesmo hahahaha

      xD

      opaaa q legaaal eeeeeee o/ encontrei minha turma hahaha
      ok

    • #47834


      Participante

      kkkkkkkkkkkkkkkkkk, pois é sou bem fast 🙂

    • #47839


      Participante

      Olha, forista novo! Ah não, é o Victor que trocou de avatar…rsrs

    • #47840


      Participante

      Roger engraçadinho você não é, kkkkkkkk

Visualizando 40 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.