V-Ray

Frame Buffer some no V-Ray Next

Este tópico contém 8 respostas, possui 3 vozes e foi atualizado pela última vez por  Kelsen Archioli 2 meses, 2 semanas atrás.

  • Autor
    490 Views Posts
  • #183259


    Participante

    Bom dia pessoal
    Quando vou renderizar alguma coisa com o V-Ray Next, abro o Asset Editor e clico no ícone de render dele. Aí a janela do Frame Buffer é aberta e o render inicia.

    Acontece que, independentemente se o render em andamento ou se estiver terminado, se eu clicar em qualquer área da viewport do SketchUp, a janela do Frame Buffer some. Se eu clicar no Asset Editor, ela some tbm.
    Para que ela apareça de novo, tenho que clicar na área da viewport em que a janela do Frame Buffer estava. Então, um clique em cima do Frame Buffer, ele volta. Outro clique em cima, ele some de novo.

    Não sei por que isso está acontecendo, mas é muito chato. Por exemplo, se eu quiser comparar dois renders usando o History do Frame Buffer por meio do Swap A/B, não consigo, porque ao clicar na janela do Frame Buffer para iniciar a comparação, a janela some. Então não tem como fazer a comparação.

    Isso acontece tanto na versão 2018 quanto na 2019 do SketchUp.
    Mas nas versões 3.40 e 3.60 do V-Ray isso não acontece, só na 4.0 (Next)
    Já atualizei o driver de vídeo do meu micro, troquei o driver para umas 3 versões diferentes e não resolveu.

    Não sei se me fiz entender, mas alguém pode me ajudar pelo amor de Deus??
    Muito obrigado.

  • #183325


    Mestre

    Acho que isso é mais um dos bugs do Windows 10….

    Encontrei outro problema parecido, veja se isso resolve:

    Clique com o botão direito do mouse na barra de tarefas -> Clique em “Propriedades” e na “guia Barra de tarefas” desmarque a opção “Ocultar barra de tarefas” -> Clique em “Aplicar” -> Clique em “OK” 

  • #183433


    Participante

    Daniel, agradeço demais sua atenção e ajuda.

    Mas meu Windows não é o 10, a versão que uso é a 7 Professional 64bits. Então, infelizmente isso não resolve o problema.

    Vc tem alguma outra idéia?

    Mais alguém pode ajudar?

    Muito obrigado.

  • #184153


    Mestre

    Não sei não Kear, não me lembro de ninguém com esse problema… pesquisei tb nos fóruns gringos e não encontrei nada.

    Mas parece ser algum problema relacionado ao windows mesmo.

    Se descobrir, posta aí pra sabermos como resolver. Se eu encontrar algo tb te aviso!

    Abraço

  • #184378


    Participante

    Daniel, agradeço muito sua boa vontade em me ajudar, valeu mesmo!

    Tbm acredito ser problema relacionado ao Windows. No caso, o Windows 7.

    Quem descobrir primeiro, posta aqui.

    Muito obrigado por hora.
    Abração.

  • #184974


    Participante

    Estou exatamente com o mesmo problema, procurando soluções! Se achar aviso!

  • #184975


    Participante

    Pois é Marcio, tbm estou procurando uma forma de resolver.

    Quem achar primeiro posta aqui.

    Valeu.

    Abraços

  • #186565


    Participante

    Acabei fazendo o update p window 10. Ainda há pequenos bugs com o frame buffer mas a experiência é outra, melhorou bastante1

    ps – se vc tem a licença otiginal do windos 7 ainda é possível fazer o update gratuitamente!

  • #186886


    Participante

    Olá Marcio, quer dizer que no Windows 10 funciona legal??

    Meu Windows 7 é original sim, mas não gosto do 10, prefiro o 7 mesmo. É uma pena ter que migrar pro 10 só por causa desse problema do Frame Buffer no 7.

    De qqr forma, agradeço muito seu feedback.

    Abraços

Você deve fazer login para responder a este tópico.

© 2019 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.