V-Ray

Fundo do render está amarelo AJUDA para voltar a azul.

Visualizando 5 respostas da discussão
  • Autor
    5795 Views Posts
    • #76741


      Participante

      Boa noite pessoal,
      Acompanho o fórum a anos, mas não sou de fazer postagens, as dúvidas de colegas já solucionam muitos dos meus probleminhas.
      Sou arquiteto e urbanista, não sou maluco por render”s, faço apenas o que acho apresentável.

      Acho que essa é minha primeira postagem.

      Estava renderizando e ao mesmo tempo fazendo testes, porém mexi onde não devia e não sei mais voltar.
      Queria que os senhores tentasse me ajudar a voltar o fundo (céu) para azul, como em uma imagem que segue em anexo. Esse fundo amarelo apareceu e não sei voltar.

      Alguém pode me ajudar, por favor. Meu v-ray é 2.0 e as imagens foram postadas no 4shared, acho que dá para os senhores visualizar.

      Abraços.
      rondineli@arquitecto.com

    • #76743


      Mestre

      rondifernandes,

      é dos antigos mesmo (2006), heim!?

      É bem simples pra arrumar isso!
      Vc vai no options do vray, clica na aba environment, em “GI Color” clique no “M”, no quadradinho da esquerda vc seleciona “TexSky” e em “sun” coloque “sunlight”. Faça o mesmo em “BG Color”.

      Ou simplesmente clique no botão “Load Defaults” no topo da janela options, mas isso fará com que todos os parâmetros fiquem com o configuração inicial do vray.

      Ah, arrumei sua postagem!
      Para postar imagens do 4shared, basta clicar sobre a imagem com o botão direito do mouse e selecionar “Copiar URL da imagem”, depois basta seguir as instruções deste ]tutorial

    • #76748


      Participante

      Bom dia Daniel,
      Obrigado por ajustar o tópico e a responder!
      Verifiquei o que recomendou, mas não tinha a opção “sunlight” disponível, apenas “None” e “Sun 1”, estava em “Sun 1”.

      Onde fica o BG color?

      Acabei indo no “Load Defaults” e resetando os parâmetros, mas não resolveu meu problema, o fundo amarelo continua depois de novo render.
      Segue as configurações do TexSky:

      Ah, isso só acontece nesse arquivo, tinha um backup bem anterior que testei e o céu está azul. Peguei um arquivo novo, zerado, testei nele também e está com fundo azul, acho que é configuração de alguma coisa nessa configuração do próprio arquivo.

    • #76755


      Mestre

      Tá com cara que está com algum bug sua cena! Pode ser algum bloco que vc baixou e inseriu na sua cena.

      Já tentou copiar tudo e colar em um novo projeto?
      Se isso não der certo, vai ter que tentar ir apagando bloco por bloco até achar oq está c problema!

      O “BG color” é o Reflection/Refraction (background).

    • #76762


      Participante

      Mais uma vez obrigado pela dica, acho que foi bug mesmo.
      Como iria ficar perdendo muito tempo fazendo testes resolvi pegar um backup e refazer o projeto, gastei um tempo mas no final deu tudo certo.
      Obrigado e parabéns pela Administração do fórum.

      PS.: A imagem do post anterior não apareceu na mensagem, segui o tutorial, não sei se fiz corretamente.

    • #76768


      Mestre

      Vc fez certinho, mas não sei como fez mas pego a URL de uma forma que não compartilha aqui no fórum.
      Veja, vc pegou essa URL:
      http://dc734.4shared.com/img/MBjkUXTqce/s7/148364fab80/vray.JPG?async&rand=0.2877778729889542

      E deveria ter pego no seguinte formato:
      http://dc734.4shared.com/img/MBjkUXTqce/s7/148364fab80/vray.jpg

      Ou seja, com jpg em minusculo no final e sem a ultima parte (async&rand=0.2877778729889542).

      Resultando:

      Pra facilitar, se não lembrar dessa explicação, da próxima vez hospeda a imagem no imgur.com

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.