V-Ray

Imagen Renderizada cinza

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Daniel Riglione Reple 2 anos, 6 meses atrás.

  • Autor
     |  603 Views Posts
  • #79172

    Boa Tarde

    instalei meu Skethcup 2015 com Vray em duas maquinas, a de casa e a do trabalho.
    Na de casa quando renderizo, ela aparece normalmente as cores e texturas. na empresa aparece somente cinza ou no maximo as cores lisas (ex: um gramado fica todo verde em cor unica) ja tentei com varios visopts mas nao consigo solucionar. Se pego o mesmo arquivo e faço o render em casa ele faz a imagem normalmente.

    Alguem sabe o porque isso acontece?

    grato

  • #79178

    Boa tarde!

    Verifica se o caminho das texturas é o mesmo no trabalho e na sua casa.
    Ex. “C:Program FilesSketchUpSketchUp 2015Materials”
    Esse caminho precisa ser igual, caso contrário o programa não encontra o material.

    Espero ter auxiliado.

  • #79185

    Deve ser isso q o andersonkoch falou.

    Quando precisar trabalhar em um projeto em maquinas diferentes, uma forma mais fácil de não ter problemas é salvar todos os arquivos (projeto, materiais, texturas, etc) em uma única pasta e levar tudo junto para o outro pc.

  • #79192

    Obrigado pelas respostas.

    Quero observar que a questao esta sendo em uma instalação nova e estou usando as proprias texturas do sketchup.

    Quando importo uma textura para a pasta MATERIALS do proprio sketchup, ja em uma extensão SKM, ela nao assume a textura e fica totalmente lisa. Vou dar um exemplo.

    Se importo um papel de parede litrado de vermelho e branco, a textura na renderização ficará toda vermelha (lisa) sem as listras, isso é que me deixa se saber o porque.
    A textura assume a cor predominante mas nao assume propriamente a textura.
    Não sei como enviar uma imagem para entenderem por isso postei abaixo o link delas

    https://www.facebook.com/photo.php?fbid=821746381244416&set=pcb.821746521244402&type=1&theater
    https://www.facebook.com/photo.php?fbid=821746374577750&set=pcb.821746521244402&type=1&theater

  • #79205

    Para postar imagens no fórum, siga este tutorial

    Vc pinta no mesmo pc que vc está renderizando? Ou modela e pinta em casa e renderiza no trabalho?

  • #79208

    Estou fazendo o desenho e o render na mesma máquina e isto está acontecendo até mesmo com as texturas padrões do SKP

  • #79214

    Acho que sei oq é!

    Vai no Options do vray, depois clique na aba “Global Switches” e verifique se o item “Maps” está selecionado. Se não estiver, selecione!

    Outra forma é clicar em “Load Defaults”, para colocar todas as configurações no padrão inicial do programa.

  • #79314

    Boa tarde! Estou com um problema muito parecido ou o mesmo. Acontece o seguinte tenho minha biblioteca de materiais do Vray dai importo este material e aplico no bloco no sketchup até ai tudo certo, posso renderizar que fica tudo OK, mas mesmo salvando, quando fecho o sketchup e abro novamente se renderizo ai as texturas ficam cinza, quando abro a janela de materiais do vray o material está la, dai peço um preview e fica cinza, dai tenho que importar tudo novamente. Já ocorreu também mesmo sem fechar o sketchup. Já verifiquei as opções, já cliquei em “Load Defaults”, mas o problema persiste.

  • #79321

    Emersom, seja bem vindo ao fórum!

    Isso acontece às vezes, sem explicação!
    Está perdendo somente a textura ou todas as configurações do material (reflexo,transparência, refração, etc)?

Você deve fazer login para responder a este tópico.