V-Ray

Lens effect não funcionam

Este tópico contém 8 respostas, possui 3 vozes e foi atualizado pela última vez por  Thaís Cristina de Oliveira 1 semana, 3 dias atrás.

  • Autor
    94 Views Posts
  • #205035


    Participante

    Olá pessoal!

    Estou utilizando a versão 4.0 do vray para skecthup e na hora de ativar o bloom/glare ele não funciona. Posso alterar os valores, ativar e desativar, mas a imagem não muda nada.

    Alguém pode me ajudar?

    Obrigada

  • #205160


    Mestre

    @thaina_, quando vc ativa algum desses parâmetros, aparece o canal  effectsResult?

    Se possível, posta um  print da sua tela com um render aplicando um desses efeitos. Para adicionar uma imagem na postagem, clique em “Adicionar mídia”.

    • #205469


      Participante

      Sim, aparece o effect results, mas como dá pra ver na imagem (está com o material override ligado), não faz diferença nenhuma, mesmo com o bloom/glare habilitado.

  • #205398


    Participante

    @thaina_ Percebi depois dessa versão e principalmente depois da ultima atualização do Next para a 4.1 esses efeitos só funcionam com as lights do Vray (antes eu até consegui alguns efeitos em materiais emissivos por exemplo) e no meu caso funcionam 100% quando as luzes são Mesh Light.

    Eu crio uma Mesh Light nova, configuro a intensidade e temperatura, então aplico por exemplo na lâmpada do spot. (botão direito na lampada e Apply to selection) Assim consigo configurar muito bem o efeito do Bloom e Glare. Olha esse projeto como ficou:

     

    • #205470


      Participante

      Thais, vou tentar ver se funciona com as lights pelo menos. Eu estou fazendo um curso de Vray, só que para 3.4, e tem uma aula só sobre bloom/glare effects. No vray 3.4 o efeito se aplica em toda a imagem, e fica muito legal, dá um efeito super realista. Queria poder fazer também 🙁

  • #205490


    Participante

    Exato @thaina_ nas versões antigas funcionava em tudo mesmo. Até em emissivo.
    tenta assim pra ver se dá certo!

    • #206595


      Participante

      @thaisoliveira, realmente só funciona se tem vray lights. Acabei de testar e deu certo. Achei ruim essa atualização pois antes ficava muito mais legal o efeito aplicado na cena inteira, e não somente nas vray lights. Muito obrigada pela tua ajuda!

       

  • #205547


    Mestre

    Como meu V-Ray é o 3.6, a @thaisoliveira vai poder te ajudar melhor nesse caso.

    As Mesh Light produzem praticamente o mesmo efeito dos materiais emissivos, mas além do brilho as meshs tb iluminam o ambiente.

  • #206599


    Participante

    @thaina_ que bom que funcionou! Acaba sendo hábito daqui a pouco!! Se vc reparar agora tem uma aba nova nas configurações do Glare/bloom com efeitos diferentes (scratch) para as luzes. Ficou bem legal!

    precisando me chama 😉

Você deve fazer login para responder a este tópico.

© 2019 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.