V-Ray

Lens effect não funcionam

Visualizando 11 respostas da discussão
  • Autor
    1788 Views Posts
    • #205035


      Participante

      Olá pessoal!

      Estou utilizando a versão 4.0 do vray para skecthup e na hora de ativar o bloom/glare ele não funciona. Posso alterar os valores, ativar e desativar, mas a imagem não muda nada.

      Alguém pode me ajudar?

      Obrigada

    • #205160


      Mestre

      @thaina_, quando vc ativa algum desses parâmetros, aparece o canal  effectsResult?

      Se possível, posta um  print da sua tela com um render aplicando um desses efeitos. Para adicionar uma imagem na postagem, clique em “Adicionar mídia”.

      • #205469


        Participante

        Sim, aparece o effect results, mas como dá pra ver na imagem (está com o material override ligado), não faz diferença nenhuma, mesmo com o bloom/glare habilitado.

    • #205398


      Participante

      @thaina_ Percebi depois dessa versão e principalmente depois da ultima atualização do Next para a 4.1 esses efeitos só funcionam com as lights do Vray (antes eu até consegui alguns efeitos em materiais emissivos por exemplo) e no meu caso funcionam 100% quando as luzes são Mesh Light.

      Eu crio uma Mesh Light nova, configuro a intensidade e temperatura, então aplico por exemplo na lâmpada do spot. (botão direito na lampada e Apply to selection) Assim consigo configurar muito bem o efeito do Bloom e Glare. Olha esse projeto como ficou:

       

      • #205470


        Participante

        Thais, vou tentar ver se funciona com as lights pelo menos. Eu estou fazendo um curso de Vray, só que para 3.4, e tem uma aula só sobre bloom/glare effects. No vray 3.4 o efeito se aplica em toda a imagem, e fica muito legal, dá um efeito super realista. Queria poder fazer também 🙁

    • #205490


      Participante

      Exato @thaina_ nas versões antigas funcionava em tudo mesmo. Até em emissivo.
      tenta assim pra ver se dá certo!

      • #206595


        Participante

        @thaisoliveira, realmente só funciona se tem vray lights. Acabei de testar e deu certo. Achei ruim essa atualização pois antes ficava muito mais legal o efeito aplicado na cena inteira, e não somente nas vray lights. Muito obrigada pela tua ajuda!

         

    • #205547


      Mestre

      Como meu V-Ray é o 3.6, a @thaisoliveira vai poder te ajudar melhor nesse caso.

      As Mesh Light produzem praticamente o mesmo efeito dos materiais emissivos, mas além do brilho as meshs tb iluminam o ambiente.

    • #206599


      Participante

      @thaina_ que bom que funcionou! Acaba sendo hábito daqui a pouco!! Se vc reparar agora tem uma aba nova nas configurações do Glare/bloom com efeitos diferentes (scratch) para as luzes. Ficou bem legal!

      precisando me chama 😉

    • #356221


      Participante

      Mesmo com vray lights meu lens effects não funciona, altero as configurações, ativo e desativo e nd acontece. Unica  diferença é quando altero o threshold. Alguém imagina o q pode ser?

      • #356559


        Participante

        Comigo acontece exatamente a mesma coisa. Não acontece nada.

    • #356792


      Mestre

      @juliaadiel e @xcentric, dependendo da cena, pode ser que o efeito fique difícil de perceber mesmo.

      Se possível, postem prints da tela de vcs, com o render e as configurações do Lens.

    • #356972


      Participante

      Obrigado @danielreple pela resposta.

      Seguem os prints do modelo, do render com as configurações base do Bloom/Glare effect e com as configurações do Bloom todas no máximo. Pode ver que não há qualquer alteração.

      Verifico que se criar um modelo novo o efeito resulta, mas em alguns projetos mais complexos, não.

      Pergunto se poderá ter alguma influência as definições colocadas no Vropt…

      Obrigado pela atenção.

       

       

    • #357323


      Mestre

      @xcentric, acredito que as demais configurações não desabilitam esse efeito, mas, caso realmente nada tenha efeito para faze-lo funcionar, tente voltar para as configurações originais, clicando no botãozinho na parte inferior direita da janela Settings (Revert to Default Render Settings) e teste a renderização.

      Um ponto importante é que não adianta colocar todos esses parâmetros do Lens Effects no máximo, isso não significa que vai ficar tudo mais visível!

      Coloque os parâmetros como está à seguir, para vermos se realmente não está funcionando:

      Na seguinte página têm varias informações legais sobre o Lens Effects, inclusive umas barrinhas para simularmos a variação de cada parâmetro.

      https://docs.chaosgroup.com/display/VSKETCHUP/Lens+Effects+Layer

    • #357394


      Participante

      Bom dia

      Consegui resolver!

      Experimentei as soluções que sugeriu, no entanto não obtive qualquer resultado. Após vários testes, verifiquei que o problema estava na pouca intensidade que atribuía às Mesh Lights. Passei a intensidade dessas Mesh Lights de 30 para 6000, desabilitei o Affect Diffuse e o Affect Reflections  e já consigo ver os resultados no Bloom/Glare effect.

      Muito obrigado pela vossa atenção.

       

    • #357566


      Mestre

      @xcentric, bem observado!

      O V-Ray foi desenvolvido para fazer os cálculos baseado no mundo real, então se vc tiver uma cena diurna com muita iluminação externa, que vc ainda reforçou com uma rec light, uma luz de uma lâmpada comum, que em um pendente costuma ter por volta de 250 lumens, vai produzir pouco esses efeitos na lente da câmera.

      Valeu por compartilhar a solução que vc encontrou!

       

Visualizando 11 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.