V-Ray

luzes entre parede e teto

Visualizando 3 respostas da discussão
  • Autor
    238 Views Posts
    • #370221


      Participante

      amigos, é o segundo projeto que tenho esse problema, alguém sabe como resolver?

    • #370548


      Mestre

      @mairanascimento, vc está usando Irradiance map no Global Illumination, né?

      Pode ser que os valores do Min Rate e Max Rate estejam um pouco baixos. Tenta aumentar uma unidade nesses parâmetros pra ver se resolve.  Por exemplo, se o Min Rate estiver em -3, altera pra -2

      • #370845


        Participante

        olá @danielreple, não costumo ajustas esses parametros, mas uma coisa interessante é q ao tentar um novo render no dia seguinte as luzes não apareceram mais, nesse projeto.

        Se voltar acontecer vou tentar essa sugestão q mencionou muito obrigada!!

    • #371512


      Participante

      As vezes é só um bug no processamento do calculo, pode ser que na sua primeira tentativa o programa não tenha utilizado memoria suficiente, dai causou o bug que aparentemente foi corrigido ao fazer o calculo novamente no dia posterior, tente sempre usar o mínimo possível de programas ao renderizar, pois nessa etapa o programa vai exigir muito da memoria e falhas na memoria podem causar esse tipo de bug também.

       

    • #372177


      Participante

      muito obrigada pela dica @allandesigner pode ter sido isso mesmo q aconteceu, minha maquina ta pedindo socorro rsrrs, vou me atentar a isso caso ocorra novamente

Visualizando 3 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.