V-Ray

Manchas e "chuvisco" no render

Visualizando 12 respostas da discussão
  • Autor
    13214 Views Posts
    • #77426


      Participante

      Fala pessoa, tudo bem?

      Há muito tempo venho tendo problemas nos renders com relação à iluminação…
      Sempre que faço um ambiente interno, e vou testar a iluminação, os objetos ou ficam “chuviscados”, ou as paredes ficam manchadas. Alguém pode me ajudar a acabar com isso? PRocurei nos tópicos, encontrei algo semelhante mas não consegui resolver ainda.

      Seguem duas imagens que fiz de teste:

      Obrigado desde ja.

      V. Mantovani

    • #77427


      Mestre
    • #77441


      Participante

      Daniel, obrigado por citar os tópicos que tratam deste assunto.

      Mas ainda assim, o problema com esses “chuviscos” na imagem acontecem em todos meus renders, tanto quanto na iluminação interna quanto em imagens com a iluminação do sol.

      Mudei diversos parâmetros que foram citados nos tópicos acima, F-number, ISO, dark/bright multiplier mas nada que eu alterei tirou esse chuvisco das imagens. Modifiquei até uns outros parâmetros que mal sei pra que servem (noise threshould, global subdivs mult…)

      Algumas, que utilizo apenas iluminação interna pontual, esférica, etc, esse chuvisco aparece bem menos, mas aparecem uns pontos brancos no meio dos objetos… Passei o dia todo renderizando n vezes e mudando esses parâmetros, mas a melhor imagem que consegui no trabalho que estou fazendo no momento foi essa:

      Se alguém puder me ajudar, agradeço desde já.

      Abs

    • #77445


      Participante

      Olá!
      Eu tinha esse problema. Era por que o Anisotropy não era 0,0 (zero) no Layer Reflection do material.
      Eu costumava zerar ele e o problema era resolvido. Mas não tenho mais esse problema e infelizmente, não sei a solução permanente.

    • #77446


      Participante

      Bruno, obrigado pela dica.

      Eu mudei este parâmetro, mas não adiantou muito. Deu uma melhorada, mas ainda assim esse chuvisco infesta o render. Consegui sumir com essas marcas definindo os parâmetros em ISO=25.0, Shutter Speed=100, F-number=1.

      Mas as cores da imagem ficaram bem ruins, muito contraste… Não sei onde estou errando. Não sei se a iluminação que usei não é a mais adequada ao ambiente… Coloquei esferas de luz no teto, com intensidade de 25W. É a unica iluminação que tem na cena…

      Valeu,
      Abs

    • #77447


      Participante

      Você colocou anisotropy 0,0? Se não der certo tente colocar TODOS os materiais com Anisotropy 0,0
      Acho que não vai prejudicar a cena.

    • #77448


      Participante

      Na verdade quando atribuo o reflexo, o material ja vem com esse parâmetro zerado.
      Dei uma pesquisada pra ver o que é isso, e ele trata da distorção do reflexo, algo do tipo. Mudei todos, teve uma mudança boa, mas ainda assim os pontos aparecem…

      Estou achando que é configuração da câmera, ou dos pontos de luz. Estou usando aquelas esferas de luz, não sei se são apropriadas pra essa aplicação que coloquei…

    • #77450


      Participante

      Fiz essa imagem hoje, com valores de F-number entre 1 e 2, iso em 30 e shutter speed em 100. O chuvisco sumiu, mas a imagem ficou um pouco escura, e a iluminação vinda de fora ficou bem ruim…
      O que acham?

    • #77455


      Mestre

      Da uma olhada no seguinte tópico, acho que deve resolver o seu problema.
      Pontilhamento de branco – Imagem pós render

    • #77503


      Participante

      Daniel, obrigado pela ajuda!

      Segui as dicas e consegui este render:

      No photoshop inseri apenas o reflexo de flash e aumentei um pouco o brilho…

      Mas sofri pra renderizar. Levou aproximadamente cinco horas para renderizar. Tudo bem que a imagem está em 2000×1500 pxl mas minha máquina é um i7 de segunda geração, com 8Gb de RAM. Mas na renderização, o vray consome apenas ~3Gb da memória. Não é a máquina dos sonhos, mas acredito que deveria dar conta do render em menos tempo. Tem como dedicar mais memória para o render?

      Obrigado pela força

      Abs

    • #77504


      Participante

      Fala amigo.. Até onde sei não tem como dedicar mais memória por se tratar de plataforma 32bit. Mas levar 5 horas é muito tempo mesmo. tem q ver se vc está usando todos os núcleos para o render, a placa de vídeo tb ajuda.

      Gostei da cena.. Só da uma olhada nos guardanapos, parece que estão flutuando.

    • #77505


      Participante

      Então cara, eu li que se colocasse no “memory limit” 0, ele renderizaria com o que tivesse disponível, algo do tipo… Eu coloco zero, ai da debug rsrsrs
      E tem um outro ângulo que passou quatro horas e na barra que mostra as etapas do processo, na primeira etapa (building light cache) nesse ângulo que me refiro, estava em 40%. 10% por hora… Demoraria dias pra renderizar… Não sei o que acontece S:

      Obrigado pelo elogio, realmente, os guardanapos estão voando kk

      Valeu, abs

    • #77509


      Participante

      Victor, sobre o tempo, pode interferir muitas coisas. Configuração dos materiais, dos options, as vezes o ângulo acaba forçando muito (reflexo refletindo reflexo, refletindo reflexo …) config do PC …

      Tenta outras cenas, se continuar ruim, pode ser o PC, se for mais rápido, é configuração da cena. No começo isso me ajudou bastante. Se renderiza a cena “A” em 2 horas, não tempo por que renderizar a cena “B” em 7h! devo ter forçado muto em alguma config,

      Abs!

      Ps. Cara, troca essas cadeiras da mesa! Estão bem mal modeladas, está destoando bastante da cena, que está muito boa por sinal!

Visualizando 12 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.