V-Ray

Manchas na parede

Visualizando 24 respostas da discussão
  • Autor
    1516 Views Posts
    • #52513


      Participante

      Pessoal, estou montando a configuração do Vray nessa cena e está aparecendo manchas na parede branca. A cliente pediu madeira de encaixe e eu modelei uma fiz um conjunto. Coloquei um branco com um pouquinho de brilho (fresnel) mas não tem jeito.
      Estou com Irradiance + Light Cache. Valores significativos.
      Se alguém puder me ajudar nessa fico grato. Se precisar eu posto as configurações. Mas creio que é alguma coisa meio que “direta” para setar e acabar com esse problema.

      Valeu..

    • #52517


      Participante

      Tenta dar uma aumentadazinha nas subdivids do LC.Tb te digo uma coisa caba macho…nao sobrecarregue o vray com setagens altissimas,isso so vai te trazer uma tempo grandioso de render e um resultado que quase sempre nao rende muita coisa de diferente.Certamente,pra cada tipo de cena vc tem uma setagem diferente…essa coisa de preset é uma grande roubada…o cara tem que entender os parametros do vray(de um por um),que é oq tou tentando fazer-isso é so um parentese no meio do comentario heuahehaahe.
      Arquimec meu brother,coloca ae no color mapping exponencial e pode ser que dê um realce mais bacana nos seus objetos.Tb dê um up no image sampler.Nao use o adaptive subdivision,ele pode esconder esses sulcos que aparentam ser um rejunte.Pra internas assim,eu gosto de usar como primaria o DMC,mas vai testando ai que uma hora a parada sai bacana.Procura o “the complete guide” do vray,ele é em ingles mas da pra entender muita coisa.Li uma boa parte dele e garanto que me ajudou muito.
      Abraços!
      PS:Procura outro modelo menos facetado pras cadeiras.Tao chapadas demais.

    • #52519


      Participante

      O LC já está em 1500. Apenas passei para exponencial e estou renderizando novamente… JavaScript, eu to achando que é a modelagem da tábua mesmo.. O material é um branco com um reflexo de fresnel sem muita frescura…
      Será que o Environment tem influência?
      Ou quem sabe o material do vidro pode estar dando reflexo demais?

      Vou ir tentando sim, tenho 3 versões desse Complete Guide a pedido do Marlonz e eu mesmo estou fazendo o meu “COmplete Guide” também. Estou longe do nível de vocês, mas quero chegar aí..
      Obrigado pela ajuda e vou testando….

      Valeu galera!!!

    • #52525


      Participante

      Pois posta tuas configuraçoes

    • #52529


      Convidado
    • #52530


      Participante

      Faz o seguinte mano…
      Colocar uma rec em cada janela, por dentro, a iluminação que vem só de fora, “ilumina” num ponto muito específico, diminua um pouco essa luz externa e coloque umas recs bem fracas (desmarque a emissão de reflexos dessas recs).
      Aumente o subdivis do LC para 2000 caso não resolva.
      Pode ter certeza que essas manchas sumirão…
      Abraços

    • #52532


      Participante

      Gurizada, o que eu fiz foi baixar o fresnel do material e quase tirar a reflexão.. Uns ajustes meio que “na sorte”. Mas o render demorou umas 2 horas… E as manchas sumiram.
      Mas agora criei outro problema eheh, o tempo.
      Vou fazer o que o Dercole me falou…
      QUando tiver pronto eu posto aí.
      Arrumei um problema e estraguei outro… Vou arrumar os 2 agora..

      Quanta honra receber ajuda de gente fera!!!

    • #52538


      Participante

      Bueno, gurizada. Deu certo! Usei a dica do Javascript e do Dercole. Fiz as rect light nas janelas e baixei o Environment e o BG para 0.1 (com sky).

      – Image Sampler deixei em Lanczos e size 2 e Adaptive DMC;
      – DMC Sampler aumentei o Min Samples para 16 e o Mult para 2.0;
      – Color Mapping deixei em Exponential;
      – Irradiance Map deixei -3 e 0 >> HSph subs em 75;
      – Light Cache em 1500;

      Isso foi o que eu editei, o resto dos parametros ficou por Default. Se alguém puder me orientar onde posso melhorar, por favor, me ajudem. Pois só estou aqui com ajuda de vocês e muito estudo.

      Segue a imagem (não reparem nas cadeiras da mesa e da mesinha de centro) vou trocar por outra.. A porta menor acabou ficando na mesma cor da parede, que não é bem branca… Mas vou ajeitar…

      http://img837.imageshack.us/img837/3970/6ph.png

      Abraço galera e muito obrigado.
      Aguardo comentários.

      João Paulo, vulgo Arquimec.

    • #52543


      Convidado
    • #52635


      Participante

      Pessoal, alguém tem um palpite para o que arrumar nessas configurações?

      Abraço.

    • #52637


      Convidado
    • #52638


      Participante

      Do jeito que ta agora ta bom..so achei muito escuro.Mas nada que uma boa pos nao dê jeito.Se liga no prepass do IM,que sao esses numeros que variam entre o negativo e positivo.Eles variam de acordo com a resoluçao.Em uma resolução de 1600×1200,acredito que -4 e -1 ou -4 e 0(mas assim vai aumentar bastante o tempo de render,mas depende muito da sua maquina) ja ta bom demais.O anti aliasign,so deve aumentar tb se render de teste ficar muito “serrilhado”.Aumenta-lo muito pode deixar a imagem muito smoothed, destruindo os datalhes de textura e arestas.Ja ia esquecendo,da uma vida àquela porta branquela.Ela ta deixando sua imagem muito morta.Tira uma resoluçao alta e manda pra galheera.
      Abraço!

    • #52653


      Participante

      Cara, o resultado ta ficando muito bom… MAs se atenta a paginação e cores, vê se da pra melhorar alguma coisa. Essa cadeira, vocÊ poderia trocar para uma mais bem modelada e essa folha aí verde em primeiro plano tira urgente, não ta boa. Finaliza com uma pós e show! Dicas para crescimento

      Abraço!

    • #52674


      Participante

      Respondendo aos amigos:
      Realmente está escuro e vou dar uma ajeitada. Aquela porta principal e as cadeiras da mesa nem se fala… Eu já arrumei outras mas não tive tempo de montar e renderizar. A porta e as cores da casa são a pedido da cliente que ficou “apavorada” de tão bonito… Mas eu me contive no entusiasmo, pois sei que estou longe de um nível que quero chegar.. Parecido com o de vocês.. Vou fazer tudo o que a turma me respondeu, ajeitar as coisas e fazer uma pós legal. Assim que tiver o resultado eu posto aí..
      Mas por agora, deixo um “baita quebra-costelas” a todos!!!

      Valeu gurizada!!! Obrigado por essa ajuda!!

    • #52772


      Participante

      arquimec:

      Tenta essa config por favor:

      – Image Sampler deixei em Lanczos e size 2 e Adaptive DMC; min 3 e max 6
      – DMC Sampler Min Samples para 8 e o Mult para 1.0;
      – Color Mapping deixei em Exponential;
      – Irradiance Map deixe -3 e -1 >> HSph subs em 75;
      – Light Cache em 1500;

      Renderiza em alta tipo 1920(ou 1600) pixels x alguma coisa
      e utiliza as rec light nas janelas bem fraquinhas

      nao esquece de dar um up nas configuraçoes de camera do vray.(se nao souber oq fazer. sugiro estudar um pouco de fotografia nada mto complicado.)

      Abraços e espero ter ajudado na questao tempo vs qualidade

      Abaixo uma pos que eu fiz . espero que goste.

    • #52773


      Participante

      Coutinho,acho que o prepass ta baixo demais..ainda mais com uma resolução dessas.
      Gostei da pós!Deu um up consideravel
      Abraço!

    • #52792


      Participante

      Java, valeu!!. Que bom que vc gostou da pos! Quanto ao prepass -3 e -1 e considerado uma qualidade boa – nao excelente mas nada que tire a beleza de uma imagem.

      Bom vamos esperar um teste do nosso amigo arquimec para tirar nossas duvidas. Mas creio que va ficar bom.

      Abraços

    • #52796


      Participante

      Baita Gurizada aqui do fórum!!!
      Bueno, eu tô nas finaleiras com esse projeto e passei no fórum só agora..
      Mas pelo que li nas configurações do Coutinho, tá bem parecido..
      Amanhã eu faço esse render com essas configurações e posto aí…

      Segue o pré-acabado: (sem as configurações do Coutinho)

      http://img15.imageshack.us/img15/1977/legalo.png

    • #52829


      Participante

      Bueno, gurizada medonha!!!
      Fiz as configurações que o Coutinho me indicou, e fiquei na dúvida sobre como melhorar as config. de câmera. Eu sinceramente sei que é para ou ficar mais claro ou mais escuro.. Se alguém tem alguma dica de câmera, por favor… Se puder me adiantar alguma coisa fico grato. Mas já estou estudando sobre…

      Ficam aí as configs de câmera e sol:

      Shutter Speed = 90
      F-Number = 8
      Film Speed = 150

      GI e BG do Environment: 0,1 e Sun / Sky por default

      O tempo de render deu aprox 25 min.

      Processador: i5 – 750
      4gb de memória

      Vão palpitando por aí que sigo todas as dicas de vocês à risca!!
      Um forte quebra-costelas!!!

      http://img210.imageshack.us/img210/2535/imagemforumfinal.png

      João Martins – Vulgo Arquimec

    • #52837


      Participante

      Arquimec filho mio,da uma olha nisso aqui http://www.spot3d.com/vray/help/150SP1/examples_vrayphysicalcamera.htm
      Mexer na camera sem saber pode dar em uma grande bosta…luz estourada,escuridão..e por ae vai
      Pra dar uma melhorada na sua imagem,aumenta o prepass cumpade…coloca -4 e -1 ou -4 e 0.
      Countinho,acho que tu ta enganado…-3 e -1 é low…

    • #52838


      Participante

      Javascript, vou ler sim com certeza… Esse “manual” foi o Marlonz que ja tinha me indicado, mas sinceramente, me falta ainda tempo… Confesso que não olhei nada ainda e por isso que estou meio “leigo” sobre câmera…
      Mas vou ler sim, e ver se consigo dar um “UP” na imagem… E sinceramente não sabia que dava para melhorar também com a câmera…

      Valeu mesmo as dicas, espero que surjam mais “pitacos” ainda nessa imagem!!!

      Ah, e o que tu faz acordado as 3 e poucos da manhã véio???

      Valeu gurizada!!!

      João Martins – vulgo Arquimec

    • #52840


      Participante

      O que eu faço e continuo fazendo..ainda nao dormi!!Tenho uma casa pra entregar hj a tarde e ta so vindo um bug atras do outro!E render em default nao rola…
      Nao sei que porra foi que eu fiz,mas o arquivo ta enorme msm dps de trocentos purge.Ja tirei vegetação e o escambal…tou sem saber oq fazer!!!

    • #52843


      Participante

      Velho, para mim já aconteceu isso. Acabei descobrindo que era um modelo que eu havia inserido no desenho que dava pau. O modelo veio tudo errado… veio da wharehouse.. Tirei ele e parou.. Sei lá como vc costuma fazer… Mas se serve essa humilde dica, fico feliz!!

      Boa sorte !!!

    • #53192


      Participante

      arquimec 77,

      Tenta um Shutter Speed = 70 e se ainda ficar mto escuro 60 e depois 50 um desses ai deve dar um jeito e se ainda nao resolver baixa ainda mais. É claro que as vezes você vai alterar o Shutter Speed mas vai criar um outro problema como alguma luz estourando e etc ai vai ter que alterar la tb e ir dançando conforme a musica.

      JavaScript a maioria dos meus renders faço em(1920×1080) -3 e -1 e nao tenho nada do que reclamar nao. considero very low -4 e -3 e low -3 e -2 .

      Ja -3 e -1 eu considero de qualidade media. Algumas cenas podem exigir -3 e 0.Mas mto raramente uma cena precisa mais que isso na minha opiniao.

      segue uma cena renderizada com -3 e -1.

      Um abraço

    • #53282


      Participante

      Parabéns, ficou muito bom. O material da madeira ta ótimo.

Visualizando 24 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.