V-Ray

Mapa de Opacidade (não consigo)

Visualizando 11 respostas da discussão
  • Autor
    1536 Views Posts
    • #16654


      Participante

      Boa tarde, não consigo fazer uma árvore com o V-Ray, pode ser que eu não tenha procurado direito mas não achei nada que explicasse direito como fazer. Já tentei inserir imagem como textura e como imagem mesmo, não deu. Fiz no PS aquela imagem preto e branco e coloquei em Transparenci, não deu. Por favor me ajudem!!!


      Desde já agradeço
      Abraços
      Luiz D”Ercole

    • #16657


      Convidado

      como você está colocando o mapa de tranparencia ? é no material certo ? não pode ser naquele material criado com nome de “IMAGE…”, tem que ser o com o nome da imagem que você colocou (isso se for no Vray 1.05)

    • #16659


      Participante

      Então Marlon, eu clico com o botão direito sobre a imagem, crio um material com o nome de “tree”. No editor material eu vou em transparenci e clico no “m” mudo de “none” para “bitmap” clico no “m” do “bitmap” escolho o arquivo que nomeei como tree_mapa (que é preto entorno da arvore e onde está arvore, branco), renderizo e …..NADA..
      Se tivesse um tuto seria mais facil, procurei mas não achei em nenhum lugar.
      PS: Sabia que vc seria o primeiro a responder.
      Abraços
      Luiz D”Ercole

    • #16660


      Convidado

      hehe, pelo que ví você está usando o 1.0 né ? não tem jeito de você mudar para o 1.05 ? pois o 1.0 tem um bug em relação aos mapas de opacidade, pois se você cria um material linkado ele não funciona o mapa de opacidade. Bom eu não sei ao certo como aplicar mapa de opacidade no 1.0.
      O mapa de opacidade funciona da mesma forma que o mapa de displacement e bump e reflection, sendo o branco onde irá ser totalmente transparente e o preto onde não ira ser transparente.

      eu deixo essa duvida para os feras no bugado 1.0, hehe, que eu fico com o bugadissimo 1.48.83.

      abraço, se quiser add no msn pra gente se falar e tirarmos duvidas.

    • #16662


      Convidado

      acho que é uma besteira o que eu vou falar, mas e se você coloca-se a imagem no objeto e clica-se com o botão direito e cria-se um Vray Material, não um linkado, aí você colocava o nome do material e no “m” do diffuse coloca-se a mesma imagem usada no objeto e no transparency coloca-se o mapa em preto e branco ? será que não daria certo ?
      se as cores do mapa de opacidade estiverem invertidas é só clicar em Invert no Common no texture editor (“M”).

      abrass, e me corrijam se eu estiver falando besteira.

    • #16663


      Participante


      Deu certo Marlon….valeu
      Depois eu posto a cena que quero usar isso.
      Obrigado
      Abraços
      Luiz D”Ercole

    • #16666


      Participante

      grande D”ercole……
      Os mapas de opacidade são um adianto e tanto mesmo……
      Quando vi esse tópico lembrei de uma coisa que tinha postado logo no inicio da minha participação no fórum…..
      Eu reuni alguns mapas que fui encontrando em sites, etc… e arrumei tudo organizado em pastas…..
      não tenho como dar todos créditos pq pesquisei em N lugares…..
      ……
      segue o link:
      http://www.megaupload.com/?d=7H98XX0O
      …….
      espero ter ajudado…..
      abraços……

    • #16672


      Participante

      Ó o Nandin aí como sempre…
      Baixei, será muito útil sim…
      Valeu
      Abraços
      Luiz D”Ercole

    • #16673


      Participante

      Também estou com um estranho problema em relação a mapas de opacidade. É o seguinte:
      O objeto (a imagem de uma pessoa, por exemplo) renderiza normalmente e com as transparência na área correta, tudo parece perfeito, no entanto, a sombra deste objeto aparece de forma incorreta, como se fosse uma sombra da geometria toda e não respeitasse o mapa de opacidade, no entanto quando se dá bastante zoom dá pra ver que em verdade é como se o mapa de opacidade fosse minúsculo, então dá pra ver (com muito, muito, muito zoom) várias pessoas na sombra.
      Muito estranho. Eu nunca tinha tido este problema antes, alguém tem alguma idéia de qual é o problema? e como resolver?
      Estou usando o Vray 1.48.83

    • #16675


      Participante

      Seguem imagens para ajudar a entender o problema:


    • #16676


      Participante

      Pessoal, consegui resolver o problema, bastou colocar o material nas duas faces da geometria, simples assim!
      Mas fiquei ainda com uma dúvida, antes isso era necessário, precisava “pintar” as duas faces da geometria?! Eu sinceramente não me lembro de fazer assim nas versôes anteriores.
      Estou louco, com uma memória péssima ou isso realmente mudou? rsrs

    • #16677


      Convidado

      eu não sei ao certo se mudou ou não, pois em todas as versões eu “pintava” as duas faces dos objetos, peguei o costume e até hoje não ví problemas com isso.

Visualizando 11 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.