V-Ray

material da parede com problema

Este tópico contém respostas, possui 11 vozes e foi atualizado pela última vez por  Lucas Morais Palma Lossavero 10 meses, 1 semana atrás.

  • Autor
     |  567 Views Posts
  • #75532

    Boa noite galera, estava aqui renderizando um trabalho. E no final do render me deparei com um problema, o material da parede não fica igual em todas as paredes, numas ficava perfeito como podem ver no teto, mas nas paredes como podem ver no fundo, fica todo errado. Alguém sabe me diz o “porque” e como arrumar?

    Desde-já, obrigado!

  • #75537

    Vc setou a textura com “projetada”? Se for isso, desfaça e pinte as paredes novamente.

  • #75539

    eu botei uma textura de cor na parede, e depois apliquei o material de parede e ficou assim. Desculpe, sou leigo e não compreendi os termos “setou a textura com projetada”

  • #75546

    Textura projetada é isso: clique aqui para ver

  • #75630

    Cara, bota pra visualizar teu projeto em modo monocromático e da uma olhada se as faces das paredes não estão invertidas.

  • #75631

    o erro ai me parece que está roubando uma imagem de madeira na parede, isso tb acontece quando existem imagens com nomes iguais na pasta temporária do vray, exemplo: material 1 = material 1, isso pq as vezes as imagens ficam cumulativas nessa pasta até serem deletadas
    limpe seu arquivo dando um purge ( windows > model info> estatistics > purge all unused)
    feche seu arquivo e vá até a pasta C:UsersseuUsuarioAppDataLocalTempChaosGroupTextureCache
    e delete todas as imagens existentes, depois abra seu sketchup e tente novamente.
    eu até recomendo criar um atalho dessa pasta na área de trabalho, limpando ela constantemente se evita muitos erros 😉

  • #78245

    Bom dia amigos! trabalho com Autocad e sou iniciante na área de renderização e tenho usado muito o Sketchup, o problema é o seguinte: como vcs podem ver as fotos, apliquei um material de textura simples na parede e não sei porque ficou desse jeito, uma parte pegou e outras partes ficaram distorcidas, ate a gora não descobri o que possa ser. Preciso da ajuda de vcs e também com deixar o blindex mais verde?

    Obs: Utilizo o Sketchup 2014 + vray 2.0

  • #78247

    Seja bem vindo jsacad!

    Juntei seu tópico com outro já existente sobre o mesmo assunto!

    Antes de postar no fórum, pesquise utilizando a barra de pesquisa, pois a maioria dos problemas já foi discutido aqui no fórum, se oq foi discutido no tópico não resolver seu problema, poste no mesmo tópico oq não está dando certo. Somente crie novos tópicos quando não encontrar nenhum tópico sobre o assunto.

    Veja se alguma das sugestões anteriores resolve o seu problema. Se não resolverem, volte aqui e peça ajuda novamente.

  • #78250

    Obrigado meu amigo! infelizmente tentei de tudo, até o tópico que vc passou, mais não consegui nada é um mistério, não tem nenhuma geometria oculta é apenas uma parede normal. So não entendi esse lance de textura projetada!

  • #78269

    Vamos lá então…

    no seu caso não é uma questão de textura projetada, isso acontece quando vc aplica uma textura em um plano e seta como projetada e depois aplica essa mesma textura em outro plano perpendicular a este. Faz um teste pra vc ver.

    Vc cria um grupo pra cada elemento de seu projeto? Tipo, uma parede é de pedra e a outra é apenas pintada, então cria dois grupos separados, um pra cada tipo de parede. Se não faz isso, comece a fazer pois se não podem ocorrer diversos problemas.

    Se não der certo, apague o material que está com problema, de um “purge” (Eliminar os não usados) e crie outro novamente.

    Por ultimo, se não der certo novamente, de um “purge” (Eliminar os não usados) no modelo, selecione todo a modelagem, copie e cole em um novo projeto. Obs.: vai ter que reconfigurar todos os materiais no vray.

    Ah, tinha esquecido do blindex…
    – Entre no material editor do vray;
    – Selecione o material do vidro;
    – na aba “Refraction”, na seção “Fog” clique no quadradinho do “Color”;
    – Coloque os seguintes valores – Hue: 150 Sat: 40 Val: 245 Red: 208 Green: 245 Blue: 227 (depois se quiser que fique ainda mais escuro, vai na barrinha ao lado direito, que varia de um verde bem clarinho até um quase totalmente preto, e vai deixando mais perto do preto para ficar mais escuro)
    – Clique em “OK”;
    – Em “Color Multiplier” coloque 2,0;

    Pronto! Veja se melhora

  • #78348

    Obrigado novamente! vou seguir suas dicas, reparei que quando eu aplicava a textura em um plano normal funcionava, como exemplo a parede sem a janela funcionava, quando fazia o corte da janela da esse problema. o Blindex vou testar também valew!

  • #78576

    Boa tarde amigos. Estou iniciando um projeto de uma cozinha, mas no primeiro render que fiz apareceram essas listras, que não querem sair por nada. Alguém já teve algum problema parecido e, se sim, qual a solução? Valeu!!!

  • #78588

    Rafael, tem uma postagem bem recente sobre o assunto. Da uma olhada aqui.

    Antes de postar no fórum, pesquise utilizando a barra de pesquisa, pois a maioria dos problemas já foi discutido aqui no fórum, se oq foi discutido no tópico não resolver seu problema, poste no mesmo tópico oq não está dando certo. Somente crie novos tópicos quando não encontrar nenhum tópico sobre o assunto.

  • #78598

    Valeu Daniel! Não consegui resolver dessas formas do outro tópico, mas sim removendo essa face problemática e criando uma nova, com as mesmas medidas, e inserindo o grupo no local removido. Obrigado!!

  • #78601

    Blz Rafael!

    Vou juntar esse tópico com o outro, pra quando o pessoal tiver a mesma duvida, encontrar todas as possíveis soluções em um único tópico!

  • #78618

    Boa tarde, tive um problema parecido tive que apagar a face e cria-la novamente. No meu caso resolveu, pois a face parecia “recortada”.

  • #78621

    Boa tarde não sou arquiteto nem engenheiro, sou apenas curioso, tive um problema semelhante, não sei porque mas todas as vezes em que fiz importação da planta baixa (arquivo.dwg) algumas faces ficaram com partes distorcidas provocando estrias e erros na textura. No meu caso resolvi deletando a face (e todas as partes “tortas”) e a criando novamente com a ferramenta Line. Espero que a dica ajude.

  • #78824

    Tenho o mesmo problemas, dessa textura mostrada na imagem acima, porem, arquivo novo, zero, faço um quadrado, e aplico um material de concreto por exemplo, a textura fica daquela forma, e isso ocorre com o Skt 2015, com o 2014, o mesmo material nao mostrava esse problema, tanto que se eu edito o modelo 3d todo no 2014 e renderizo no 2015, fica correto, porem, se eu aplico essa textura no modelo, estando no 2015, ela fica como na imagem acima.

  • #117625

    Boa noite amigos do Skp Brasil

    estou com um problema no bump do V-ray

    o bump fica distorcido nas paredes onde tem uma passagem/porta, como na imagem, alguém pode me ajudar?

    Obs. O difuse é do próprio SKP.

    bump ruim

  • #117634

    @DiogenesCarniel, vc já testou todas as orientações que foram postadas no tópico?

  • #117642

    Olá, sou novo por aqui.

    Acabo de me registrar no fórum pelo mesmo motivo que está sendo discutido neste tópico.

     

    Estou exatamente com este mesmo problema de as texturas ficarem “arranhadas”, “distorcidas” e fora de escala. Tentei todas as sugestões que vi no tópico e nada pôde me ajudar a resolver a situação.

    Estou utilizando o Sketchup 2015 Pro e o Vray 2.0.

     

    Alguém já conseguiu algo?

  • #117650

    Eu já tive esse problema, mas não me lembro exatamente como resolvi…

    Eu tentaria mais uma coisa, apagaria o material que está dando problema, depois criaria o material novamente e entraria dentro do grupo (editar) que vai aplicar este, que no caso do @DiogenesCarniel são as paredes, e pintaria. Digo isso pq parece um problema de mapeamento e acho que quado agente pinta o grupo inteiro sem entrar nele, pode dar algum problema no SU/vray em que o mapeamento da renderização não fica igual ao da modelagem.

  • #117652

    @danielreple Acabei de tentar isso também mas continua na mesma, cara.

    Por enquanto a única coisa que consigo fazer para sair correto é criar o Material e seus layers através de imagem, por exemplo, Textbmp no diffuse, Textbmp no reflaction e Textbmp no bump, porém, ao importar arquivos.vismat no material criado tem sido impossível… Visto isso testei com vários arquivos.vismat que tenho, mas qualquer um deles sai desconfigurado… Penso que isso deva ter acontecido após começar usar o SU15 e o Vray2.0.

    Uma outra situação que ocorre é que o material (.vismat) importado não pode ser visualizado no SU, porque ele fica inteiramente cinza, sendo impossível de editar a escala pelo SU, mas ao renderizar a cena tudo ocorre normalmente…

    Obrigado pela ajuda.

  • #117674

    @thomasduque, pode ser que seu problema seja diretamente no mapeamento do SketchUp. A face onde vc está aplicando o material não é plana? Posta uma imagem pra vermos como está.

    Sobre a imagem ficar cinza no SU, veja esse tópico:

    https://sketchupbrasil.com/grupos/v-ray/forum/topic/material-vray-nao-aparece-na-visualizacao-do-sketchup/

  • #117708

    Bom dia

    desculpe a demora em responder

    Para sua pergunta Daniel a resposta é sim. Já tentei todas a s opções ditas aqui.

    Como meu problema é somente em superfícies com abertura de portas ou janelas, consegui resolver da seguinte forma.

    Ao invés de modelar a parede e abrir o vão para portas e janelas, eu modelo cada face que compõe a parede. Ou seja no caso de uma parede com janela, modelo a parte abaixo da janela e crio um grupo, depois modelo a parede lateral a janela e crio outro grupo assim por diante.

    É mais trabalhoso mais resolveu.

    Obrigado pela ajuda de todos

  • #123677

    Galera, fiz de tudo nesse topico… tudo mesmo e eu nao sei mais o que fazer… uso o SU 2016 e meu computador tem um ótimo hardware 32gb de Ram, etc… está gerando texturas como essa:

    Já fiz de tudo nesse Tópico e não sei mais o que fazer…

  • #123682

    @lossavero, esses erros geralmente ocorrem por aplicar o material de forma incorreta! Veja o seguinte tópico:

    https://sketchupbrasil.com/grupos/v-ray/forum/topic/problema-material-vray/

  • #123697

    certo… irei estudar esses tópicos… muito obrigado de verdade 🙂

Você deve fazer login para responder a este tópico.