V-Ray

material que só aparece no render

Visualizando 17 respostas da discussão
  • Autor
    8467 Views Posts
    • #120884


      Participante

      Oi gente tô com um problema no render, busquei aqui um tópico parecido e não encontrei.

      Quando renderizo aparece um material plano branco na altura da bancada da cozinha, como se o ambiente tivesse um piso o cortando pelo meio como podem ver na imagem anexa, na modelagem isso não aparece, ja dei Purge e Fix Problems, já copiei a cena e colei em um novo arquivo, ja selecionei os componentes e grupos um por um pra ver se estaria meio que oculto em algum deles e nada… Não tenho tempo para remodelar tudo do zero pois tenho prazo pra apresentação, então resolvi recorrer a ajuda aqui.

      Não reparem na qualidade da imagem é só pra entender o que tá acontecendo msm, começo o render testando a iluminação antes de aplicar os materiais, daí quando vi que estava com esse problema interrompi o render, relevem por favor rsrs!!

      Obrigada!

       

      render

    • #120888


      Mestre

      @dandany, não se preocupe com a qualidade do render ou qualquer outra característica da imagem, pois o objetivo do seu tópico não é esse mesmo. Estamos conseguindo ver o problema, isso é oq importa!

      Acredito que vc colocou um plano infinito do vray  (V-Ray Plane) em algum lugar do projeto nessa altura que está aparecendo. Pode ser literalmente em qualquer ponto dentro do seu projeto no SketchUp, veja se consegue encontrar, aí é só apaga-lo.

    • #120913


      Participante

      Ah tá obrigada pode deixar @danielreple

      Em relação ao vray plane ele fica vísivel na modelagem não fica? porque no meu arquivo não estão, não consegui localiza-lo 🙁

    • #120926


      Mestre

      @dandany, vc lembra se criou algum? Ele pode ser de qualquer tamanho, pode ser por isso q vc não está achando. Tenta fazer o seguinte:

      1. Coloque a câmera fora da cena, de modo que vc consiga visualizar toda a modelagem;
      2. Coloque em modo de visualização Frontal (frente da casinha);
      3. coloque em modo de Projeção Paralela;
      4. Agora, com a ferramenta Seleção, clique e arraste da esquerda para direita passando por toda a modelagem, mas somente na altura onde o plano infinito estaria;
      5. Agora com a ferramenta Mover, clique em qualquer lugar e movimente para fora do restante da modelagem  para algum dos eixos (azul, verde ou vermelho) e digite um valor redondo que fique fora do restante da modelagem (tipo 10 metros) e tecle enter;
      6. Com o Shift apertado, clique sobre qualquer outro objeto que veio junto e vc não queira apagar;
      7. Depois que tudo oq vc não quiser apagar não estiver mais selecionado, tecle Delete;
      8. Selecione os objetos que vieram junto e mova-os de volta;
      9. Renderize.

      Se continuar aparecendo, o plano pode estar distante do restante da modelagem. Então tecle Ctrl+Shift+E, para a câmera ampliar até aparecer tudo oq tem no seu projeto. Se ficar muito distante, é pq realmente tem algum elemento distante do restante da modelagem. Clique e arraste somente sobre a parte correta da modelagem, copie e cole em um novo projeto.

      Se não for nenhuma das duas opções anteriores, vc pode ter criado o plano dentro de algum grupo, aí vc teria que verificar grupo por grupo.

    • #120935


      Participante

      @dandany , apenas complementando as dicas do @danielreple você pode procurar pelo vray plane ocultando partes da cena e renderizando para testar.

      Caso você não tenha criado nenhum vray plane propositalmente, as duas opções mais prováveis de terem acontecido são: Algum bloco que você baixou possa ter vindo com o vray plane (vale a pena conferir os blocos que possam ter vindo com alguns materiais já configurados) ou você pode ter confundido com o ícone da rectangular ligth, então pode ser válido dar uma conferida nisso também.

      Abs!

    • #120939


      Participante

      Bom gente, fiz o que o @danielreple sugeriu e continuou o problema, daí baseando no que o @jpprezotti disse, dividi o ambiente em grupos maiores (cada vista do ambiente um grupo), ocultei e renderizei um por um quando vi que havia desaparecido fui subdividindo o grupo até encontrar o danadinho que estava micro dentro de um bloco.

      Valeu gente muito obrigada pela ajuda e atenção 😉

    • #120960


      Participante

      Estamos aqui para isso!

      Abs!

    • #122788


      Mestre

      @izabela-pellegrini, acho que seu problema pode ser o mesmo que o da dandany.

      Aproveitando, descobri outra forma de encontrar onde está o V-Ray Plane, sem precisar ficar excluindo os componentes.

      SketchUp 2016:

      • Vá em Janela>Default Tray>Estrutura;
      • Agora é só encontrar onde está o V-Ray Infinite Plane e clicar sobre ele e exclui-lo;

      SketchUp anteriores:

      • Vá em Janela>Atributos de componente;
      • Agora vc tem que ir clicando sobre os componentes na sua modelagem, um a um até encontrar o que contém o V-Ray Infinite Plane;
      • Quando encontrar, ou vc apaga o componente inteiro, ou tenta encontrar o V-Ray Infinite Plane dentro dele e apagar.
      • #122906


        Participante

        image

        Baixei o sket 2016 pro, mas não consegui achar pela; Janela > Default Tray > Estrutura (o botão estrutura que não achei).
        Fui em entity info, selecionei tudo e pesquisei por vray ou infinity ou plane e também nao achei nada.
        Como posso fazer?


        @danielreple

    • #122796


      Participante

      era isso mesmo! muito obrigada @danielreple!

    • #122910


      Mestre

      Olá @luiza-grings, seu Sket é em inglês, com isso vc tem que olhar no Outliner.

      Agora nessa janela, clique na setinnha preta, ao lado da caixa do filter, e selecione Expand all (Expandir tudo).

      Agora escreva isso no filter: V-Ray Infinite Plane

      Este ficara em vermelho na lista e então clique sobre ele com o botão direito do mouse e apague (deve ser delete, mas se não for procure outra palavra com o mesmo significado).

      • #122975


        Participante

        @danielreple Consegui achar agora. Estava no fogão que veio no conjunto de um quiosque.Para futuras situações, tem como prevenir de não pegar objetos com esse plano? Isso aparece nas informações da 3Dwarehouse? Pois não me lembro de estar escrito lá.

         

    • #122984


      Mestre

      @luiza-grings, não tem como saber antes de baixar não!

      Pode ser por falta de atenção, mas não sei não se não é de sacanagem que o pessoal tá colocando esses planos nos componentes….

      Eu sempre baixo blocos separadamente e dou uma revisada neles, limpo e renderizo, pra ver se está tudo certinho e só então eu coloco em algum projeto, isso pode evitar um monte de problemas!

    • #123123


      Participante

      @danielreple Estou com outro problema agora, são as paredes do quiosque que sumiram no render. O que posso fazer???

      No sketch tem as paredes certo, mas no render elas não aparecem, nem o detalhe em verde na bancada

    • #123124


      Mestre

      @luiza-grings, tenta desassociar o bloco e crie um novo, se não der certo, é o material, então apague o material e crie um novo.

    • #160932


      Participante

      oi gente tudo bom? estou com um problema no meu render e tentei fazer tudo isso e nada deu certo. Quando renderizo o projeto aparecem duas prateleiras brancas de cada lado, sendo que no 3d não existem essas prateleiras.

       

       

      • Esta resposta foi modificada 2 anos, 11 meses atrás por rafaella franco.
    • #160946


      Mestre

      @rafaella-franco, seu problema é um pouco diferente. É algum bloco que vc baixou que fica fora de escala quando vc renderiza. Da uma olhada nesse tópico:

      https://sketchupbrasil.com/grupos/geral/forum/topic/bug-no-render-vray-2-0-sketchup-2016/

    • #161017


      Participante

      Oi, tudo bom?

      estou com um problema e já tentei as soluções acima, eu crio a cena e quando vou renderizar aparecem reflexos de outros partes do render que não estão presentes nela. aparecem como uma mancha branca no formato do objeto, se eu mudo a sectionplane pode aumentar ou diminuir, mas é bem difícil desaparecer.

       

      Obrigada

    • #161035


      Mestre

      @ramile, seu problema é diferente do restante do pessoal. Deve ser algo relacionado ao sectionplane mesmo.

      Fizemos um artigo bem completo sobre o VRayClipper, da uma olhada:

      V-Ray | VRayClipper

      Vc deixou a opção Affect lights ativa?

    • #340208


      Participante

      Quebrei a cabeça e era algo muito bobo. Era uma cena que salvei e que apresentava este problema. Exclui a cena, salvei outra no mesmo ambiente e a imagem misteriosa sumiu.

Visualizando 17 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.