V-Ray

MATERIAL VRAY NÃO APARECE NA VISUALIZAÇÃO DO SKETCHUP

Visualizando 9 respostas da discussão
  • Autor
    17168 Views Posts
    • #78386


      Participante

      Caros amigos,

      Entrei no Fórum para solucionar esse problema, por favor me ajudem.

      Problema:

      1. Faço o procedimento de LOAD MATERIAL, acesso minhas pastas de materiais .vismat e dou um preview no Material Editor. Assim ele aparece a textura normal.

      2. Quando passo ele para a face selecionada, no Visualizador do Sketchup ele aparece totalmente PRETO, isso mesmo, preto sem textura. Quando pinto com pincel para localizar ele no Material Editor, o Sketchup não reconhece o material. Mas o Vray aparece, isto é, quando renderizo a textura aparece normal. Esta havendo alguma incompatibilidade.

      Soluções tentadas:

      Já instalei novamente o VRAY, já dei o purge nos materiais e já desativei o debuging.

      Já passaram por isso? Já viram isso?

      Meu sketchup é o 15 e o VRAY é o 2.0.

    • #78388


      Mestre

      Seja bem vindo lucasqnunes!

      Qual o tipo de material vc está aplicando? Isso é normal com alguns materiais! Se estiver acontecendo com qq material, não é normal!

      Como está o mapa do “Diffuse” do material? Tem alguma textura ou apenas uma cor?

    • #117051


      Participante

      Olá, amigos!

      Então, estou com um problema com o V-ray 2.00.25 para Sketchup 2015 que instalei essa semana.

      O problema é o seguinte:

      Eu configuro o material (ou importo ele para o projeto) e aí o material na visualização na área de trabalho do Sketchup fica cinza como se eu não tivesse setado um bitmap, porém, na hora de renderizar tinha ficado tudo certo.

      1

      ~~MAS,

      Depois eu fechei o arquivo e fechei ele. Quando reabri, fui renderizar novamente, até no render ficou cinza, sem o bitmap.

      E toda vez que eu fechar o projeto eu ter que reconfiguar os materiais.. Não dá né 🙁

      1

      E eu já testei outro materiais.. Tudo igual.

      Será que alguém já teve algum problema parecido?

    • #117056


      Mestre

      @BrunoSiller, juntei o tópico que vc criou com outro sobre o mesmo assunto.

      Acho que alguém havia colocado uma resposta, mas foi no período da transição do antigo site para o novo.

      Se não me engano, o problema é que o SketchUp não está encontrando onde está salva a textura. Vc tem que indicar o caminho pra ele lá na janela de edição dos materiais.

      Ele deve estar renderizando normal na primeira vez pq as imagens que o vray está usando provavelmente estão na pasta temp..

      Veja aí se da certo e da um feedback aqui.

       

      • #123745


        Participante

        oi Daniel ñ é possível fazer com q esse problema seja resolvido, para evitar indicar o caminho sempre q tiver q colocar um material??

    • #119042


      Participante

      @danielreple, quando indico o caminho da textura no editor do sketchup funciona, mas se fechar e abrir o arquivo o material perde a setagem e volta a ser uma simples textura.

    • #119051


      Participante

      Isso as vezes acontece mesmo @FilipeT !

      O caminho mais fácil é criar um novo material.

      Abs!

       

    • #121991


      Participante

      Olá, boa tarde. Estou com o mesmo problema do Lucas la em cima.

      a pré-visualização do editor de materiais não funciona.

      Baixei o Sketch Up 2016, e instalei o v-ray 2.0.
      Ao abrir um projeto que já estava em andamento.Não conseguia editar os materiais, pois aquela bolinha de pré visualização do material aplicado não aparecia. Ela de início aparece, mas ao clicar em preview, a janelinha fica preta, impossível de verificar as modificações nos materiais.

      já tentei até criar um novo arquivo…. sem colocar material algum, apenas a cor, e ele não aparece nada. fica preta a tela.

      ajuda

      ajuda 3Alguém consegue me ajudar?

    • #121995


      Participante

      Clica com o botão direito em cima da caixa de preview, vão aparecer duas opções:

      • load preview render
      • cancel preview render

      clique na primeira e escolha o arquivo xml MaterialPreviewScene. pronto é so atualizar o preview.

    • #121997


      Participante

      Muito Obrigado @allandesigner. Consegui resolver!

      Valeu brother!

    • #123750


      Mestre

      @bart, se isso está acontecendo toda vez que vc abre o projeto, é algum problema que não sei como resolver, mas não deveria estar acontecendo!

      Tenta esvaziar a pasta temp… não sei se vai resolver, mas não custa tentar!

      Para encontrar a pasta temp, digite no executável do windows %temp%

      Se der certo, fala aí pra gente saber.

Visualizando 9 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.