V-Ray

Mensagem de erro ao renderizar – PROBLEMA RESOLVIDO –

Este tópico contém respostas, possui 3 vozes e foi atualizado pela última vez por  Guilherme T 3 semanas atrás.

  • Autor
    1305 Views Posts
  • #162087


    Participante

    Olá,

    Estou na versão 4.00 do v-ray + sketchup 2018.

    Bom, quando aperto para renderizar aparece a mensagem abaixo:


    Antes de dar o problema, ele estava renderizando normal. O problema apareceu depois que adicioneis várias cenas e configurei para a renderização automática.

    O arquivo não está tão pesado pois eu transformei todos os objetos pesados em proxy.

    Alguém pode me ajudar?

    • Este tópico foi modificado 5 meses, 1 semana atrás por  Luany.
  • #162114


    Mestre

    @luany, como resolveu?

    • #162126


      Participante

      Depois de ter tentado inúmeras coisas, resolvi (com muita paciência) copiar bloco por bloco para um novo arquivo.
      A cada bloco que eu colava nesse novo arquivo, fazia um render para testar.
      Descobri que o problema estava em um bloco de vegetação, pois o sketchup não estava o reconhecendo. Com isso, exclui o bloco do arquivo e tudo deu certo ;))))

  • #162127


    Mestre

    Ah… por erros como este sempre é recomendado, quando for algum bloco que nunca usou, baixa-lo em um arquivo separado e testar dar uma boa verificada nele ou pelo menos fazer um render simples pra ver se não da nenhum erro no seu projeto.

    Obrigado por compartilhar como resolveu!

  • #175607


    Participante

    o meu esta dando um erro bem parecido, mas com código diferente… quando vou renderizar algo que esta “cortado. na verdade estou verificando que não anda criando um clipper.

     

     

Você deve fazer login para responder a este tópico.

© 2019 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.