V-Ray

mesh clipper visível no render

Visualizando 4 respostas da discussão
  • Autor
    6980 Views Posts
    • #161279


      Participante

      Olá, não encontrei nenhum tópico a respeito de bug no mesh clipper, então vamos lá.

      O que esta acontecendo é que em um arquivo quando tento renderizar com mesh clipper, ele fica visível no render e não corta a vista, já verifiquei as configurações e aparentemente esta tudo certo, isso só acontece neste arquivo, abrindo outros funciona normalmente, já desinstalei o vray e instalei novamente, o caso continua, o que pode estar acontecendo?

    • #161282


      Mestre

      @iandra, será que vc desativou o Mesh Clipper lá no Asset Editor?

      No V-Ray 3.4 é uma opção que chama Enable e no 3.6 é um botãozinho que fica lá no canto superior direito da janela do Clipper.

      Temos um artigo sobre o Clipper, não sei se vc já viu mas tá aí:

      V-Ray | VRayClipper

    • #161287


      Participante

      @danielreple, obrigada pela resposta. Já tinha lido o artigo sobre o mesh clipper, e o enable também já tinha verificado, não esta desativado.

    • #161296


      Mestre

      Vc está a GPU pra renderizar? Pelo que vi aqui nos Recursos Suportados do V-Ray 3 o mesh clipper não funciona mesmo com GPU. Se for possível nesse projeto, usa um Plano de Seção, ou então desativa o render por GPU.

      Geometry

      Feature
      V-Ray CPU
      V-Ray GPU
      Triangle meshes
      VRayProxy
      Alembic via proxy
      Subdivisions
      Displacement 2
       ✓
      VRayFur

      Infinite plane
      VRayClipper

      PARTIAL

      (Only Section Plane)

      V-Ray Scene
    • #161297


      Participante

      @danielreple era o GPU que estava ativado, não sabia que não suportava o mesh clipper. Muito Obrigada!!!

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.