V-Ray

Muito tempo render

Visualizando 25 respostas da discussão
  • Autor
    13030 Views Posts
    • #13024


      Participante

      Oi, quando faço render me demora no minimo 5 horas CAda um…

    • #13025


      Participante

      Bom dia
      Tem coisa errada aí, eu particularmente não uso o v-ray, mas acho muito tempo, deve ter alguma coisa de errado nas configurações, poste mais informações para que alguém possa lhe ajudar.
      Abs

    • #13028


      Participante

      Cátia,

      novamente, olhe as configurações do vray…
      vc tá colocando muito altas elas….

      e vê se seu pc aguenta.

    • #13037


      Participante

      obrihgada ajuda, mas quais valores podera estar altos??

    • #13041


      Participante

      Parametros do Light Cache
      e Indrect Ilumination e Irradiance Map também.

      Enviroment deve estar configurado errado…

      vários são os fatores que podem acelerar ou retardar seu render depende de como está config.

    • #18099


      Participante

      Aproveitando o tópico,

      Estou trabalhando com uma cena interna de mais ou menos 20MB, com poucas texturas mas com uma geometria um pouco pesada (um pouco só). Estou trabalhando perfeitamente só com o SketchUp, mas quando pedem pra renderizar uma cena começa a dor de cabeça.
      Minhas cenas demoram no MÌNIMO 3 horas pra renderizar, já testei todas as Visopts do V-ray mas sem chance, demoram ainda mais.
      Uso o Irradiance Map no Primary e Light Cache no Secundary, já mexi em vários parâmetros assim como vi em vááários tópicos aqui e não está adiantando nesta cena.
      Notei que quando peço pra renderizar o “Building Light Cache” demora um absurdo (pra carregar a barra de status da renderização) e estou trabalhando só com GI.

      Pergunta:

      Eu sei que as máquinas que estou trabalhando (empresa) não são potentes, mas será que estou tentando fazer milagre? Em qual é mais vantagem eu usar para renderizar? E o que eu posso pedir para melhorarem em uma delas pra que adiante o desempenho nas renderizações?

      Computador 1): Vista – Pentium Dual CPU E2160 1.80GHz 1.80GHz – 2,00 GB Ram – 64 bits – Placa de video: NVIDIA GeForce 210

      Computador 2): XP – Pentium 4 CPU 3.00GHz 3.00GHz – 2,00 GB Ram – 32 bits – Placa de video: Intel 829156 Express Chipset Family

      Uma imagem da cena em SketchUp se precisarem te ruma noção antes de ajudar

      Obrigada 🙂

    • #18100


      Convidado

      Bati o olho no tapete e vi que com certeza está usando Displacement nele, e Disp + Light Cache = SUICIDIO.

      Calcule o GI primeiro, salve os mapas de GI, coloque nos respectivos slots, e só então habilite o Displacement.

      Abraços

    • #18114


      Participante

      Posso estar falando besteira mas verifique se o “Caustic” está habilitado
      Abs

    • #18134


      Participante

      Marlon, pois é, tem displacement e bump no no tapete.
      Nossa, eu sinceramente não sei como fazer o “Calcule o GI primeiro, salve os mapas de GI, coloque nos respectivos slots, e só então habilite o Displacement.”

      Sem querer abusar, mas voce pode “traduzir” pro pessoal mais leigo (eu)?

      Dercole, o Caustic está desligado, mas no GI o Refract Caustics está ligado.

    • #18135


      Convidado

      Então Lil, eu fiz um video tutorial a um tempo atras, mostrando isso.

      Aqui eis o tal… haha

      Abraços

    • #18156


      Participante

      Nossa ótimo o tutorial Marlon, mas eu fiz aqui a ainda continuou demorando MUITO pra carregar o Building Light Cache.
      Troquei o secundary pra Deterministic Monte Carlo GI e ficou bem mais rapido, de 5 ou 6 horas de render, diminuiu pra 2 horas. ashusaha
      Mas ainda to achando muito demorado pra um render com essas configurações baixas que eu coloquei.

      🙁

      Outra pergunta agora: O que eu preciso melhorar nesses computadores que pode melhorar o desempenho da renderização?

    • #18157


      Participante

      Processador e memória.
      Os principais. É claro que tudo depende de quanto voce estaria disposta a gastar.

      Ou talvez seja uma ideia comprar um novo, com uma configuração legal para trabalhar com a modelagem e com o render.

    • #18162


      Convidado

      Você está calculando corretamente o Light Cache ? Pois você pode estar sobrecarregando sua maquina com as configurações…

    • #18168


      Participante

      Rapaz…….o displacement é uma desgraça mesmo……
      lembro que eu tava com uma cena que tinha o gramado em displace grande………o light cache demoro 4 horas até que perdi a paciencia e cancelei pra testar sem o displace e saber se era isso….bingo, o que era 4horas virou minutos…….
      ……
      mas no seu caso é curioso mesmo sem o displace ele continuar assim…..
      mas isso é variável de configuração, como ta a iluminação e também do porte do pc…..
      …….
      abraço……

    • #18186


      Participante

      Marlon – O light cache tava com 1000 no Subdivids e 0.02 no sample size. Mas ai abaixei pra 200 e 0.002 respectivamente e mesmo assim a renderização demora demais pra fazer o “Building light Cache” ai eu desisto.

      Nandim – As configuração (nao sao boas) eu postei, mas eu tirei todas as luzes da cena e dexei o enviroiment Gi ligado, e mesmo assim sem sucesso. Agora pra renderizar eu coloco o “Restore default options” mas a qualidade da imagem final é muito ruim.

      Vou tentar testar com as visopts que o pessoal disponibiliza pronta por aqui.

    • #18187


      Participante

      Cara, tenta ver no hd do arqpadao, tem umas visopts bem interessantes, com configurações para renders finais. Vai demorar um pouco, mas o resultado é muito bom.

    • #18405


      Participante

      entao acreditem mas fiz um render no max output que demorou 31hs

    • #18408


      Participante

      Pss. acredito que as configurações tavam meio doidas. kkkk
      Nunca vi não um render de 31hs.
      O máximo que consegui foi 9 horas.
      Eu nem sabia mecher nas configurações e tava tudo desajeitadoo… kkkk

    • #18410


      Participante

      é entao pra falar a verdade nao sei mexer mto bem nas configuracoes…
      mas o trampo nao fica ruim so que demora demais
      como q poe imagem aki? vo manda pra vcs darem uma olhada

    • #18412


      Participante

      Nossa, li umas 3 vezes a frase pra ver se eu tinha entendido certo as 31 horas. lol

      Sobre o problema do Light Cache ainda nao resolvi, estou renderizando tudo em Monte Carlos e Irradiance, não fica tao ruim assim, mas to desanimada com os meus render, então parei pra estudar mais as configurações dos materiais, e tirar as “gambiarras” dos desenhos. Mas vamos ver.

    • #18414


      Participante

      Four20, me parece que você ainda não se apresentou..
      Cria um tópico aqui: http://www.sketchupbrasil.com/modules/xforum/viewforum.php?forum=9.

      Certo..

      Gabriele.
      Tenta postar umas imagens da sua cena para podermos ver..
      E caso queira, para aprender mesmo, e com rapidez, o curso do Andeciuala é bom demais. Tudo sobre vfsu. Vale a pena heinn..

    • #117110


      Participante

      Tente copiar o arquivo e colar em um novo. comigo funfou! Estava em uma maquete externa de uma edificação de 1000m², em um dia estava td ok, no outro começou a travar o light cash e as vezes até fechar o Sketchup…

    • #122434


      Participante

      Pessoal, como é o mesmo caso, imagino que posso postar aqui mesmo! Estou com 8 cenas pra renderizar e cada uma esta demorando no minimo 4 horas, to achando muito estranho, o que preciso verificar? Subdiv do reflexo em 20 a 32 em todos os materiais pesam desta forma? Estou com shutter de 35, f-number de 7 e filmspeed de 350, output de 1280×720 e ainda estou tentando utilizar a opcao de host para usar processador de outro note. Ambos tem i7, um com mem de8g e 1 de 4…ou sej,a minha configuracao nao e tao ruim assim…:( please help me

    • #122442


      Mestre

      @prisciladecol, dependendo da complexidade da sua cena, esse tempo pode ser razoável, mas em uma resolução maior, pq nessa q vc está renderizando acho que pode não ser suficientemente adequada, mas isso depende do uso que vc fará da imagem.

      São realmente muuuuitos fatores que podem influenciar no tempo de render. Veja mais alguns tópicos falando sobre demora na renderização:

      https://sketchupbrasil.com/grupos/v-ray/forum/topic/lentidao-no-render/

      https://sketchupbrasil.com/grupos/v-ray/forum/topic/meu-render-agora-demora-mais-que-o-dobro-porqueajuda/

      https://sketchupbrasil.com/busca-google/?q=demora+render

      Se puder, posta umas imagens da modelagem e render.

    • #122448


      Participante

      @danielreple Ola Daniel,

       

      Nossa com certeza deve ter algo errado, estou usando a renderizacao em rede, desabitei todas as camadas, mantendo apenas paredes e portas, e sempre trava no rendering image 🙁 meu deusss nao sei mais o que faço? Sera que vale  pena desinstalar o skp e vray? Meus projetos nao estavam assim, agora esta demorando muitooooooo pra renderizar…deixei a cena com pouquissimos objetos ontem, hoje acordei ainda estaa em 0% de render, enviando as informacoes para onote escravo, e já tinham se passado quase 7h de render !!!! Me ajudem por favor…

       

    • #122452


      Mestre

      Priscila, tem alguma coisa errada mesmo.

      Como falei no outro tópico, veja este que fala sobre renderização em rede:

      https://sketchupbrasil.com/grupos/v-ray/forum/topic/problema-distributed-render/

Visualizando 25 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.