V-Ray

Na hora da Renderização fica tudo preto.

Este tópico contém respostas, possui 6 vozes e foi atualizado pela última vez por  wagnerrn 4 meses, 1 semana atrás.

  • Autor
     |  567 Views Posts
  • #63961

    Bom, já consegui lidar com toda hora aparecendo no sketchup e no vray (não respondendo) e demorar 500 horas pra começar a renderizar. Antes estava até dando certo, mas agora não importa quantas janelas eu tenha abertas no ambiente ou quantos spotlights eu coloque com intensidades altas, fica tudo preto na hora de renderizar. Isso não tava acontecendo antes, foi do nada. Não tinha mudado nenhuma configuração então se alguem puder me ajudar.. eu ficaria bem feliz porque preciso entregar isso na faculdade, e não manjo quase nada, fui aprendendo sozinha. Desde ja agradeço!

  • #63962

    engraçado que quando renderizo a sala ele funciona, mas no mesmo ambiente, o quarto fica preto. por que sera?

    _________________________
    Editado por Administrador:
    Bem vindo ao fórum.
    Por favor, preencha seu perfil de forma completa.

    Antes de participar leia as regras, elas lhe serão úteis. aqui
    Para postar imagens vejam as dicas aqui

    Atenciosamente,
    Equipe de Administração
    Portal SketchUp Brasil

  • #63965

    Isso acontece comigo com grande frequência. Eu não sei a explicação correto disso. Mas tem atitudes que eu tomo antes das renderizações que dão certo (mas não é a solução dos problemas pela raiz), que são:
    – Eu sempre vou salvando um novo arquivo toda vez que vou pondo texturas novas. Salvo antes de regular as reflexões do piso, paredes, madeiras, etc e tal. E dou uma renderizada em baixa resolução para ver se tá indo e não demorar a abrir.
    – Apago tudo que não compões a cena. Quando vou renderizar um quarto, não deixo o resto da “casa” na cena, a não ser que faça parte do contexto.
    – Dou purge quando acredito ter setado todas as configurações.
    – Eu tinha escolhido uma cena para renderizar em um quarto e não ia nem a pau. Mudei o ângulo de visão e foi!rs
    Resumindo, muitas vezes acho que são setagens de texturas que fazem isso acontecer, mas ainda não sei a resposta ao certo.
    Agora complete teu perfil, por gentileza.

  • #63968

    Estes dia aconteceu isso comigo.
    Dica do D”Ercole: verificar se você não esta levemente dentro de uma parede.
    Tirei a parede e funcionou.
    As vezes você esta encostado em uma parede para tentar enxergar mais do ambiente, e este leve contato com a parede origina esta situação.
    Teste isso.
    Outra possibilidade: algum componente com problema.

  • #63969

    Já aconteceu comigo a situação que o padão falou, de estar muito próximo a parede. É bom lembrar, mesmo sendo meio obvio, no VRAY OPTIONS -> GLOBAL SWITCHES -> LIGHTING checar se as luzes estão ligadas.

  • #63973

    É, quando eu disse acima que mudei de ângulo na cena e renderizou, eu tava bem no cantinho mesmo, ou seja, “dentro da parede”.
    .

  • #64047

    é gente, parece que foi isso mesmo, RESOLVIDO!
    quando mudei o angulo, renderizou normalmente.
    muito obrigada galera!

  • #121708

    Se tudo o que foi dito aqui ainda não funcionar, dar um “Load Defaults” e ajustar todos os parâmetros novamente pode resolver!

  • #156103

    adorei conhecer o” Load Defaults”

    Valeu

Você deve fazer login para responder a este tópico.