V-Ray

Não aparece nada em "Geometry"

Visualizando 1 resposta da discussão
  • Autor
    695 Views Posts
    • #250761


      Participante

      Gente eu preciso de ajuda urgente!

      Esses dias pra trás invadiram meu computador, hackearam meu facebook e acabei formatando. Vamos ao problema:

      Quando reinstalei o V-ray 3.4 ele não funciona direito por nada nesse mundo! Ele não quer renderizar. Clico no botão de render, ele carrega o render e para. Percebi também que os objetos não aparecem em Geometry. O que eu faço? 🙁 Preciso terminar meu projeto…

      Eu uso o Windows 10, mas trabalho dessa forma tranquilamente há muito tempo e só agora deu problema. Não acho que o problema possa ser o windows porque acabei formatando 4x (com arquivos diferentes de windows) e o problema persiste. Também baixei o V-ray 3.4 de vários sites diferentes e não funciona T_T

      OBS: Eu descobri que tinha um bloco com problema nesse arquivo e deletei ele. Eu peguei bloco por bloco e renderizei num arquivo limpo. Decidi abrir um projeto que eu renderizei há uns meses e o render saiu normal, os objetos apareceram lá em Geometry… O problema deve estar no arquivo, mas o que eu posso fazer pra resolver isso? :/

      • Este tópico foi modificado 1 ano, 1 mês atrás por Luisa Abbud.
    • #251260


      Mestre

      @luisaabbud-a, se outros projetos renderizam normalmente, então o problema é nesse arquivo mesmo. Podem ser diversas coisas!

      Veja se alguma dessas orientações resolvem:

      https://sketchupbrasil.com/grupos/v-ray/forum/topic/modelagem-configurada-no-vray-3-6-nao-renderiza-no-3-4/#post-161802

Visualizando 1 resposta da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.