V-Ray

Não consigo ativar as sombras no vray

Visualizando 6 respostas da discussão
  • Autor
    6039 Views Posts
    • #119586


      Participante

      Bom dia, não estou conseguindo ativar a sombra do sol, no sket ele aparece e qndo começa a renderizar tbm mais qndo termina o render ele não fica, alguém pode me dar um dica como resolver isso.f3905ce2-2879-4a59-8b24-514fed7eb8bd140ba272-4555-4025-ac55-49293450b55f

    • #119611


      Mestre

      Seja bem vindo @reinaldocorrea!

      Separei sua postagem em um novo tópico, pois vc postou em um tópico fora do assunto que vc perguntou. Para criar novos tópicos, basta entrar no fórum do grupo, veja: https://sketchupbrasil.com/grupos/v-ray/forum/

      Quanto a seu problema, acredito que basta vc entrar no Options do V-Ray, e em Global switches desativar a opção Show GI only.

    • #120976


      Participante

      Estou tendo o mesmo problema. Já fiz de tudo e não consigo resolver.

       

    • #120990


      Participante

      @giordanocherini

      Posta uma imagem para podermos visualizar melhor.

      As vezes podem ser as configurações de iluminação e câmera que acabam deixando as sombras pouco nítidas.

      Abs!

    • #121013


      Mestre

      @giordanocherini, vc tá usando HDRI?

    • #123318


      Participante

      Estou com o mesmo problema não consigo fazer a sombra do SU aparecer no vray do Sketchup 2016, estou usando HDRI. Antes no Sketchup 2014 conseguia normal.

      Obrigado

      Mauricio

    • #123331


      Mestre

      @mimoto, se vc usar HDRI no GI do Environment, realmente não vai ter a sombra do SketchUp!

Visualizando 6 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.