V-Ray

Não faz a renderização

Visualizando 3 respostas da discussão
  • Autor
    419 Views Posts
    • #191840


      Participante

      Estou com arquivo pronto para renderizar porem ele não abre para faze-lo. Aparece embaixo que a cena esta sendo feita, mas a caixa da frame buffer nem abre.

      Ja salvei como, ja copiei p/ outro arquivo novo, e continua a mesma coisa.

      O que pode estar acontecendo?

    • #191985


      Mestre

      @eduarda-coelho

      Qual a versão do V-Ray?

      Qual a versão do Windows?

      Acontece só com esse arquivo ou com qualquer projeto, mesmo que novo?

      Qual o tamanho do arquivo?

      Já deu um Purge (Janela > Informações do modelo > Estatística > Eliminar não Usados) no arquivo?

      Já tentou clicar mais de uma vez seguida no botão “Render”? (por incrível que pareça, algumas vezes da certo)

      Alguns tópicos que podem te ajudar:

      https://sketchupbrasil.com/grupos/v-ray/forum/topic/clico-no-botao-render-e-nada-acontece-vray-3-4/

      https://sketchupbrasil.com/grupos/v-ray/forum/topic/v-ray-3-4-nao-comeca-a-renderizar/

      https://sketchupbrasil.com/grupos/v-ray/forum/topic/render-demorado-mas-pc-razoavel/

    • #192122


      Participante

      Oi Daniel,

      Qual a versão do V-Ray? 3.4

      Qual a versão do Windows? WINDOWS 10

      Acontece só com esse arquivo ou com qualquer projeto, mesmo que novo? Aconteceu somente nesse. Renderizei na segunda feira outro arquivo e deu certo.

      Qual o tamanho do arquivo?  52MB

      Já deu um Purge (Janela > Informações do modelo > Estatística > Eliminar não Usados) no arquivo? SIM, VARIAS VEZES.

      Já tentou clicar mais de uma vez seguida no botão “Render”? (por incrível que pareça, algumas vezes da certo) SIM

    • #192162


      Mestre

      @eduarda-coelho, o mais provável é que seja algum bloco que está causando este problema. Pode ser que ele foi configurado em uma versão mais recente do V-Ray.

      Vc pode tentar apagar todas as configurações do seu projeto, o único problema é que vc vai ter que reconfigurar todos os materiais novamente. Para isso vá em Extensões (Extensions)>V-Ray>Tools>Wipe V-Ray data from project

      Outra coisa que pode tentar ir excluindo os blocos que vc desconfia que podem estar causando o problema e tentando renderizar sem estes.

      É sempre recomendável testar a renderização assim que vc baixar um novo bloco que nunca utilizou anteriormente, pra evitar este tipo de problema.

       

Visualizando 3 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.