V-Ray

Objeto atras do map de transparecia fica preto?

Visualizando 5 respostas da discussão
  • Autor
    545 Views Posts
    • #76092


      Participante

      Pessoal estava procurando aqui mas não achei o resolução desse problema..

      Estou fazendo uma imagem que contem mapa de transparência como ja fiz muitas, mas desta vez o objeto atras da transparecia esta ficando preto…
      Obs: os objetos atras estão em TOON .. se pintar normal ele fica normal..

    • #76100


      Mestre

      E aí Ruaro,

      eu nunca usei esse tipo de material…

      Será q vc deve aumentar o “Max Depth” em Options>Global Switches?
      Tenta aí e posta se deu certo.

      Abraço

    • #76332


      Participante

      Boa tarde danielreple, desculpe a demora.. estava viajando..
      vamos la.. tentei isso.. mesmo colocando muito alto não vai..

      Eu já dei um jeito no photoshop, mas seria legal saber o motivo.. não acha!?

    • #76349


      Mestre

      Eu realmente nem imagino qual é o problema.
      Posta algumas imagens e mais detalhes, quem sabe não aparece alguém q saiba…

    • #76356


      Participante

      Bom depois de testes achei o problema, vamos la..

      essa imagem esta com cores normais e mapa de transparência normal.. tudo ok..

      Esse era o erro que estava acontecendo.
      Quando vc coloca as cores em modo “Toon” o mapa de transparência deixa o conteúdo que esta pintado de preto.

      O problema foi resolvido com um simples exploder da imagem que esta o mapa de transparência, mas nunca agrupar ela se não o preto volta a atrapalhar.

      rsrs.. é cada uma ..

    • #76368


      Mestre

      hehehe… tem umas q realmente…

      Valeu por compartilhar a solução!

      Abraço

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.