V-Ray

Primeiro Render – Comentem e Opinem

Visualizando 21 respostas da discussão
  • Autor
    330 Views Posts
    • #16206


      Participante

      Fala gente,

      Meu primeiro render com o SketchUp e o Vray, como nunca tinha feito outros não tenho muito parametro, gostaria da opinião de vocês.
      Leva esse tempo todo mesmo para renderizar uma cena como essa?

      Abraços



      Se postei errado só me dizer que troco!

    • #16208


      Convidado

      cara, muuuuiito boa as imagens em !!!
      o.O que tempo é esse ??? você deve estar sobrecarregando alguma configuração aí para que demore tanto assim, ou o pc não é para render mesmo…hehe

    • #16209


      Participante

      Fala amigo,

      Vlw pelo elogio, po meu pc é um corel 2 duo 2.4, 4g de memoria, geforce 8600… po eu não sei o que eu posso estar estourando para dar todo esse tempo… Conheço pouco dos parâmetros.
      Vc faz ideia do que pode ser?

      Abraço

    • #16210


      Convidado

      sem uma previa de suas configurações do options e de alguns materiais reflexivos, não da para ter uma ideia. mas você pode estar aumentando muito seus Samples e Subdivisions dos materiais e do options !!!

      abrass

    • #16211


      Participante

      Se eu postar as configurações tem como vc me ajudar?
      Se tiver posto aqui rapidinho…

    • #16212


      Convidado

      posta ae, não te garanto que vai solucionar, mas pelo menos vamos tentar. . .

    • #16214


      Participante

      Ai vão as da config do menu!




      já mando a dos materias

    • #16216


      Participante

      Cara eu trocaria o primary engine para irradiance map. Mas não sei se faria diferença tão grande no tempo.

    • #16217


      Participante

      É uma ideia… vou tentar fazer! Vlw a dica!

      ai segue as configurações dos materias:





      Foi! rsrs

    • #16221


      Convidado

      ta no 1.0 ainda ? hehe…
      mas vamos lá:

      Desabilite o “Batch Render” do Global Switches; coloca em 800 o “mem limit” do system; deixa em 1 no “subdivs mult” no QMC Sampler; coloca em irradiance map (como o vitor disse); coloca a “Scale” do Ligh Cache em Screen.

      Os materiais estão no minimo… sem nada sobrecarregado.

      tenta assim, se persistirem os sintomas o tecnico devera ser consultado… hehe… brincadeiras a parte, se continuar os problemas é o pc.

      abrass

    • #16223


      Participante

      Valeu mesmo, vou testar e depois posto o resultado que deu.

      vc achou que a configuração do meu pc é muito fraca para esse tipo de render??

      Pior que eu sou tecnico de informática acabei de formatar o pc, não acredito que seja ele… rsrss

      vou testar e posto

      obrigado!

    • #16224


      Convidado

      o meu eu considero muito ruim para renderizações (c2d, 4gb ram, 500hd e GeForce 9600m gt).

      abrass

    • #16225


      Participante

      putz…rsrsrs
      Então o jeito é bombar o pc, uma placa dessas especificas para render ajuda?
      abraço

    • #16226


      Convidado

      placa de video não conta muito para render, só mesmo para o SU, mas se você souber mexer na Arquitetura CUDA da nVidia, aí pega uma top e usa… XP.
      o que vai contar mesmo é RAM e CPU. no minimo um Quad (haha) e no maximo o novo i7 ou o novo AMD phenom X6.

      abrass

    • #16231


      Participante

      Marlonnz…
      Se o seu é ruim, o meu é pré-histórico rsrsrs
      Pentiun 4, 1GB RAM, GForce 6200…
      Abraços
      Luiz D”Ercole

    • #16234


      Participante

      Também não acho que seja o pc, não é a configuração mais adequada, diria, hehehe,mas é muito boa. Uma vez eu estava com o mesmo problema, e apenas com as configurações do vray diminui o render de 9h para menos de 1h. Ali que deve estar o problema. Segue a dica do pessoal..vlw.

    • #16237


      Participante

      Vlw mesmo pelas dicas vou começar os testes agora, logo posto o resultado!

      abraços

    • #16239


      Participante

      As suas imagens estão quebradas, coloque-as novamente.

    • #16241


      Participante

      Moderador,

      Quais imagens estão quebradas????
      As dos linkis testei e estão todas ok…
      abraço

    • #16263


      Participante

      é rapaz….
      essa questão de tempo é meio relativa mesmo…..
      mas acho q tem um conjunto de pc/setagem do render…..
      mas é isso ai, vai testando as possibilidades e veja a que mais se adequa na relação tempo/qualidade…….
      Mas o vray é um poquinho demorado msmo..
      pelo menos o meu do sketch em cenas muito decoradas é uma espera longa…..hehehe
      …….
      segue a dica do pessoal q ta no caminho certo
      abraço……..

    • #16301


      Participante

      Vlw pela ajuda gente!

      Mas não deu certo, o tempo de render ainda subiu…rsrss
      Passou para 29h e 31 min se não me engano…rsrsrs
      A imagem ficou ótima.
      Uma coisa que notei é que todo o render está sendo feito “pelo processador” ele fica em 100% o tempo todo e não usa quase memória nenhuma do pc, lembro que quando tentei fazer renders a um tempo atrás o pc usava muita memória, tipo nos processos do pc o sketchup passava de 65.400k para 1500k, isso acontece com vocês tbm? usa pouca memória e o processador no maximo??
      Outra pergunta, faz mal ter as duas versões de Sketchup o 6 e 7 e cada um com as suas respectivas versões de Vray?
      Estou tentando eliminar as possibilidades antes de formatar o pc, se puderem ajudar…

      Abraço e obrigado pela atenção de todos!

    • #16303


      Participante

      O que quis dizer é sua iamgens estavam só em link e não a vista como estão agora (eu editei).
      Veja um tut que tem no fórum para colocar as imagens nos posts em vez de links. Fica muito melhor.

      Na verdade o link quebrado é de sua assinatura.

Visualizando 21 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.