V-Ray

Problema ao renderizar

Visualizando 23 respostas da discussão
  • Autor
    1603 Views Posts
    • #77071


      Participante

      Não está renderizando mesmo a estando 2000 em dynamic memory limit , as minhas options estao em default , ja salvei o arquivo novamente e nada ..

    • #77080


      Participante

      Poste uma imagem do projeto pra podermos avaliar.

    • #77083


      Mestre

      Acontece só em um projeto ou em todos?

    • #77087


      Participante

      Acontece com os pesados… tenho 3 projetos pesados parado pelo mesmo problema não renderiza.. mesmo estando em 2000 memory.

      Ta ai FGustavo:

      http://i.imgur.com/JpTmiAU.jpg


      http://i.imgur.com/seJepsa.jpg

      View post on imgur.com

    • #77091


      Participante

      Coloquei memory de 5000 quando vai começar renderizar acontece isso :

      View post on imgur.com

    • #77094


      Participante

      Qual a resolução que está tentando renderizar?

    • #77096


      Participante

      1250×480 … :/ precisando muito

    • #77101


      Participante

      Realmente não era pra dar esse tipo de problema. Já tentou copiar pra outro arquivo ou explodir os blocos e agrupá-los de novo? É apenas uma tentativa.

    • #77102


      Participante

      Realmente não era pra dar esse tipo de problema. Já tentou copiar pra outro arquivo ou explodir os blocos e agrupá-los de novo? É apenas uma tentativa.

    • #77105


      Participante

      ja tentei cara não dar certo , e é que meu notebook é bom . Voçe tem alguma configurações de options de algum projeto grande seu ?

    • #77107


      Participante

      Posta as configurações do seu computador, e todas as configurações vray que você está usando. Se possível faça também o upload da cena para testarmos se o problema é só aí.

      Vamos esperar o comentário de mais alguém pra ver se a solução chega.

    • #77108


      Participante

      Minhas configurações de options está default exceto o outpolt e eviroment GI ta em 11

      Memória RAM8 GB DDR3 1333 MHz
      Tipo de memóriaDDR3
      Disco rígido (HD)1 TB SATA II 5400 RPM
      ChipsetIntel® HM75
      Portas USB3 (2.0)
      Saída HDMIsim
      Saída Micro HDMInão
      Rede10/100
      Modemnão
      Outras conexõesVGA, RJ45
      Placa de vídeoIntegrada, com NVIDIA GeForce 710M até 2GB de memória dedicada*
      ProcessadorIntel® Core™ i5-3230M 2.6 GHz com Turbo Boost até 3.2 GHz
      Cache3 MB L3
      Sistema operacionalWindows 8.1 Idioma Individual 64 bits

    • #77110


      Participante

      Quando você renderiza em Override materials acontence a mesma coisa? Ocultando os blocos o que acontece? Pode ser muitas coisas

      Mas vamos tentar o seguinte:

      – Tenta colocar o Memory Limit em “0” e renderizar. Se não der certo ==>

      – Baixe este patch. Abra ele e escolha o arquivo executavel do SketchUp. Ele permitirá que o sketchup use mais memória do que o padrão. Tente renderizar. Se não der certo ==>

      – Em Output marque a poção “save output”. Em seguida “Render to VRImage”. Depois escolha um local para salvar o arquivo e escolha um arquivo do tipo *.exr. Mande renderizar. Ele vai gerar um arquivo exr. Abra no Photoshop ou qualquer outro editor, em Imagem > Ajustes > Exposição coloque o gama em 0,4545. Fazendo isso a imagem voltará a cor normal. Em seguida vá em Imagem > Ajustes > Modo e escolha a opção 16 bits. Agorá poderá salvar a imagem normalmente em png ou jpg etc.

      Esta última opção serve para fazer renders com imagens muitos grandes. Não é o seu caso, mas pode se que resolva.

      Estou ficando sem soluções. Será que alguém mais tem uma idéia do que pode ser?

    • #77112


      Mestre

      Tenta essa coisas que o FGustavo falou, se não der certo pode ser algum bloco com problema.

      Qual é o tamanho do arquivo?

    • #77129


      Participante

      Em override renderizou FGustavo , 99,7 MB Daniel , Cara gostaria de agradecer a voces dois mesmo nao dando certo
      estou me dando toda atenção parceiros #TAMOJUNTO

      View post on imgur.com

    • #77143


      Participante

      Estamos aqui pra lhe ajudar. E aí deu certo com as instruções anteriores?

      Se renderizou em override, pode ser algum material. Dê um novo preview em um por um pra ver se acha algum problema.

    • #77145


      Participante

      MP FGustavo..

    • #77154


      Mestre

      Se tiver alguma textura muito pesada no seu projeto, faça como explicado no seguinte tutorial:
      Como deixar seu arquivo .skp menor

    • #77214


      Participante

      <img width=800 src="Então Diogo, testei sua cena e descobri qual era o problema. Veja a fórmula a seguir:

      Light Cache + Displacement = Suicídio

      Entendeste? Quando desativei o displacement das pastilhas na bancada da cozinha, o render fluiu normalmente.

      Se quiseres usar displacement, terá que calcular o GI com o displacement desativado, e em seguidas usar os mapas para renderizar a cena final com o displacement ativo, Ok? Pelo menos o light cache.

      Tem um tópico sobre isso aqui, basta procurar sobre “render trava no light cache”, “etc”.

    • #77215


      Participante

      Então Diogo, testei sua cena e descobri qual era o problema. Veja a fórmula a seguir:

      Light Cache + Displacement = Suicídio

      Entendeste? Quando desativei o displacement das pastilhas na bancada da cozinha, o render fluiu normalmente.

      Se quiseres usar displacement, terá que calcular o GI com o displacement desativado, e em seguidas usar os mapas para renderizar a cena final com o displacement ativo, Ok? Pelo menos o light cache.

      Tem um tópico sobre isso aqui, basta procurar sobre “render trava no light cache”, “etc”.

      Veja sua imagem renderizando:

    • #77217


      Participante

      Não entedir muito Gustavo, me envia o arquivo de volta para me comparar…
      #VOÇÊÉOCARAA !!! VALEEU MESMO PARCEIROO !

    • #77221


      Participante

      Já tive este problema, então foi facil descobrir o que era.

      As únicas modificações que fiz na cena foram:

      – Colocar o memory limit em “0” (fazendo isso não estabelecemos limite, o céu é o limite rsrs)
      – Desativar o diplacement das pastilhas.

      Vou explicar melhor: Quando usamos displacement na cena, trava no light cache, a cena não renderiza, era o que estava acontecendo com vc.

    • #77235


      Participante

      kkkk, VALEU GUSTAVAOO TUU É ZIKAA PARCEIRO VALEU MESMO
      NAO POSSO USAR MAIS DISPLACEMENT ?;]

    • #77239


      Participante

      Gustavo coloquei o dinamyc memory em 0 , e tirei displacemente do azulejo da cozinha e nao deu certo 🙁 🙁
      Não renderizou

Visualizando 23 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.